Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-30-08, 06:46 PM   #1
Uberpwnage
Registered User
 
Uberpwnage's Avatar
 
Join Date: Feb 2006
Posts: 898
Exclamation Striker II Formula serious voltage bug w/ 12.5 multi

I was doing some light benching, trying to push my 3Dmark score higher. Tried 12.5 x 333 for 4.16GHz on 1.4125v in the bios. I boot up, everything seems fine, launch 3Dmark06 and switch to the everest screen on my G15 and one of my cores is @ 75*C with only 70% usage!!1 Immediately closed 3Dmark, checked ASUS Probe II and it said my voltage was 1.60, cpu-z said it was 1.520 (reads low) and everest said 1.6v... rebooted, checked the bios, it was still set at 1.4125, but the hardware monitor said 1.6 too...basically proving it actually was at 1.6. I changed to 266x12.5 and same thing, but 333 x 12 read 1.4 in windows and the bios. So, WTF? I NEVER intended on putting 1.6v through this thing and here it went ahead and did it on its own just because the multi was 12.5? Maybe running at 1.6v a max of 15 min, what's the likelihood of serious damage to the processor?
__________________
Core i7 980x @ 4.4GHz - EK Supreme HF - BlackIce GTX 360 - MCP655 - Rampage II Extreme BIOS 1639 - EVGA GTX 480 SLI - Corsair Dominator 3x2GB DDR3 1600
2 x 1TB Samsung F1 RAID 0 - Plextor PX-880SA DVD Burner - Dell 3008WFP - Silverstone Zeus 1200w PSU - Lian Li PC-P80 - Razer Mamba - Logitech G15 v2
Windows 7 x64, 3DMark06:30000, 3DMark Vantage: P38000

Eurocom M860TU: X9100 - 9800M GT - 2x2GB OCZ DDR3 1333 - 320GB 7200rpm - 15.4in 1920x1200
Uberpwnage is offline   Reply With Quote
Old 03-30-08, 06:47 PM   #2
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default Re: Striker II Formula serious voltage bug w/ 12.5 multi

0% likeliness that it is damaged CPU's are really flexible, I don't think I have ever killed one.
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 03-30-08, 06:49 PM   #3
Uberpwnage
Registered User
 
Uberpwnage's Avatar
 
Join Date: Feb 2006
Posts: 898
Default Re: Striker II Formula serious voltage bug w/ 12.5 multi

Even on 45nm? from what i've seen 1.6v is really high for 45nm especially on air.
__________________
Core i7 980x @ 4.4GHz - EK Supreme HF - BlackIce GTX 360 - MCP655 - Rampage II Extreme BIOS 1639 - EVGA GTX 480 SLI - Corsair Dominator 3x2GB DDR3 1600
2 x 1TB Samsung F1 RAID 0 - Plextor PX-880SA DVD Burner - Dell 3008WFP - Silverstone Zeus 1200w PSU - Lian Li PC-P80 - Razer Mamba - Logitech G15 v2
Windows 7 x64, 3DMark06:30000, 3DMark Vantage: P38000

Eurocom M860TU: X9100 - 9800M GT - 2x2GB OCZ DDR3 1333 - 320GB 7200rpm - 15.4in 1920x1200
Uberpwnage is offline   Reply With Quote
Old 03-30-08, 09:11 PM   #4
Amuro
Newtype Ace
 
Amuro's Avatar
 
Join Date: Jul 2004
Location: Hong Kong
Posts: 3,206
Default Re: Striker II Formula serious voltage bug w/ 12.5 multi

There's an issue with the QX9650 multiplier set to 13 or something in the 1001 BIOS. 1101 fixed that problem, have you tried that BIOS?
__________________
Lian Li Armorsuit PC-P80 Black | Intel Core i7-3960X @4.3Ghz | Asus Rampage IV Extreme | G.SKILL Ripjaws X 4 x 4GB @1866Mhz CL9 |eVGA GTX 690 Hydro Copper | Cruscial M4 512GB SATA III SSD | WD VelociRaptor 300GB | Samsung Spinpoint F1 HD103UJ 1TB | Pioneer BDR-205BK 12x Blu-ray Burner | Creative x-Fi Titanium Fatal1ty Sound Card | Corsair A1200 1200W PSU

Water cooled by Koolance ERM-3K3UC Cooling System
Amuro is offline   Reply With Quote
Old 03-30-08, 10:51 PM   #5
Uberpwnage
Registered User
 
Uberpwnage's Avatar
 
Join Date: Feb 2006
Posts: 898
Default Re: Striker II Formula serious voltage bug w/ 12.5 multi

My settings don't stick with 1101, the memory clocks, multi, and fsb revert back to default no matter what I do. The only way I can boot above 3GHz is with cpu level up set on QX9770, and then thats with a 12x multi giving me 4.26GHz which is too high.
__________________
Core i7 980x @ 4.4GHz - EK Supreme HF - BlackIce GTX 360 - MCP655 - Rampage II Extreme BIOS 1639 - EVGA GTX 480 SLI - Corsair Dominator 3x2GB DDR3 1600
2 x 1TB Samsung F1 RAID 0 - Plextor PX-880SA DVD Burner - Dell 3008WFP - Silverstone Zeus 1200w PSU - Lian Li PC-P80 - Razer Mamba - Logitech G15 v2
Windows 7 x64, 3DMark06:30000, 3DMark Vantage: P38000

Eurocom M860TU: X9100 - 9800M GT - 2x2GB OCZ DDR3 1333 - 320GB 7200rpm - 15.4in 1920x1200
Uberpwnage is offline   Reply With Quote
Old 03-30-08, 11:27 PM   #6
Amuro
Newtype Ace
 
Amuro's Avatar
 
Join Date: Jul 2004
Location: Hong Kong
Posts: 3,206
Default Re: Striker II Formula serious voltage bug w/ 12.5 multi

I had the same issues with 1101, so went back to 0902.
__________________
Lian Li Armorsuit PC-P80 Black | Intel Core i7-3960X @4.3Ghz | Asus Rampage IV Extreme | G.SKILL Ripjaws X 4 x 4GB @1866Mhz CL9 |eVGA GTX 690 Hydro Copper | Cruscial M4 512GB SATA III SSD | WD VelociRaptor 300GB | Samsung Spinpoint F1 HD103UJ 1TB | Pioneer BDR-205BK 12x Blu-ray Burner | Creative x-Fi Titanium Fatal1ty Sound Card | Corsair A1200 1200W PSU

Water cooled by Koolance ERM-3K3UC Cooling System
Amuro is offline   Reply With Quote
Old 03-30-08, 11:41 PM   #7
Uberpwnage
Registered User
 
Uberpwnage's Avatar
 
Join Date: Feb 2006
Posts: 898
Default Re: Striker II Formula serious voltage bug w/ 12.5 multi

This voltage issue effects 902 aswell. 4GHz is good enough for now I guess, extra 160MHz would have been nice for quad SLI but w/e.
__________________
Core i7 980x @ 4.4GHz - EK Supreme HF - BlackIce GTX 360 - MCP655 - Rampage II Extreme BIOS 1639 - EVGA GTX 480 SLI - Corsair Dominator 3x2GB DDR3 1600
2 x 1TB Samsung F1 RAID 0 - Plextor PX-880SA DVD Burner - Dell 3008WFP - Silverstone Zeus 1200w PSU - Lian Li PC-P80 - Razer Mamba - Logitech G15 v2
Windows 7 x64, 3DMark06:30000, 3DMark Vantage: P38000

Eurocom M860TU: X9100 - 9800M GT - 2x2GB OCZ DDR3 1333 - 320GB 7200rpm - 15.4in 1920x1200
Uberpwnage is offline   Reply With Quote
Old 03-31-08, 05:21 AM   #8
Dazz
"TOON ARMY!"
 
Join Date: Jul 2002
Location: Newcastle, United Kingdom
Posts: 5,138
Send a message via AIM to Dazz
Default Re: Striker II Formula serious voltage bug w/ 12.5 multi

Well at least it over volts rather then under volts, try reducing the voltage, my P5N-D @ 1/6v in the BIOS is really 1.53v
__________________
"Never interupt your enemy when he is making a mistake."

Processor: AMD Phenom II X6 1090T Black Edition @ 4.25GHz
Motherboard: Gigabyte GA-990FXA-UD3
Graphics: ASUS ENGTX470
Memory: 4GB Kingston HyperX Blu PC12800 DDR3
Monitor: LG E2260V-PN Full HD WLED 22" & DELL 20" 2005FPW,
Power: Coolermaster Silent Pro Modular 850w PSU
Sound: Logitech Z5500 Digital.
Cooling: Thermalright Silver Arrow.
1st Storage: Kingston V100 SSDNow128GB SSD
2nd Storage: Samsung Spinpoint F1 750GB
Dazz is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:09 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.