Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-15-07, 12:37 PM   #25
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Acer AL1916W Nvidia EN6200TC Kubuntu 6.06.1 LTS

I can't speculate on what is going wrong here other than to say that your display seems to be having problems. Perhaps it just doesn't handle going into a sleep state properly?
netllama is offline   Reply With Quote
Old 04-15-07, 01:01 PM   #26
guwrt
Registered User
 
Join Date: Apr 2007
Posts: 20
Send a message via MSN to guwrt Send a message via Skype™ to guwrt
Default Re: Acer AL1916W Nvidia EN6200TC Kubuntu 6.06.1 LTS

Check this link. Really interesting.

Maybe It can help you in the diagnostic?

https://bugs.launchpad.net/ubuntu/+s...org/+bug/67369

I really appreciate the time you spend for me

Thanks
Guwrt
guwrt is offline   Reply With Quote
Old 04-15-07, 01:06 PM   #27
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Acer AL1916W Nvidia EN6200TC Kubuntu 6.06.1 LTS

I'm not sure whether that bug you've referenced is relevant, however it suggests that this is either a display firmware bug, or an Xorg bug. Either way, its not pointing to an nvidia driver bug.
netllama is offline   Reply With Quote
Old 04-16-07, 10:14 AM   #28
guwrt
Registered User
 
Join Date: Apr 2007
Posts: 20
Send a message via MSN to guwrt Send a message via Skype™ to guwrt
Default Re: Acer AL1916W Nvidia EN6200TC Kubuntu 6.06.1 LTS

Hi,

Finally, I found the problem on my system.

The bad boy was the KVM SWITCH (Startech SV211 Micro)

I don't understand why but I have checked that point at the beginning of this thread and the switch was not the problem. The rez was unstable with or without the switch.
At this point, the Nividia driver was the old one.

Since the upgrade of the driver toward 1.0-9755 version, I didn't check my system with or without the KVM. Since the beginning of this thread, a curious fact was always present. In the gui Nvidia X settings panel, never the monitor was appearing in the X server informations. Always CRT-0 only and nothing else.

Since removing of the KVM, things changes radically. I can see all informations about my monitor in the gui Nvidia X settings panel. The rez is now stable and the infos about the configuration of the monitor and the video card are ok.

Hope this info will be usefull

Thanks again

Guwrt
guwrt is offline   Reply With Quote
Old 04-11-08, 10:49 PM   #29
guwrt
Registered User
 
Join Date: Apr 2007
Posts: 20
Send a message via MSN to guwrt Send a message via Skype™ to guwrt
Default Re: Acer AL1916W Nvidia EN6200TC Kubuntu 6.06.1 LTS

Hello again,

I am coming back on this post. I am running now Kubuntu 7.10 and I still want to use my kvm switch. The problem still come on if I plug the kvm between the monitor and my system. Honestly, this post is half resolved.

In this case, I try to figure out where is the real problem. ddcprobe, xresprobe, xorg.conf, digital or analog signal, nvidia driver or else ?

Do you have an idea?

Thanks again for your support

Andre
guwrt is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shadow on some graphics (OpenProj and 302.11 Nvidia driver - Kubuntu 12.04) yamane NVIDIA Linux 0 05-21-12 05:08 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM

All times are GMT -5. The time now is 06:05 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.