Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-13-08, 03:50 AM   #1
epierre
Registered User
 
Join Date: May 2006
Posts: 4
Default GeForce4 Ti 4200 : stuck to 7676 and linux 2.6.15.6

Hi,

I am for a long time now stuck to driver 7676 and linux 2.6.15.6 to use my GeForce4 Ti 4200 :

- 7676 driver does not compile with linux linux-2.6.16 and above
- when I compile other kernels and use new drivers ( 8756, 8762, 8776 and now 96.43.05) the X server starts but hte 1600x1200 does not work, although 1280x1024 and below works fine

Here is the screen section:

Section "Monitor"
Identifier "VM 450"
VendorName "ILYAMA"
ModelName "Vision Master 450"
HorizSync 27.0 - 102.0
VertRefresh 50.0 - 160.0
Option "DPMS"
EndSection

Here is the X version:
X Window System Version 1.3.0
Release Date: 19 April 2007
X Protocol Version 11, Revision 0, Release 1.3
Build Operating System: Linux Debian (xorg-server 2:1.3.0.0.dfsg-12lenny2)

Can anyone help me identify the nature of this problem ? clearly 8xxx and above drivers havee a different behaviour, and I am stuck to old kernels and have disk driver and usb problems....
Attached Files
File Type: txt Xorg.log.txt (32.1 KB, 77 views)
epierre is offline   Reply With Quote
Old 04-13-08, 04:38 AM   #2
mooninite
Registered User
 
Join Date: May 2006
Posts: 477
Default Re: GeForce4 Ti 4200 : stuck to 7676 and linux 2.6.15.6

Um.... you do know there's an updated driver?

http://www.nvnews.net/vbulletin/showthread.php?t=107084
mooninite is offline   Reply With Quote
Old 04-13-08, 05:07 AM   #3
epierre
Registered User
 
Join Date: May 2006
Posts: 4
Default Re: GeForce4 Ti 4200 : stuck to 7676 and linux 2.6.15.6

hmm... does not apply to my videocard... the 7676 was the old (back in 2006) driver name.

I finally got it working through tne NVidia graphic utilitary forcing to 1600x1200 at 80HZ

Option "metamodes" "1600x1200_80 +0+0; 1280x1024 +0+0; 1152x864 +0+0; 1024x768 +0+0; 800x600 +0+0; 640x480 +0+0"

What I don't understand is why there was such a regression... this has been painfull to me for such a long time and noone ever wrote anything on it...
epierre is offline   Reply With Quote
Old 04-13-08, 12:10 PM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: GeForce4 Ti 4200 : stuck to 7676 and linux 2.6.15.6

Please use the latest legacy graphics drivers with support for your GPU and, if the problem persists, see http://www.nvnews.net/vbulletin/showthread.php?t=46678 on how to report it.
zander is offline   Reply With Quote
Old 04-13-08, 12:45 PM   #5
epierre
Registered User
 
Join Date: May 2006
Posts: 4
Default Re: GeForce4 Ti 4200 : stuck to 7676 and linux 2.6.15.6

Hi Zander,

It has already be done...
epierre is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.