Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-10-04, 10:00 PM   #1
nate
Registered User
 
Join Date: Jan 2004
Posts: 4
Question my screensavers died with driver install?!

I know, I know you don't NEED screensavers, but it's been stumping me for quite a while! I have a 440MX and am running redhat 9. Before I installed the Nvidia drivers, all the screensavers worked, but no tux racer, etc. So I install the drivers, and all my GL apps run great, even got quake going , but for some reason, now I can only use about 4 screensavers, cant even get the BSOD or phosphor, the screensaver comes up, but is blank. If anyone knows how to run a screensaver from the console (if thats possible) I'd appreciate it. Thanks!-
Attached Files
File Type: txt xf86config.txt (3.2 KB, 180 views)
nate is offline   Reply With Quote
Old 01-10-04, 10:06 PM   #2
nate
Registered User
 
Join Date: Jan 2004
Posts: 4
Default here's the /var/log/XFree86.0.log

heres the log file
Attached Files
File Type: log xfree86.0.log (29.8 KB, 141 views)
nate is offline   Reply With Quote
Old 01-16-04, 08:16 AM   #3
rednuht
GeForce FX5600 (1.0-5336)
 
rednuht's Avatar
 
Join Date: Sep 2003
Location: uk
Posts: 164
Default all the xscreensaver hacks can be

all the xscreensaver hacks can be run as individual programs.

try

locate bsod

(or any of the other hacks you want to try)

or xscreensaver has a command line control function
try man xscreensaver for the details but it is something like

xscreensaver-command -activate
rednuht is offline   Reply With Quote
Old 01-16-04, 11:01 AM   #4
nate
Registered User
 
Join Date: Jan 2004
Posts: 4
Lightbulb hmmm!

Well here's the problem!

[nate@home ScreenSavers]$ xscreensaver
bash: xscreensaver: command not found

I"m not sure where this is going to go, but thats a major help to me figuring this out!
(the odd thing is that some of the screensavers work, so xscreensaver is doing something, but it seems I've landed a poor config/install.)
nate is offline   Reply With Quote
Old 01-16-04, 06:58 PM   #5
nate
Registered User
 
Join Date: Jan 2004
Posts: 4
Talking GOT IT

somehow my xscreensaver pkg had been removed, pulled it off the cd along with its dep's and poof! working screensavers! - Thanks!
nate is offline   Reply With Quote
Old 04-17-08, 09:13 PM   #6
stylez
Registered User
 
Join Date: Apr 2008
Posts: 1
Default Re: my screensavers died with driver install?!

I recently updated nvidia driver and I lost my xscreensaver-command for gnome, if I login through KDE, it works fine. I remember I did this once, and I saw on a webpage that a utility needs to be re-ran to get the xscreensaver package back, but I can't find it and I've been stumped for a few hours. This is on a RHEL 4 WS if someone has ran into this issue before. I see the screensaver lock icons, but when I try to execute it, it fails to load saying the binary is gone and indeed it's not on the system anymore.

Installed 169.12 for Linux x86/x86-64
stylez is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mageia 2 Cannot Install 71.86.15 for Riva TNT/TNT2 kbulgrien NVIDIA Linux 3 06-29-12 08:27 AM
PC deadlock when running X for ~2 min after Debian/wheezy driver install TpmKranz NVIDIA Linux 0 05-31-12 04:53 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
How to install my nvdia driver... danyal_r NVIDIA Linux 2 10-11-02 12:06 PM
Getting bizarre errors with driver install clutch NVIDIA Linux 1 09-14-02 09:53 PM

All times are GMT -5. The time now is 01:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.