Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-20-08, 06:21 PM   #1
schickb
Registered User
 
Join Date: Mar 2008
Posts: 2
Default Plans to fix "white screen after switching users" bug?

When using nVidia drivers with any version of Ubuntu that ships with Compiz enabled, switching users results in a blank white screen. This is a long standing problem as reported here (https://bugs.launchpad.net/dell/+bug/160264) and pretty much makes using Compiz + nVidia + multiple users unworkable.
schickb is offline   Reply With Quote
Old 04-21-08, 02:22 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Plans to fix "white screen after switching users" bug?

Hi schickb,

This bug is being worked on. However, I can't give a timeframe for when it might be resolved.

-- Aaron
AaronP is offline   Reply With Quote
Old 04-22-08, 01:49 PM   #3
schickb
Registered User
 
Join Date: Mar 2008
Posts: 2
Default Re: Plans to fix "white screen after switching users" bug?

Good to hear that it is known and being worked on. Thanks.
schickb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM

All times are GMT -5. The time now is 11:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.