Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-23-08, 10:32 AM   #1
dr.diesel
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Official 2.6.25 Drivers?

Not pushing, I know it just came out. Just wondering if the official 2.6.25 drivers are close or if I should take the plunge and play with some of the driver patches? Any available time frame for an official release?

Thanks
dr.diesel is offline   Reply With Quote
Old 04-23-08, 10:47 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Official 2.6.25 Drivers?

The 173.08 NVIDIA Linux graphics driver release supports Linux 2.6.25. If you prefer not to use a BETA driver release, however, 169.12 should work if patched per the instructions in the sticky thread.
zander is offline   Reply With Quote
Old 04-23-08, 11:38 AM   #3
dr.diesel
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Re: Official 2.6.25 Drivers?

Quote:
Originally Posted by zander
The 173.08 NVIDIA Linux graphics driver release supports Linux 2.6.25. If you prefer not to use a BETA driver release, however, 169.12 should work if patched per the instructions in the sticky thread.
Thank you for the reply, I now realize I asked only 1/2 of the necessary question!

How about a release compatible with xorg-server 1.4.99.901?

Thanks again
Andy
dr.diesel is offline   Reply With Quote
Old 04-23-08, 11:54 AM   #4
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Official 2.6.25 Drivers?

While we don't officially support development snapshot X servers, 173.08 has preliminary support for it. Please see the sticky post for that release for details.
AaronP is offline   Reply With Quote
Old 04-23-08, 11:55 AM   #5
gbil
Registered User
 
Join Date: Mar 2006
Posts: 272
Default Re: Official 2.6.25 Drivers?

Quote:
Originally Posted by dr.diesel
Thank you for the reply, I now realize I asked only 1/2 of the necessary question!

How about a release compatible with xorg-server 1.4.99.901?

Thanks again
Andy
If you read the topic about the 173.08 drivers and the release notes you will see that 1.4.x is supported by using the ignoreABI option but GLX is not supported in the drivers.
gbil is offline   Reply With Quote
Old 04-23-08, 11:56 AM   #6
dr.diesel
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Re: Official 2.6.25 Drivers?

Quote:
Originally Posted by gbil
If you read the topic about the 173.08 drivers and the release notes you will see that 1.4.x is supported by using the ignoreABI option but GLX is not supported in the drivers.
Yup, I've read it. Think I'll wait for proper support with GLX.

Thanks
dr.diesel is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Official detonator 40.71 feedback thread Crake NVIDIA Windows Graphics Drivers 88 10-01-02 11:38 AM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM

All times are GMT -5. The time now is 02:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.