Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-02-08, 02:42 PM   #1
semifab_expert
Registered User
 
Join Date: Apr 2008
Posts: 4
Default How can I disable SLI?

Hello,

I am running OpenSuse 10.3 on Dual 8800M GTX laptop (Dell XPS M1730).

When I disable SLI X does not start, basically blank screen appears and does not give any error message.

How can I disable SLI?

Any comment would be deeply appreciated.

Thanks,
semifab_expert is offline   Reply With Quote
Old 05-08-08, 05:02 PM   #2
semifab_expert
Registered User
 
Join Date: Apr 2008
Posts: 4
Default Re: How can I disable SLI?

Finally I resolved this issue by using 173.08. Make sure that you remove any SLI and MultiGPU statements in xorg.conf.
semifab_expert is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GTX670 Quad SLI issue candle_86 NVIDIA GeForce 600 Series 12 07-09-12 10:18 PM
680 GTX SLI + 560 Physx bench for those interested gerardfraser NVIDIA GeForce 600 Series 2 06-20-12 05:34 AM
2 Video Cards -- Disable Open GL on single? amites NVIDIA Linux 5 05-30-12 04:51 PM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
Disable Kernel Messages? xniper NVIDIA Linux 2 08-12-02 02:57 PM

All times are GMT -5. The time now is 01:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.