Go Back   nV News Forums > Hardware Forums > Home Theater A/V

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-12-08, 06:35 PM   #1
alanon
Registered User
 
Join Date: Feb 2003
Location: Shelby Twp, MI
Posts: 37
Default Audio Newbie Problem/Question

I am hoping someone can help me with this problem.

I have this receiver: Onkyo HT-SR800, it's a 7.1 system. I also have a new Sony Bravia 52" LCD 1080P.

From what I've been reading my receiver only works as a pass through for HDMI and what I want to know is what is the best way to connect my PS3 to it to get the best possible sound?

I ran the sound test that comes with ratatouille and it doesn't seem to be using most of the speakers, regardless of what settings I chose. When I do the test pattern from the receiver all my speakers make sound so I know they are working.

I am using HDMI for the video and the audio cables from the component to send the sound to the receiver. The picture is stunning; I just want the audio to be as well.

Thanks in advance for any suggestions...
alanon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
8800 GT: audio on TV with a DVI(PC) to HDMI(TV) cable? legluondunet NVIDIA Linux 0 06-23-12 07:58 AM
Upgrade from 290.10 to 295.49 on GeForce 8300 = no hdmi audio + overscan tbubel NVIDIA Linux 2 06-15-12 03:55 AM
nForce Audio pergamon NVIDIA Linux 6 12-25-02 11:38 PM
Help a newbie in Debian PLS! facundosuarez NVIDIA Linux 4 09-30-02 02:36 PM
Bohooo HELP, new Nforce 1.13 Audio Utilities won INITIALIZE nanyangview CPUs, Motherboards And Memory 1 09-04-02 07:40 PM

All times are GMT -5. The time now is 11:09 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.