Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-23-08, 06:35 AM   #1
omg_dastard!
Fig-roll FTW!
 
Join Date: May 2008
Posts: 90
Default P4N Diamond Problems (Sound)

Okay, so as many of you know, ive ditched my old G500 speakers. Say hello the Z-5500.


Anyway, I stuck the speakers with a spare pc (P4N diamond onboard sound) but have hit a prob.

Nothing is coming out of the green jack I even swapped the rear speakers and round with the front and sound came out, so its definitly not the speakers.


Could it be the driver or am i ****ed?

Ive got a spare Audigy 2 but im afraid to use it, because my cat did a **** on it, and some of the board seems to have rotted.



meh im really annoyed.

Last edited by omg_dastard!; 05-25-08 at 07:40 AM.
omg_dastard! is offline   Reply With Quote
Old 05-25-08, 07:39 AM   #2
omg_dastard!
Fig-roll FTW!
 
Join Date: May 2008
Posts: 90
Default Re: P4N Diamond Problems (Sound)

no one?

*sobs*
omg_dastard! is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in UT and UT2003 jsampson69 NVIDIA Linux 6 08-27-03 09:28 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
Got a Hercules sound card, read here plz! Fluke General Hardware 32 09-30-02 08:50 AM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 01:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 12:48 PM

All times are GMT -5. The time now is 09:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.