Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-28-03, 01:38 AM   #1
Kerrle
Registered User
 
Join Date: Oct 2002
Posts: 10
Default Installing Redhat on an FX5200

I just recently got a Geforce FX 5200 for my linux computer, and had no problems reconfiguring X for it; it worked great under Redhat 9 - it replaced a Geforce 4MX.

However, I'm doing a clean install, and the installers for Redhat 9 (Shrike) and Redhat 9.1 beta (Severn) both fail when trying to load the GUI; I get a blank screen and a monitor light that blinks to indicate "signal out of range".

I got Severn installed under text mode with no problems, but of course, Severn tries to load an X session by default, and even if I kill this (ctrl+alt+backspace), it doesn't help, because it apparently re-loads X to get to the login screen. I know I just need to edit inittab and set the runlevel down to 3, but I can't get to it...

Basically, I just need to know if there's a driver I can select in the installer that will enable both the installer and X to work well enough to allow me to download NVidia's drivers.

I'm not the only one having this problem; I've found several posts online like this one:
http://lists.plug.phoenix.az.us/pipe...ay/038270.html

Worst comes to worst, I'll just throw in the Geforce4MX for installation and switch over to the 5200 after I have things set up correctly and the proper driver installed, but I don't really want ro swap cards just for that...
Kerrle is offline   Reply With Quote
Old 07-29-03, 07:23 PM   #2
Kerrle
Registered User
 
Join Date: Oct 2002
Posts: 10
Default

Sorry; didn't notice that this wasn't the best forum for this issue; disregard this message, as I've brought the topic up in the "Linux and Nvidia Graphics" forum.
Kerrle is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 02:20 AM
redhat 8 nforce network success cd21 NVIDIA Linux 2 10-07-02 08:48 PM
Redhat 8.0, no rpm, can't compile. Ironphil NVIDIA Linux 6 10-02-02 03:13 PM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 03:16 PM

All times are GMT -5. The time now is 08:58 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.