Go Back   nV News Forums > Software Forums > General Software

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-28-03, 05:26 AM   #1
CorteX
Registered User
 
Join Date: Jul 2003
Location: Harderwijk, The Netherlands
Posts: 3
Send a message via ICQ to CorteX
Default nForce IDE drivers for 2k?

has anybody got an idea when nVidia will come with IDE drivers for win2k?? I'm currently running on the default drivers, but I can't wait till the nForce IDE Drivers come on 2k.... When I watch a DVD the CPU usage goes up to 60%-80% and the sound begins to make weird 'popping sounds'

I can't wait till they're out (thinking of installing a beta driver from mwarhead.tk ...)
CorteX is offline   Reply With Quote
Old 07-28-03, 07:27 AM   #2
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

Are you sure that Ultra DMA isn't turned on in your device manager? That's probably what's causing your problems. In Windows 2000, it seems whenver you install a service pack it reverts your optical drivers back to PIO mode. Go into device manager and double check.

I'm using the default IDE driver, my optical drives are all set to Ultra DMA 33 and my CPU usage when watching movies stays pretty low.
saturnotaku is offline   Reply With Quote
Old 07-29-03, 11:54 AM   #3
CorteX
Registered User
 
Join Date: Jul 2003
Location: Harderwijk, The Netherlands
Posts: 3
Send a message via ICQ to CorteX
Default

well, I checked it... only my HDD's are on UDMA, and my DVD-ROM is on PIO only... so that isn't the problem I guess....

thanks for your reply anywayz
guess I'm gonna have to wait till the new drivers come..... whenever that is
CorteX is offline   Reply With Quote
Old 07-29-03, 02:23 PM   #4
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

Quote:
Originally posted by CorteX
and my DVD-ROM is on PIO only...
Actually, that is your problem. Any DVD-ROM drive made in the last 3 years should be able to support at least Ultra DMA 33 (aka Mode 2). In the advanced properties of your IDE controller, try to set it to "DMA mode if available" (or something like that, I forget exactly), reboot and see if that works. Also check in your system BIOS to make sure that it's detecting your drive as DMA compatible. If not, you may have to muck around with some settings there.
saturnotaku is offline   Reply With Quote
Old 07-29-03, 02:27 PM   #5
The Baron
Guest
 
Posts: n/a
Default

Remove the secondary IDE controller in the Device Manager. Voila, DMA works.
  Reply With Quote
Old 07-30-03, 04:31 AM   #6
CorteX
Registered User
 
Join Date: Jul 2003
Location: Harderwijk, The Netherlands
Posts: 3
Send a message via ICQ to CorteX
Default

thanks 4 the reply's again
I'll try it out when I get home... I'm at work now....
I also saw that the new 2.45 nForce Drivers are out, but there still is no IDE driver for 2k
well, if the DMA mode works, we won't need it anymore

Greetz,
CorteX
CorteX is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Installing nForce drivers on Debian 3.0 Doink NVIDIA Linux 4 09-14-02 08:34 PM
Detonator Drivers (40.xx) and nForce. Philibob NVIDIA Windows Graphics Drivers 1 09-07-02 12:49 PM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM

All times are GMT -5. The time now is 02:22 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.