Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-27-03, 10:21 AM   #1
nightrider
Registered User
 
Join Date: Jul 2003
Posts: 2
Unhappy mouse doesn't work

Hi all

i'm new with linux
just install suse 8.2 works fine and then i reboot my system.
and at the login my mouse didn't work so i login kde 3.1
but de mouse is still not working.
how can i config de mouse??
can someboddy help me please
in the linux book i can't found this problem
nightrider is offline   Reply With Quote
Old 08-01-03, 10:35 AM   #2
geowiz
Registered User
 
Join Date: Jul 2003
Location: Houston, Tx USA
Posts: 110
Question XF86Config

The mouse not working is an X configuration issue. Sometimes the default configuration has an issue with some mice.

If you haven't solved the issue, you might try:
(I assume that you are in a console window Cntl-Alt-F1 and that you can do an edit in a text window)

1) Look at the /etc/X11/XF86Config file for the Core Pointer InputDevice section. See which Protocol is being used.
2) If it is "auto" or "IMPS/2", edit /etc/X11/XF86Config (as root and after making a backup of the file) replacing "auto" or "IMPS/2" with "PS/2" . I've had issues with auto and IMPS/2 at times.
3) Save the edit. As root, issue the "telinit 3" command to go to multiuser but no X. Then as root issue "telinit 5" command (multiuser with X). See if the mouse works. If it doesn't - post again and let us know.

Good luck.
geowiz is offline   Reply With Quote
Old 08-01-03, 04:29 PM   #3
nightrider
Registered User
 
Join Date: Jul 2003
Posts: 2
Thumbs up

thanks now he's working
great

thanks
nightrider is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
295.40 Does not Work Had to downgrade to 295.33 Archmbc NVIDIA Linux 4 05-03-12 03:38 PM
Doh, M$ Optical Intellimouse Explorer not good for games Creole General Hardware 18 09-28-02 10:55 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 11:16 PM
Can't get FSAA to work krow NVIDIA Linux 6 09-17-02 09:03 AM

All times are GMT -5. The time now is 07:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.