Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-20-08, 10:37 AM   #61
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: Just got my GTX 280 and some Problems

I called BFG, they said they haven't identified any problems with the cards, ie so far there's nothing faulty with the launch in general like the 8800 resistor problem. They just said to me that the card is faulty and I should send it back.
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 06-20-08, 10:47 AM   #62
pingu2
Registered User
 
Join Date: Jul 2004
Posts: 229
Default Re: Just got my GTX 280 and some Problems

had email from BFG support asking me about my PSU and its max ampage etc.. (seeing as its a brand new 1000w thermaltake that shouldnt be a problem).. guess I will end up RMA'ing the card
pingu2 is offline   Reply With Quote
Old 06-20-08, 10:50 AM   #63
Shocky
Registered User
 
Join Date: Jul 2004
Posts: 986
Default Re: Just got my GTX 280 and some Problems

Just tried Crysis again today and temps and fan noise were allot lower, no stuttering either, load was around 83C compared to 105C yesterday. I've changed absolutely nothing since yesterday, if this is a bug hardware or software then it's pretty serious one they need to address right away.
Shocky is offline   Reply With Quote
Old 06-20-08, 10:56 AM   #64
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: Just got my GTX 280 and some Problems

Quote:
Originally Posted by Shocky View Post
Just tried Crysis again today and temps and fan noise were allot lower, no stuttering either, load was around 83C compared to 105C yesterday. I've changed absolutely nothing since yesterday, if this is a bug hardware or software then it's pretty serious one they need to address right away.
I bet that's what MikeC experienced...
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 06-20-08, 10:58 AM   #65
particleman
Registered User
 
Join Date: Aug 2002
Posts: 370
Default Re: Just got my GTX 280 and some Problems

That's exactly what I am experiencing it is very inconsistent. But the problem inevitibly does come back. I really hope this is something that can be fixed in software or bios because I really want to avoid RMAing. And if I do RMA what if you get another one with the exact same problem or what if it is something with our system configurations?

Has anyone tried their crashing 280 GTX in another system?

Quote:
Originally Posted by Shocky View Post
Just tried Crysis again today and temps and fan noise were allot lower, no stuttering either, load was around 83C compared to 105C yesterday. I've changed absolutely nothing since yesterday, if this is a bug hardware or software then it's pretty serious one they need to address right away.
particleman is offline   Reply With Quote
Old 06-20-08, 11:03 AM   #66
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: Just got my GTX 280 and some Problems

I'm this close to ordering another card... But I'm scared... What if I receive another defective card? With my luck... We got people buying 3! that work fine and some people get one and it's faulty!!!
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 06-20-08, 02:07 PM   #67
particleman
Registered User
 
Join Date: Aug 2002
Posts: 370
Default Re: Just got my GTX 280 and some Problems

I got my card locally from a store that offers 7 days direct exchange or refund on defective products. I might just take mine back and switch it for another one, at least that way we will know how common this defect is, if it is some incompatibility with our systems etc.
particleman is offline   Reply With Quote
Old 06-20-08, 03:48 PM   #68
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: Just got my GTX 280 and some Problems

So, MikeC, did anybody get back to you about the problem? Are they aware of any more cases? Any idea what could be the cause?
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote

Old 06-20-08, 05:17 PM   #69
pingu2
Registered User
 
Join Date: Jul 2004
Posts: 229
Default Re: Just got my GTX 280 and some Problems

BFG are setting up RMA for my card now.. hope the replacement will be better!
pingu2 is offline   Reply With Quote
Old 06-20-08, 05:49 PM   #70
Dreamingawake
*BANNED*
 
Join Date: Mar 2007
Posts: 806
Default Re: Just got my GTX 280 and some Problems

Yeah, any news?

It seems more cases of the same problem just keep turning up
all over the web. There has got to be a serious issue with these cards.

I'd really like EVGA or NVIDIA or whatever to address said issues asap..
at least let us know what the hell is going on with our investments..

Dreamingawake is offline   Reply With Quote
Old 06-20-08, 06:38 PM   #71
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: Just got my GTX 280 and some Problems

Quote:
Originally Posted by Dreamingawake View Post

I'd really like EVGA or NVIDIA or whatever to address said issues asap..
at least let us know what the hell is going on with our investments..


They are on a beach in Mexico, living off their profits.
__________________
i7-2600k @ 4.6Ghz, Zotac GTX 680 (1310/7000), 16GB DDR3 1600, 2 x 1TB Samsung F3 RAID 0, Windows 7 x64, CPU and GPU custom watercooled

Quote:
Originally Posted by General Lee View Post
Oh, if the whole world had only one neck for me to squeeze in my hands...
mailman2 is offline   Reply With Quote
Old 06-20-08, 08:57 PM   #72
MikeC
Administrator
 
MikeC's Avatar
 
Join Date: Jan 1997
Location: Virginia
Posts: 5,364
Default Re: Just got my GTX 280 and some Problems

Quote:
Originally Posted by Lfctony View Post
So, MikeC, did anybody get back to you about the problem? Are they aware of any more cases? Any idea what could be the cause?
Not yet. Have you noticed similar threads in other forums? I'll probably do some checking this weekend.
MikeC is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.