Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-02-08, 12:23 AM   #13
Muppet
Registered User
 
Muppet's Avatar
 
Join Date: Jun 2004
Location: New Zealand
Posts: 3,130
Default Re: GTX 280 FAN BUG???

Quote:
Originally Posted by luigimita View Post
but immediately after the closure of crysis your fan speed is 100%?
Will have to check that out. Fan speed does increase, still no where near as bad as the GX2 did.
__________________
Asus Rampage IV Extreme Black Edition | Intel 4930k | SS Phasechange | 16GB Corsair Platinum DDR3 1866 | Asus GTX680 x2 SLI | Corsair AX1200 Watt PSU | Lian-Li PC-8NWX | Intel 520 120Gb SSD x2 | Samsung S27A950D 27" 120Hz | HP ZR24w 24" S-IPS x3 Nvidia Surround @6000x1200 | Xonar Essence STX
Muppet is offline   Reply With Quote
Old 07-08-08, 04:47 AM   #14
luigimita
Registered User
 
Join Date: Jun 2008
Posts: 26
Default Re: GTX 280 FAN BUG???

Quote:
Originally Posted by Muppet View Post
Will have to check that out. Fan speed does increase, still no where near as bad as the GX2 did.

the problem isn't solved by xtreme Forceware 177.41
__________________
Athlon 64 X2 6000+ , Asus M2N32SLI-Deluxe WiFi, 3 Gb DDR2-667 dual channel, PoV 280 GTX, SB Audigy SE, 2 x 160Gb SATA2 HD Raid-0, LC Power Hyperion 700 W
luigimita is offline   Reply With Quote
Old 07-10-08, 03:27 AM   #15
luigimita
Registered User
 
Join Date: Jun 2008
Posts: 26
Default Re: GTX 280 FAN BUG???

Quote:
Originally Posted by luigimita View Post
the problem isn't solved by xtreme Forceware 177.41
finally i have resolved this issue .

I used nibitor 4.3 and set the IC FAN SPEED in this way:




The game is made
__________________
Athlon 64 X2 6000+ , Asus M2N32SLI-Deluxe WiFi, 3 Gb DDR2-667 dual channel, PoV 280 GTX, SB Audigy SE, 2 x 160Gb SATA2 HD Raid-0, LC Power Hyperion 700 W
luigimita is offline   Reply With Quote
Old 07-10-08, 07:31 AM   #16
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: GTX 280 FAN BUG???

The fan goes to 100% when you exceed 85C, then never goes back down to 40% without a restart...
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 07-23-08, 09:44 AM   #17
luigimita
Registered User
 
Join Date: Jun 2008
Posts: 26
Default Re: GTX 280 FAN BUG???

Quote:
Originally Posted by Lfctony View Post
The fan goes to 100% when you exceed 85C, then never goes back down to 40% without a restart...
I contacted Point of View technical support and it seems that is a hardware problem (I had the impression that already knew about this problem)

I sent my card in RMA ...
__________________
Athlon 64 X2 6000+ , Asus M2N32SLI-Deluxe WiFi, 3 Gb DDR2-667 dual channel, PoV 280 GTX, SB Audigy SE, 2 x 160Gb SATA2 HD Raid-0, LC Power Hyperion 700 W
luigimita is offline   Reply With Quote
Old 07-23-08, 09:46 AM   #18
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: GTX 280 FAN BUG???

Both of my cards do it and AFAIK, everybody elses. I don't think an RMA will be of much use...
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 07-23-08, 10:42 AM   #19
luigimita
Registered User
 
Join Date: Jun 2008
Posts: 26
Default Re: GTX 280 FAN BUG???

Quote:
Originally Posted by Lfctony View Post
Both of my cards do it and AFAIK, everybody elses. I don't think an RMA will be of much use...
both of your card have this problem? Point of View technical sopport wrote to me that this is
"Accidental Issue"
__________________
Athlon 64 X2 6000+ , Asus M2N32SLI-Deluxe WiFi, 3 Gb DDR2-667 dual channel, PoV 280 GTX, SB Audigy SE, 2 x 160Gb SATA2 HD Raid-0, LC Power Hyperion 700 W
luigimita is offline   Reply With Quote
Old 07-23-08, 11:22 AM   #20
top3koms
Registered User
 
top3koms's Avatar
 
Join Date: May 2005
Location: Mid-Atlantic Region
Posts: 283
Default Re: GTX 280 FAN BUG???

I have the same issue and did an RMA with EVGA.The new card did the same thing and ran a little bit hotter than my original one so I sent the one I recieved through RMA back.Both would only settle back down to around 65%.EVGA is now aware of the problem because the first time I called the tech suggested an RMA but when I called back to tell them I had the same issue with the new card they said that they believed the issue to be hardware or firmware related and that Nvidia was aware of the issue.
__________________
Asus Rampage III Extreme/Intel Core i7 960/Corsair H70
Corsair Dominator Gt DDR3 1600 (7,7,7,20)
EVGA GTX 580 SLI/ Soundblaster X-Fi Fatal1ty
Intel X25-M 80Gb SSD - WD Black 500Gb /LG DVD-RW
Silverstone DA1000 / Windows 7 Ultimate 64bit
Coolermaster Stacker 830 / Alienware AW2310
NVIDIA 3D Vision
top3koms is offline   Reply With Quote

Old 07-23-08, 11:24 AM   #21
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: GTX 280 FAN BUG???

I wouldn't RMA a card for the fan, not when it's not even clear that it's a hardware issue. I mean everybody gets it, so I find it unlikely that all cards are defective...
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 07-26-08, 05:24 AM   #22
Shocky
Registered User
 
Join Date: Jul 2004
Posts: 986
Default Re: GTX 280 FAN BUG???

Same here, once you exit a game the fan tends stick around 60% and doesnt drop, also it seems to enter 3d mode randomly on desktop for unknown reasons which also keep the fan spinning above 60%.. Annoying.
Shocky is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Product Spotlight ' EVGA GTX 670 Review Round Up News GeForce GTX 670 Reviews 1 05-11-12 12:15 AM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
GALAXY Launches the GeForce GTX 670 and GTX 670 GC! News Archived News Items 0 05-10-12 09:28 AM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM

All times are GMT -5. The time now is 01:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.