Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-08-08, 12:38 PM   #1
jonoelgrande
Registered User
 
jonoelgrande's Avatar
 
Join Date: Nov 2006
Posts: 9
Default Memory issue with 650i ultra

I recently bought another 2gb of corsair ram for my computer to upgrade to 4gb in total however i cant seem to get both modules working, they are all 1gb sticks exactly the same model and speed however it will only work with 3 sticks of ram in.

I can change around the ram sticks to the different slots which rules out a faulty ram slot and both new memory sticks are working fine so it seems to be a motherboard / settings problem but i cant figure out what it is.

Thanks for any help
__________________
e6600 - thermaltake tsunami case - 2gb corsair ram - 8800 gts 640 - dell 22" monitor - thermaltake 650w psu
jonoelgrande is offline   Reply With Quote
Old 07-08-08, 02:19 PM   #2
Medion
 
Medion's Avatar
 
Join Date: Dec 2005
Location: Barksdale AFB, La
Posts: 1,238
Default Re: Memory issue with 650i ultra

Sounds faulty to me. I have a 650i ultra with 4x1GB, and it works fine. It has OTHER issues, but that's typical of nForce. It's rare to find one where every aspect works as it should.
Medion is offline   Reply With Quote
Old 07-08-08, 02:22 PM   #3
jonoelgrande
Registered User
 
jonoelgrande's Avatar
 
Join Date: Nov 2006
Posts: 9
Default Re: Memory issue with 650i ultra

Thanks for the reply, do you mean the 650i board? as i would find it odd that all the memory slots worked but not all together
__________________
e6600 - thermaltake tsunami case - 2gb corsair ram - 8800 gts 640 - dell 22" monitor - thermaltake 650w psu
jonoelgrande is offline   Reply With Quote
Old 07-08-08, 02:31 PM   #4
Tr1cK
not coming back
 
Join Date: Nov 2004
Posts: 4,872
Default Re: Memory issue with 650i ultra

I never tried 4x1gb, but I heard of issues with it on my board (650i SLI). That's why I went with 2x2gb OCZ and am selling my 2x1gb set.
Tr1cK is offline   Reply With Quote
Old 07-08-08, 06:43 PM   #5
Medion
 
Medion's Avatar
 
Join Date: Dec 2005
Location: Barksdale AFB, La
Posts: 1,238
Default Re: Memory issue with 650i ultra

Quote:
Originally Posted by jonoelgrande View Post
Thanks for the reply, do you mean the 650i board? as i would find it odd that all the memory slots worked but not all together
Yes, I mean my 650i ultra motherboard. I'm using 4x1GB, and all 4 slots work at the same time. Which bios are you using? Have you looked into that? I'm using 2.0(something).
Medion is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Responds to Reports of Kepler V-Sync Stuttering Issue Rieper NVIDIA GeForce 600 Series 13 03-03-13 10:56 PM
GPU memory consumption, back buffer, Quadro tdsussman NVIDIA Linux 5 08-14-12 09:14 PM
Measuring card memory usage peter_ga NVIDIA Linux 0 05-24-12 08:07 PM
Intel's Ivy Bridge Core i7 3770K Overheating Issue Detailed News Archived News Items 0 05-16-12 10:40 AM
new memory tech QBM (Quad band memory) sebazve Rumor Mill 9 09-24-02 09:38 PM

All times are GMT -5. The time now is 10:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.