Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-18-08, 03:28 AM   #1
ReKLiS
Registered User
 
Join Date: Jul 2008
Posts: 2
Default Hard Drive Failing?

I've been having a frustrating problem as of late with my computer hanging (not freezing). With what i mean by hanging is that my mouse clicks don't respond nothing responds not even ctrl+alt+delete. I could minimize applications that are running and restore them but i can't close them.

The scenario of how this happens is when im usually installing a programs. This has happend previously with the adobe software line of editing software. Recently this happend while i was trying to view a .mov file.

I've tried waiting it out to see what happens. I've even taken a nap once and after my nice little nap i look up at my screen and its still trying to load what ever it was i was trying to run or save.

After I hit the reset button to get out of it, Once I finally get out my system reboots past post and into a blank screen. The computer doesn't make it to the windows Vista loading screen. So what I do after this is cold booting my machine. After it loads up windows comes up with several options of starting windows normally or in safemode etc etc etc. If i choose one of these it says that my registery file is missing or corrupted and to please repair it via entering my windows cd to fix the problem which i do and after words it fixes it.

Previously i've had to format my computer several times since the repairing the problem via windows cd wasn't working, But now for some apparent reason its working. Maybe its cause I enabled S.M.A.R.T on my hard drive?.

Anyways after this has continued for about a week already I started to diagnose my hard drive with seagate tools which passed and my ram with memtest86 which also passed. During this process I decided to do more intensive testing with my ram by removing them all off the banks (My board has 2 banks with 2 slots in each Total of 4 slots). I tested each one on the first slot and damn that was disappointing, My old ram the munshkin 1GB sticks wouldn't pass post but my new OCZ 2Gb sticks passed post which was really odd to me because when all the sticks were in the following slots in the diagram below passed the memtest86 tests.

slots 1 and 2 = Bank 1

Slots 3 and 4 = Bank 2

[{slot 1 OCZ 2GB} {slot 2 OCZ 2GB}] [{slot 3 Munshkin 1GB} {slot 4 Munshkin 1GB} ]



I didn't really trust seagate tools to diagnost my hard drive since i kept on getting some form of corrupted files that prevent windows from starting I decided to purchase spinrite. I don't know if people actually use this program or they're knowledge of it but my hard drive has been getting a large amount of seek errors, Around 60k seek error count, Minimum of 1000, An error rate of 1600, and a maximum of 2000.


If anyone could help me of what is posibbly failing in my computer it would be a great help. I don't want to waste money on replacing a part thats already working and the culprit is still in my computer.


PS By the way i unclocked my cpu back to its factory defaults when this started happening and my system specs is on my signature. By the way hello everyone im new to these boards!.
__________________
»»MotherBoard - Gigabyte M57SLI-S4
»»CPU - AMD Athlon 64 X2 5000+ Brisbane (Over clocked to 3.0ghz Multiplier 15x, Voltage 1.35)
»»Cpu Cooler/Heatsink - Zalman 9800
»»Ram - 2 mushkin 1GB 240-Pin DDR2 SDRAM DDR2 800 Dual Channel on bank 1, 2 OCZ 2 GB 240 - pin DDR2 SLI-Ready Special edition on bank 2 (6 Gigs)
»»Video Card - GeForce 9600GT 512MB 128-bit GDDR3 PCI Express x16
»»DvD Rom - ASUS 20X DVD±R DVD Burner SATA
»»Hard Drive - Seagate Barracuda 320 GB SATA
»»Power Supply - APEVIA ATX-AS680W-BL 680W
ReKLiS is offline   Reply With Quote
Old 07-18-08, 05:20 AM   #2
wing0zero
Registered User
 
wing0zero's Avatar
 
Join Date: Dec 2007
Posts: 2
Default Re: Hard Drive Failing?

Hi im new too if your getting a ton of errors from HD diagnostic tools then there you go

Also it's not wise having different brands of memory in there in my experience, the new OCZ stuff could have tighter timings for exsample so when the BIOS set's them to the OCZ ram your other RAM will struggle,ram chips used & power requirements for the ram maybe different too, and if your ram is bogging out while writing things to disk it will mess up your HD also
Many moons ago when i built my first PC i matched up two different types of ram and it caused me to hang & crash all the time

I would just use the OCZ ram in the PC fully format the drive (not quick format) if you can put it in another PC check it for errors if it only has a few bad sectors most tools will close them down for you sometimes you can repair them too, if it has a ton of bad sectors get rid
wing0zero is offline   Reply With Quote
Old 07-18-08, 06:25 AM   #3
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: Hard Drive Failing?

Hi ReKLiS, welcome to the forum .

wing0zero's right about mixing RAM. It can cause various problems from instability to data corruption. As for the HD, right-click on the drive, 'properties', 'tools' tab and do a 'check disk'. You may have to restart, but this will check for errors and bad sectors on the drive (don't forget to tick both the tick boxes) and try and fix them. It's work really well for me in the past. If you're still having problems it might be a good idea to run the PC at stock clocks for a while to see if that's your problem.

Good luck . Hope it works for ya.

Good to see ya on the forum, wing0zero
Revs is offline   Reply With Quote
Old 07-18-08, 08:52 AM   #4
Bearclaw
Guest
 
Posts: n/a
Default Re: Hard Drive Failing?

Never hurts to backup all your data as well. Can never be too careful.
  Reply With Quote
Old 07-18-08, 09:33 PM   #5
ReKLiS
Registered User
 
Join Date: Jul 2008
Posts: 2
Default Re: Hard Drive Failing?

I've just did a full erase on my hard drive and reinstalled vista 64 just now. My hard drive passes seagate tools diagnostic tests but for some reason in spinrite it detects seeking errors. I've also taken out the munshins since yesterday and just now my computer hung. So i am completely lost of whats wrong with it.
__________________
»»MotherBoard - Gigabyte M57SLI-S4
»»CPU - AMD Athlon 64 X2 5000+ Brisbane (Over clocked to 3.0ghz Multiplier 15x, Voltage 1.35)
»»Cpu Cooler/Heatsink - Zalman 9800
»»Ram - 2 mushkin 1GB 240-Pin DDR2 SDRAM DDR2 800 Dual Channel on bank 1, 2 OCZ 2 GB 240 - pin DDR2 SLI-Ready Special edition on bank 2 (6 Gigs)
»»Video Card - GeForce 9600GT 512MB 128-bit GDDR3 PCI Express x16
»»DvD Rom - ASUS 20X DVD±R DVD Burner SATA
»»Hard Drive - Seagate Barracuda 320 GB SATA
»»Power Supply - APEVIA ATX-AS680W-BL 680W
ReKLiS is offline   Reply With Quote
Old 07-19-08, 04:53 AM   #6
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: Hard Drive Failing?

It sounds like your HD has some bad sectors. Unless these sectors are disabled it will keep trying to write to them and cause problems. That's why I said to run Error Checking, it'll find these bad sectors and disable them in the TOC.
Revs is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My hard drive is loud... demonized General Hardware 7 10-11-02 09:41 AM
Fat32 hard drive size limit Kruno Microsoft Windows XP And Vista 8 10-08-02 07:22 PM
Hard Drive Cooling Iron1384 General Hardware 3 09-25-02 01:42 AM
could someone help me out with this new hard drive garry General Hardware 4 08-22-02 07:15 AM
hard drive light on case "dead"? Goofas General Hardware 7 08-13-02 09:14 PM

All times are GMT -5. The time now is 11:19 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.