Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-22-08, 12:43 AM   #1
Ironmonk
Registered User
 
Join Date: Jul 2008
Posts: 7
Default New rig with 260 crashes....

Hello there. I just built a rig for the first time.
My problem is: every time i play a game, i get a fatal error after 5~15 minutes. I then need to terminate the application. Happens for Crysis, CoD4 and Counter-Strike Source (everything ive thrown at my comp so far).

I am unsure if this issue is GPU related... This forum came up on google search. I figured i could ask here:

(Again, 1st time i build a rig, but i think its all good since the OS runs smoothly).
Specs:

ASUS P5Q Pro, Intel Core 2 Duo E8400, EVGA E-GEFORCE GTX 260 Superclocked, Silverstone Zeus ST75ZF 750W ATX12V 24PIN Power Supply, Corsair XMS2 TWIN2X2048-6400C4

Running on windows xp 32bit Pro. Also got a vista x64 partition, but i havent tested it yet.


So anyone thinks the NVidia graphic drivers for 200 series are flawed?
I updated all my drivers anyway.

Thanks in advance if anyone can help.
Ironmonk is offline   Reply With Quote
Old 07-22-08, 12:49 AM   #2
particleman
Registered User
 
Join Date: Aug 2002
Posts: 370
Default Re: New rig with 260 crashes....

Have you checked the temperatures? the GTX 200s are notorious for overheating issues. Try running Furmark with GPU-Z to monitor the temperature. Have you tested this rig with another video card? Or did you just put it together, if you just put it together it could be something else in your system.
particleman is offline   Reply With Quote
Old 07-22-08, 12:53 AM   #3
Ironmonk
Registered User
 
Join Date: Jul 2008
Posts: 7
Default Re: New rig with 260 crashes....

Quote:
Originally Posted by particleman View Post
Have you checked the temperatures? the GTX 200s are notorious for overheating issues. Try running Furmark with GPU-Z to monitor the temperature. Have you tested this rig with another video card? Or did you just put it together, if you just put it together it could be something else in your system.
I just put it together.
Ironmonk is offline   Reply With Quote
Old 07-22-08, 01:02 AM   #4
Amuro
Newtype Ace
 
Amuro's Avatar
 
Join Date: Jul 2004
Location: Hong Kong
Posts: 3,206
Default Re: New rig with 260 crashes....

Have you checked your event viewer? It may give you some ideas as to what is causing the errors.
__________________
Lian Li Armorsuit PC-P80 Black | Intel Core i7-3960X @4.3Ghz | Asus Rampage IV Extreme | G.SKILL Ripjaws X 4 x 4GB @1866Mhz CL9 |eVGA GTX 690 Hydro Copper | Cruscial M4 512GB SATA III SSD | WD VelociRaptor 300GB | Samsung Spinpoint F1 HD103UJ 1TB | Pioneer BDR-205BK 12x Blu-ray Burner | Creative x-Fi Titanium Fatal1ty Sound Card | Corsair A1200 1200W PSU

Water cooled by Koolance ERM-3K3UC Cooling System
Amuro is offline   Reply With Quote
Old 07-22-08, 01:13 AM   #5
Ironmonk
Registered User
 
Join Date: Jul 2008
Posts: 7
Default Re: New rig with 260 crashes....

Quote:
Originally Posted by Amuro View Post
Have you checked your event viewer? It may give you some ideas as to what is causing the errors.
No, I haven't. I would like to know how to be able to check this event viewer. (tryin to google it right now).
Ironmonk is offline   Reply With Quote
Old 07-22-08, 01:18 AM   #6
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: New rig with 260 crashes....

Go into Control panel, Administrative Tools, Event Viewer. Check the System and the Application logs.
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 07-22-08, 01:23 AM   #7
Ironmonk
Registered User
 
Join Date: Jul 2008
Posts: 7
Default Re: New rig with 260 crashes....

Quote:
Originally Posted by Lfctony View Post
Go into Control panel, Administrative Tools, Event Viewer. Check the System and the Application logs.
Here are a few ones:

==
Faulting application hl2.exe, version 0.0.0.0, faulting module datacache.dll, version 0.0.0.0, fault address 0x0000b423.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 68 6c 32 ure hl2
0018: 2e 65 78 65 20 30 2e 30 .exe 0.0
0020: 2e 30 2e 30 20 69 6e 20 .0.0 in
0028: 64 61 74 61 63 61 63 68 datacach
0030: 65 2e 64 6c 6c 20 30 2e e.dll 0.
0038: 30 2e 30 2e 30 20 61 74 0.0.0 at
0040: 20 6f 66 66 73 65 74 20 offset
0048: 30 30 30 30 62 34 32 33 0000b423
0050: 0d 0a ..
==

Faulting application crysis.exe, version 1.1.1.5767, faulting module crynetwork.dll, version 1.1.1.5767, fault address 0x00004ff7.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

==================

Faulting application crysis.exe, version 1.1.1.5767, faulting module cryentitysystem.dll, version 1.1.1.5767, fault address 0x00036f19.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

=============


System tab looks good...


Btw, im goin to sleep, work tomorrow!!! Thanks again!
Ironmonk is offline   Reply With Quote
Old 07-22-08, 07:17 AM   #8
ginfest
"Oderint dum metuant"
 
Join Date: Jan 2003
Location: USA
Posts: 142
Default Re: New rig with 260 crashes....

When I see multiple apps/games "faulting" out I immediately start with the basic cpu/fsb/memory settings (along with vcore and vmem) First, set everything on default, do a little research on your mainboard/cpu and DDR2 to get the basics. There is a lot of info about all those on the XtremeSystems forums.
I'd start there instead of worrying about the GPU and drivers.
__________________
Intel Core i7 920 |Asus P6T Deluxe |3x2GB Gkill DDR3 |EVGA GTX 580 |LG L246W LCD|2 Seagate SATA HDs|Plextor 716A DVD-R|Windows 7 Ultimate x64|

Heat
ginfest is offline   Reply With Quote

Old 07-22-08, 07:37 AM   #9
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: New rig with 260 crashes....

two things

1) actually tell us the temps

2) since you have a PSU with quad rails, try to re-arrange power cables. could be over loading one of the rails.
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 07-22-08, 07:48 AM   #10
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: New rig with 260 crashes....

Sound like the card could be overheating if you haven't increased the fan speed. Like Geralt said, we really need the temps.
Revs is offline   Reply With Quote
Old 07-22-08, 11:11 AM   #11
Ironmonk
Registered User
 
Join Date: Jul 2008
Posts: 7
Default Re: New rig with 260 crashes....

GPU doesnt go above 70C according to EVGA precision utility. ( I did not overclock anything as well).

I think the problem is my ram, ill upload a screenshot of my bios settings...







Last edited by Ironmonk; 07-22-08 at 11:28 AM. Reason: Bios settings::
Ironmonk is offline   Reply With Quote
Old 07-22-08, 11:34 AM   #12
Ironmonk
Registered User
 
Join Date: Jul 2008
Posts: 7
Default Re: New rig with 260 crashes....

Quote:
Originally Posted by nekrosoft13 View Post
two things

1) actually tell us the temps

2) since you have a PSU with quad rails, try to re-arrange power cables. could be over loading one of the rails.
For the rails, 2 of the rails are 8pin and 2 are 6pin. Im using both 6pin and they have 18amp on each rail.
Ironmonk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
The PC Gamer Rig: New CPUs, motherboards and more News Archived News Items 0 05-08-12 06:00 PM
Crashes now? Imperito NVIDIA Linux 4 10-10-02 12:23 AM
crashes and freezes Lethal Weapon NVIDIA Linux 9 09-27-02 09:23 PM
Mandrake 9.0 upgrade - x crashes gozilla NVIDIA Linux 2 09-27-02 11:04 AM
Crashes in Wolfenstein SP Demo Heulsuse NVIDIA Linux 2 08-24-02 04:10 PM

All times are GMT -5. The time now is 11:51 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.