Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-07-08, 02:39 PM   #1
Enterhaken
Registered User
 
Join Date: Jul 2007
Posts: 28
Default My XFX 260 GTX XXX low 3DMark06 and Fanspeed issue

I just got my 260 GTX and wonder why the benchie is that low.

3DMark Score 9607 3DMarks 11600 VirtualMarks 32601 3DMarks
SM 2.0 Score 4098 N/A 12490
SM 3.0 Score 5360 N/A 16624
CPU Score 1864 N/A 8199

System specs
X2 4800+ socket 939
A8N-SlI Premium
2GB Corsair CMX1024-3500LL Pro
XFX 260 GTX XXX
B-Quiet Straight Power 650 Watt

2.
It seems to me that the Fan Speed sticks to 40%. even in 3D. The Temps are about 65 degrees. And 55 in 2D according to gpu-z.


Any help would be appreciated, as I want to test the card thoroughly and give it back, if it's not 100% working.
Enterhaken is offline   Reply With Quote
Old 08-07-08, 03:05 PM   #2
Delbert
Registered User
 
Join Date: Sep 2004
Location: Station X
Posts: 517
Default Re: My XFX 260 GTX XXX low 3DMark06 and Fanspeed issue

Your CPU is holding that 260 back big time.....
__________________
Q6600@3.6G (1.35v), 480 SoC (870/2000), 4Gig Mem, Abit IP35 Pro, Corsair HX620, 1x250Gig (OS), 2x250Gig (Games), P182. Win7... 290.53... http://www.bletchleypark.org.uk/
Delbert is offline   Reply With Quote
Old 08-07-08, 08:31 PM   #3
mojoman0
Registered User
 
Join Date: Mar 2006
Location: California
Posts: 3,566
Default Re: My XFX 260 GTX XXX low 3DMark06 and Fanspeed issue

yea I get around 9000 with my stock x2 4200. Games run great but 3dmark is severely cpu dependent. Don't worry about it.
mojoman0 is offline   Reply With Quote
Old 08-07-08, 09:32 PM   #4
grimreefer
Registered User
 
grimreefer's Avatar
 
Join Date: May 2004
Posts: 549
Default Re: My XFX 260 GTX XXX low 3DMark06 and Fanspeed issue

yea, 3dmark requires a quad core for good scores last time i checked.
__________________
DFI P965-S...core 2 quad Q6600@ 3.2ghz...4gb ddr2 @ 800mhz cas 4...xfx gtx 260...silverstone op650...thermaltake xaser 3 case
grimreefer is offline   Reply With Quote
Old 08-08-08, 06:09 AM   #5
Enterhaken
Registered User
 
Join Date: Jul 2007
Posts: 28
Default Re: My XFX 260 GTX XXX low 3DMark06 and Fanspeed issue

Thank You that's calming me down.

And Yes, it was a pleasure to play need for speed most wanted in high resolution.

Even with a slow cpu from yesterdays.
Enterhaken is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:31 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.