Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-07-08, 08:46 AM   #1
bbs1970
Registered User
 
Join Date: Aug 2008
Posts: 2
Default xserver xorg 1.5 in ubuntu intrepid and newest 96.xx.xx driver

i have updated to ubuntu intrepid ...with the newer one xorg-xserver.

now the xserver does' nt start. Here is the output of the startx-command:

(==) Using config file: "/etc/X11/xorg.conf"
(EE) module ABI major version (0) doesn't match the server's version (1)
(EE) Failed to load module "glx" (module requirement mismatch, 0)
(EE) Failed to load module "type1" (module does not exist, 0)
dlopen: /usr/lib/xorg/modules/drivers//nvidia_drv.so: undefined symbol: AllocateScreenPrivateIndex
(EE) Failed to load /usr/lib/xorg/modules/drivers//nvidia_drv.so
(EE) Failed to load module "nvidia" (loader failed, 7)


How can i solve the problem?

regards
Mike Neuhaus
bbs1970 is offline   Reply With Quote
Old 08-08-08, 03:54 PM   #2
0x656b694d
Registered User
 
Join Date: Jul 2008
Posts: 12
Default Re: xserver xorg 1.5 in ubuntu intrepid and newest 96.xx.xx driver

Hi.
We have to wait for a new version:
http://www.nvnews.net/vbulletin/showthread.php?t=116555
0x656b694d is offline   Reply With Quote
Old 08-09-08, 03:16 AM   #3
bbs1970
Registered User
 
Join Date: Aug 2008
Posts: 2
Default Re: xserver xorg 1.5 in ubuntu intrepid and newest 96.xx.xx driver

thx for your answer.



Mike Neuhaus
bbs1970 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:14 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.