Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-28-08, 07:28 AM   #1
tseliot
Registered User
 
Join Date: Jul 2005
Posts: 27
Default [BUG] Screen corruption with 177.68 but not with 177.67

I'm experiencing screen corruption with Opera 9.52 built with Qt 3.3.8b and driver 177.68.

I'm using kernel 2.6.27 but I had the same problem with 2.6.26. I can reproduce the problem in Opera but not in Firefox.

Driver 177.67 and 173.12.xx are not affected by this bug. In this screenshot you can see what I mean.

Usually scrolling the webpage back and forth solves the problem. Even now that I'm typing this report I see parts words disappearing in the text I'm writing.

Here is the log.
tseliot is offline   Reply With Quote
Old 08-28-08, 09:56 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: [BUG] Screen corruption with 177.68 but not with 177.67

Does this reproduce with the 177.70 BETA driver release (see http://www.nvnews.net/vbulletin/showthread.php?t=118602)?
zander is offline   Reply With Quote
Old 08-28-08, 03:41 PM   #3
tseliot
Registered User
 
Join Date: Jul 2005
Posts: 27
Default Re: [BUG] Screen corruption with 177.68 but not with 177.67

Problem solved. I'll make this driver available in Ubuntu Intrepid tomorrow.

Any ideas on this?
http://www.nvnews.net/vbulletin/showthread.php?t=118595
tseliot is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:01 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.