Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-29-08, 04:19 AM   #1
dj_def
Registered User
 
Join Date: Aug 2008
Posts: 12
Default Always window titlebar problems - 177.70

This problem exists since the 100.14.xx drivers.
With compiz running, the window titlebar always gives problems, with some driver it disappears with another driver it change colors, with the new beta (177.70) does strange things. I have this problem too with a geforce 7300GT.
I think it should be already known, but can I hope in a solution?
dj_def is offline   Reply With Quote
Old 08-29-08, 06:29 AM   #2
LostinSpacetime
Registered User
 
LostinSpacetime's Avatar
 
Join Date: Mar 2007
Posts: 53
Default Re: Always window titlebar problems - 177.70

I believe U are experiencing the same problem as described in these threads:

http://www.nvnews.net/vbulletin/showthread.php?t=118550
http://www.nvnews.net/vbulletin/showthread.php?t=104822

So far no comment from nVidia.
LostinSpacetime is offline   Reply With Quote
Old 08-29-08, 04:48 PM   #3
dj_def
Registered User
 
Join Date: Aug 2008
Posts: 12
Default Re: Always window titlebar problems - 177.70

yes, let's hope for something from nvidia
dj_def is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 07:37 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 01:03 PM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 02:23 AM

All times are GMT -5. The time now is 09:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.