Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-03-08, 11:22 AM   #25
Quick420
Registered User
 
Quick420's Avatar
 
Join Date: Oct 2005
Location: London,Canada
Posts: 1,445
Default Re: Looks like my GTX260 needs to be RMA =(

Hopefullly reseating the card fixed ya up....rma's can be a pain in the arse
__________________
:Gaming Rig:
Asus P5N-D SLi E8400 Wolfdale@3.6ghz/TTBig TyphoonCooler 51c Orthos 3hrs
Galaxy GTX560ti-GC 296.10 Forceware 950/1900/2200,1100mv,Gts250/Physx
2x2gb Ddr2 1066mhz 4-4-4-12 1T
3xWD WD5000AAKS 500gb/sata300/ 1xSeagate 320gb Ide(tuuunz)
X-fi Fatality Pro*ASUS VH242H 24"LCD*:::Windoze 7-64bit:::
Sony DvD/Ram-Drive
Logitech G25
3dmark06 17,898 Vantage 12,851



If the light is GREEN the trap is clean
Quick420 is offline   Reply With Quote
Old 09-03-08, 02:29 PM   #26
grey_1
Guest
 
Posts: n/a
Default Re: Looks like my GTX260 needs to be RMA =(

Quote:
Originally Posted by Ghosthunter View Post
well this is what XFX said






so i decided to open up my PC take out my video card unplug the power cables and recede them

now dont get me wrong the video card was secure in the pci slot. i replugged it in.


Booted back up ran furmark for about 10 minutes, no crashes or freezes or artifacts, ran 3damrk2006 no problems, and been playing EQ2 for about 2 hours so far no crashes...


ok so i dont get it...the cables were not loose..and the card was seated properly..i mean it was screwed in?

is it just random? will the problem come back?
Fan vibration could have moved it just enough, it doesn't take much if it isn't completely seated.

I hope it solved for you. As stated, RMAs can be a royal pain.
  Reply With Quote
Old 09-03-08, 02:53 PM   #27
Ghosthunter
Registered User
 
Join Date: Jul 2004
Location: New York
Posts: 885
Default Re: Looks like my GTX260 needs to be RMA =(

Quote:
Originally Posted by grey_1 View Post
Fan vibration could have moved it just enough, it doesn't take much if it isn't completely seated.

I hope it solved for you. As stated, RMAs can be a royal pain.

Fan vibration makes a lot of sense

Good thinking Grey!
__________________
Gigabyte GA-Z77X-UD5H
Intel i5-3570k @ 4.3
Thermalright True Spirit 120
G.Skill 16 GB Ram DDR3-1600
EVGA GTX 680 SC
Crucial M4 128 GB SSD
2x Samsung 1 TB Spinpoint 7200 RPM SATA HD103SJ
WD SE16 7200 RPM SATA 640 GB
SAMSUNG 22X SATA DVD Burner
CORSAIR 750TX PSU
LIAN LI Lancool PC-K7B
Asus 25 inch VE258Q
Win7x64
Ghosthunter is offline   Reply With Quote
Old 09-04-08, 04:26 PM   #28
Ghosthunter
Registered User
 
Join Date: Jul 2004
Location: New York
Posts: 885
Default Re: Looks like my GTX260 needs to be RMA =(

so far two days of playing EQ2 and AoC and no crashed or reboots

in fact I am seem to be getting performance as well!

that could aslo be becuase I upgraded drivers to latest beta as well

so crossing fingers stays that way

thanks for all help


P.S. now i just need a new game to play, i am kind of geting bored of Aoc and EQ2...looking forward to Warhammer
__________________
Gigabyte GA-Z77X-UD5H
Intel i5-3570k @ 4.3
Thermalright True Spirit 120
G.Skill 16 GB Ram DDR3-1600
EVGA GTX 680 SC
Crucial M4 128 GB SSD
2x Samsung 1 TB Spinpoint 7200 RPM SATA HD103SJ
WD SE16 7200 RPM SATA 640 GB
SAMSUNG 22X SATA DVD Burner
CORSAIR 750TX PSU
LIAN LI Lancool PC-K7B
Asus 25 inch VE258Q
Win7x64
Ghosthunter is offline   Reply With Quote
Old 09-08-08, 07:39 AM   #29
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Looks like my GTX260 needs to be RMA =(

you only play MMOs?
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 09-08-08, 12:50 PM   #30
Ghosthunter
Registered User
 
Join Date: Jul 2004
Location: New York
Posts: 885
Default Re: Looks like my GTX260 needs to be RMA =(

that is mostly what I play but I also play COD4, and Crysis

but btw the problem started to happen again....=(

started to happen after I started to play Warhammer Beta this past weekend, so i pulled out the card reseated, but it did not fix it

I narrowed the problem to it bluescreen and rebooting after the temperature of the card would hit 73 degrees, every single time it hits that it would bluescreen


I have no idea why but that number was the magic number, it seems in warhammer it would take longer to get 73 so i can play longer but in crysis or Age of Conan it only takes about 2-3 minutes same thing with Furmark. So depending upon the game depends upon how long it would take for me to bluescreen.

I even updated my motherboard bios to latest version after it started to happen this weekend, i saw they came out with even a latest version but did nothing.


I give up, so I sent XFX more emails...watiing to hear from them I want a freaking RMA at this point


I tried calling them today becuase they take forever to answer emails, and I waited 15 minutes on the phone and it then puts me into voicemail saying they are too busy and to leave a message to call back


I tell you this their support sucks!!! I will never buy XFX again...I think next time I am getting BFG or EVGA


Last time I had a BFG 6800 card it had problems I called up support, they never gave me problems about an RMA, and had a card within a week. I should have got BFG again
__________________
Gigabyte GA-Z77X-UD5H
Intel i5-3570k @ 4.3
Thermalright True Spirit 120
G.Skill 16 GB Ram DDR3-1600
EVGA GTX 680 SC
Crucial M4 128 GB SSD
2x Samsung 1 TB Spinpoint 7200 RPM SATA HD103SJ
WD SE16 7200 RPM SATA 640 GB
SAMSUNG 22X SATA DVD Burner
CORSAIR 750TX PSU
LIAN LI Lancool PC-K7B
Asus 25 inch VE258Q
Win7x64
Ghosthunter is offline   Reply With Quote
Old 09-09-08, 12:32 PM   #31
Ghosthunter
Registered User
 
Join Date: Jul 2004
Location: New York
Posts: 885
Default Re: Looks like my GTX260 needs to be RMA =(

well finally got my card sent back for RMA'ed

hopefully they will send me a new card and not take too long

I am not impressed with XFX support so far, their support over the phone is veyr long wait times and then it throws you into voicemail took me several times to get through to a live person
__________________
Gigabyte GA-Z77X-UD5H
Intel i5-3570k @ 4.3
Thermalright True Spirit 120
G.Skill 16 GB Ram DDR3-1600
EVGA GTX 680 SC
Crucial M4 128 GB SSD
2x Samsung 1 TB Spinpoint 7200 RPM SATA HD103SJ
WD SE16 7200 RPM SATA 640 GB
SAMSUNG 22X SATA DVD Burner
CORSAIR 750TX PSU
LIAN LI Lancool PC-K7B
Asus 25 inch VE258Q
Win7x64
Ghosthunter is offline   Reply With Quote
Old 09-10-08, 01:47 PM   #32
asd
Registered User
 
asd's Avatar
 
Join Date: Nov 2004
Posts: 196
Default Re: Looks like my GTX260 needs to be RMA =(

This also happen to my 8800gtx under vista ultimate 64bit, but only when I try to play games under DX10 mode, and a little chance it will happen on DX9 only games, I bet it's a tempeture porblem, since went back to XP my system just very stable, but for a new gen card like the GT-200 series card shouldn't have any problem running DX10 games so it could be a "BROKEN" one.
asd is offline   Reply With Quote

Old 09-13-08, 09:14 AM   #33
Ghosthunter
Registered User
 
Join Date: Jul 2004
Location: New York
Posts: 885
Default Re: Looks like my GTX260 needs to be RMA =(

Well i got an email from XFX support that after testing my card it came up as faulty and defective

so they are sending me a brand new card

I should have it next week
__________________
Gigabyte GA-Z77X-UD5H
Intel i5-3570k @ 4.3
Thermalright True Spirit 120
G.Skill 16 GB Ram DDR3-1600
EVGA GTX 680 SC
Crucial M4 128 GB SSD
2x Samsung 1 TB Spinpoint 7200 RPM SATA HD103SJ
WD SE16 7200 RPM SATA 640 GB
SAMSUNG 22X SATA DVD Burner
CORSAIR 750TX PSU
LIAN LI Lancool PC-K7B
Asus 25 inch VE258Q
Win7x64
Ghosthunter is offline   Reply With Quote
Old 09-24-08, 09:28 AM   #34
Ghosthunter
Registered User
 
Join Date: Jul 2004
Location: New York
Posts: 885
Default Re: Looks like my GTX260 needs to be RMA =(

well finally got my replacement card

took long enough..this card seems to work better and stay cooler

in furmark does not even reach 70 degrees after 5 minutes while last card would hit that in about 1 minute

playing games for a few hours seem to be great no crashes
__________________
Gigabyte GA-Z77X-UD5H
Intel i5-3570k @ 4.3
Thermalright True Spirit 120
G.Skill 16 GB Ram DDR3-1600
EVGA GTX 680 SC
Crucial M4 128 GB SSD
2x Samsung 1 TB Spinpoint 7200 RPM SATA HD103SJ
WD SE16 7200 RPM SATA 640 GB
SAMSUNG 22X SATA DVD Burner
CORSAIR 750TX PSU
LIAN LI Lancool PC-K7B
Asus 25 inch VE258Q
Win7x64
Ghosthunter is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Going on my third RMA with eVGA! DoinkyBottoms NVIDIA GeForce 7, 8, And 9 Series 3 09-13-02 07:10 PM

All times are GMT -5. The time now is 12:20 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.