Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-15-03, 03:15 PM   #1
HammeredFish
Registered User
 
Join Date: Aug 2003
Posts: 4
Send a message via AIM to HammeredFish
Question Installing Redhat 9 with nvidia

I want to install redhat 9 on my Dell Dimension 2300. However, when I run setup the Graphical Anaconda doesn't work. I have a motherboard with an integrated intel 845 video card. I dont use the intel 845 because I installed a Verto nvidia GeForce FX 5200 (PCI card not AGP). Also I am running dual monitors on the nvidia card. How do I get the graphical installer to work? I even tried installing linux with the text installer. When I was done it asked me what video card I was using and I picked the nvidia geforce but xwindows would not work when I rebooted. Keep in mind I am a newbie and I really dont know what I am doing. Any help or suggestions would be greatly appreciated.
HammeredFish is offline   Reply With Quote
Old 08-15-03, 09:14 PM   #2
HammeredFish
Registered User
 
Join Date: Aug 2003
Posts: 4
Send a message via AIM to HammeredFish
Default

Please ignore this post. It took me 8 straight hours to figure it out but I finally did. I want to appologize for myself and newbies like me for cluttering up the forum.
HammeredFish is offline   Reply With Quote
Old 08-16-03, 04:39 PM   #3
RedSun
Registered User
 
Join Date: Aug 2003
Location: USA
Posts: 1
Default I Have the exact same situation

Could you please post details of what worked for you?
RedSun is offline   Reply With Quote
Old 08-16-03, 07:35 PM   #4
HammeredFish
Registered User
 
Join Date: Aug 2003
Posts: 4
Send a message via AIM to HammeredFish
Default

Well I am no expert on the subject. There has to be some way to get the graphical installer to work. However, I never figured that out. What I had to do was install Redhat 9 with the text installer. The install went pretty smoothly. At the end of the install it asks some questions to setup X Windows. One of the questions is what Video card you have. I believe I chose Geforce FX(generic) not positive. This might work for you. It didn't work for me. I ended up having to take out my nvidia card and plug one of my monitors into the integrated video card. This allowed me to get X windows up and running. This I went to display settings and again chose Geforce FX(generic) as my video card. I shutdown my system, reinstalled the nvidia card, and rebooted. It worked. However, dual monitors didn't. I had to go to the nvidia website and download the latest driver for my video card. Then I activated Twinview. If you get one monitor to work email me and I will tell you how to install driver and activate twinview. Email me at StangPride98@cfl.rr.com. Good luck.
HammeredFish is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
NVidia Drivers HowTo for RedHat 8.0 needed eduardp NVIDIA Linux 10 10-04-02 03:59 AM
Working RedHat 7.3 with Nvidia?? Be'Lal NVIDIA Linux 3 08-03-02 05:16 PM

All times are GMT -5. The time now is 12:52 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.