Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-08-08, 04:07 PM   #1
indef
Registered User
 
Join Date: Sep 2008
Posts: 9
Default Weird Issues (?) With My New GTX 260

I just bought a BFG GTX 260 OC and after I installed the 177.41 drivers, my monitor started making a loud static noise (constant). I thought it was my HDMI cable and the card was trying to output sound (I don't know if that made any sense lol) so I switched to a DVI cable, and the problem still persisted. I was able to mute the sound on my monitor, but I'm still curious as to why this really strange bug (?) came up. But that's not all. I was going through the NVIDIA Control Panel and when I clicked the Start button on my taskbar, a weird figure came up and it was all distorted. It was like the start button got really big and then the image was twisted. I thought it was an artifact but my GPU hasn't gone over 40C. Then my computer got the BSOD. Now the static sound from my monitor is completely gone and there are no distorted Vista start buttons on my screen. I've been playing Mass Effect with no problems whatsoever and my temps are very cool.

Do I have a defective card that may brick on me in a couple weeks, or is this something common?

Responses appreciated.
indef is offline   Reply With Quote
Old 09-08-08, 04:19 PM   #2
Revs
Registered User
 
Join Date: May 2007
Location: UK
Posts: 6,365
Default Re: Weird Issues (?) With My New GTX 260

Welcome

Hmm. Strange one, that. Are you virus/malware free?
Revs is offline   Reply With Quote
Old 09-08-08, 04:28 PM   #3
indef
Registered User
 
Join Date: Sep 2008
Posts: 9
Default Re: Weird Issues (?) With My New GTX 260

Thanks.

Yes, I am virus/malware free. I actually have a fresh install of Vista.
indef is offline   Reply With Quote
Old 09-08-08, 06:41 PM   #4
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Weird Issues (?) With My New GTX 260

Very odd.

I wouldn't worry about it unless it returns though. It could have been anything.

If it does return, try some of the newer beta drivers that have been released.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 09-09-08, 02:39 AM   #5
indef
Registered User
 
Join Date: Sep 2008
Posts: 9
Default Re: Weird Issues (?) With My New GTX 260

The problem is coming up again, except this time, it takes about 2 hours for it to arise again. Every time my monitor starts making that static noise, I uninstall NVIDIA Forceware, and every time that I do that, the noise goes away instantly. I don't understand how these drivers can cause my monitor speakers to make noise.

Edit:

I've tried 177.41, 177.91, and 177.98, and all of them have this issue. I also have an HD4870, and my monitor's speakers never went crazy when the monitor was connected to the 4870.
indef is offline   Reply With Quote
Old 09-09-08, 03:11 AM   #6
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Weird Issues (?) With My New GTX 260

The card might be defective. That seems really strange.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 09-09-08, 03:26 AM   #7
indef
Registered User
 
Join Date: Sep 2008
Posts: 9
Default Re: Weird Issues (?) With My New GTX 260

I thought that too, but I don't see how it can be defective since all of my games are running fine and there are no overheating issues. What confuses me is how the Forceware drivers is messing with my monitor speakers. I will try a different monitor.
indef is offline   Reply With Quote
Old 09-09-08, 03:37 AM   #8
indef
Registered User
 
Join Date: Sep 2008
Posts: 9
Default Re: Weird Issues (?) With My New GTX 260

My other LCD doesn't even work. All I get are weird thick lines on the sides, and I even tried it with dual-monitor, and it doesn't even do anything. I'm guessing I have a defective card? (DVI ports) But why does my main LCD work?

Edit:

Now my second LCD works. I uninstalled the drivers and reinstalled them after using Driver Sweeper, but with the 2nd LCD plugged in, and now it works.
indef is offline   Reply With Quote

Old 09-09-08, 06:17 AM   #9
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Weird Issues (?) With My New GTX 260

i really doubt this is coming from the speakers, static sound can come from a defective backlight in the monitor.

if you lower the brightness, and find the correct settings it will go away. I had a monitor in the past that used to do that.
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 09-09-08, 11:53 AM   #10
thunderray
Registered User
 
Join Date: Sep 2008
Posts: 1
Smile Re: Weird Issues (?) With My New GTX 260

it's really a stange problem and i don't know how to settle it either.
Anyway,I hope the problem will be settled as soon as possible so that you can enjoy your gtx260 without any scruple
thunderray is offline   Reply With Quote
Old 09-09-08, 01:19 PM   #11
arcticblue
Registered User
 
Join Date: Sep 2008
Posts: 2
Default Re: Weird Issues (?) With My New GTX 260

Just Regsitered...I have the Same Exact problem...I just picked up a GTX 260 OCE (BFG) and after the install I installed the latest drivers...Now I have a popping sound and the sound is coming out completely messed up from my Creative X-fi...I tried uninstalling the X-fi drivers and no luck...

I just disabled the X-fi in the Drivers section and am using the onboard Realtek HD of my P5N-D board....anyone have any ideas on a fix??
arcticblue is offline   Reply With Quote
Old 09-09-08, 04:14 PM   #12
indef
Registered User
 
Join Date: Sep 2008
Posts: 9
Default Re: Weird Issues (?) With My New GTX 260

Quote:
Originally Posted by nekrosoft13 View Post
i really doubt this is coming from the speakers, static sound can come from a defective backlight in the monitor.

if you lower the brightness, and find the correct settings it will go away. I had a monitor in the past that used to do that.
I'm guessing that it is coming from the speakers because I can actually change the volume of it. But I tried lowering the brightness and contrast, but it didn't help. =[
indef is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
NVIDIA launches GeForce GTX 670, Zotac's AMP! Reviewed (PCGamer) News GeForce GTX 670 Reviews 0 05-10-12 10:11 AM
GALAXY Launches the GeForce GTX 670 and GTX 670 GC! News Archived News Items 0 05-10-12 09:28 AM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM

All times are GMT -5. The time now is 02:45 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.