Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-16-03, 08:53 AM   #1
blazko
Registered User
 
Join Date: Jun 2003
Posts: 19
Default Has anyone a running EPoX 8RDA w/ nvidia gfx drivers?

Hello all,

I am now really off. I am trying for over two months to get the nVidia binary river to work with my new system. "nv" works, but i suffer from the black / ASCII screen failure.
However, in this special case it seems to have to do with my EPoX 8RDA mobo.

Does anyone have a running combination? Please, if so, post your configs (hardware, kernel, X etc.).
I just want to know, if this is possible at all.

For information what others an I have tried, I refer to this thread:
http://nvnews.net/vbulletin/showthre...threadid=13898

Although listed there, just a short note on my config:
- AMD AThlon XP 2600
- EPoX 8RDA (almost up to date, last BIOS did not work)
- Xelo Geforce2 MX400
- Realtek NIC (8139D)
- onboard sound (i810)
- Debian sid, X Window 4.2x

Most probably it is IRQ-related. But i have few HW, tried w/ and w/o APIC (and ACPI), tried 2.6.0test2 etc. Still no luck. I really tried all tricks found in this forum and those listed in the thread above - still no luck.


Thank you, Timo
__________________
EPoX 8RDA
Athlon XP 2600
blazko is offline   Reply With Quote
Old 08-19-03, 12:26 PM   #2
rwx
Registered User
 
Join Date: Aug 2003
Posts: 1
Default

The nvidia driver (1.0.4363) works with the following configuration:

EP-8RDA+ (Bios 07/16)
Athlon XP 2100+ (1733)
FSB freq = Memory Bus freq (266)
nVidia FX5200 (0x0322)

linux-2.4.20-gentoo-r5

Local APIC / IO-APIC disabled in kernel (if I enable Local APIC, I get the ASCII screen)
agpgart disabled in kernel (have not tested if it works)
NvAGP "1"
rwx is offline   Reply With Quote
Old 08-19-03, 02:13 PM   #3
blazko
Registered User
 
Join Date: Jun 2003
Posts: 19
Default

Hello rwx,

Thank you for your reply! I have got almost the same config (the only diff so far is that i have one previous version of the BIOS, it failed for me [broken borad?] - although the only difference between the two BIOS' is the updated BPL...).
Could you post your .config from your kernel?
If this is a standard gentoo kernel, you should have this when installing its sources.
This would be great!

Thank you and greetings, Timo
__________________
EPoX 8RDA
Athlon XP 2600
blazko is offline   Reply With Quote
Old 08-19-03, 06:23 PM   #4
henrik_se
Registered User
 
Join Date: May 2003
Posts: 8
Default

I have a working configuration with an EPoX 8RDA. Spec are:

Athlon XP 2200+
2x256 Corsair PC2700
Abit Siluro Geforce 4 4200 128Mb

BIOS: 0129
Mandrake 9.1
2.4.21-0.13mdk

Driver: nVidia 3123 drivers

all drivers or BIOS newer than that gives me the black screen and the 3123 drivers work almost perfectly except that the Ctrl+/- res change does not which is a bit annoying when using the twinview
henrik_se is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Drivers Receive Windows 8 Certification News Archived News Items 0 06-01-12 05:30 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM
NVIDIA 2960 Drivers & RH 7.3 W/2.4.18-5 XASCompuGuy NVIDIA Linux 6 08-02-02 11:53 AM

All times are GMT -5. The time now is 12:51 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.