Go Back   nV News Forums > Software Forums > Gaming Central > Crysis

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-18-08, 08:53 AM   #37
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: Crysis Warhead Official Thread

My trigens are being rendered without axles. ::
crainger is offline   Reply With Quote
Old 09-18-08, 09:14 AM   #38
Wolken007
Registered User
 
Wolken007's Avatar
 
Join Date: Oct 2005
Posts: 309
Send a message via AIM to Wolken007 Send a message via MSN to Wolken007
Default Re: Crysis Warhead Official Thread

I noticed a strange bug yesterday. When playing the ice levels, the Koreans in nanosuits did not walk -- they simply moved, like big chess pieces. It was quite strange.
__________________
Intel Core i7 980x @ 4.4ghz \ Asus P6T Deluxe V2 \ 12GB OCZ DDR3 1600 \ 2X EVGA GTX480
Intel Core i7 920 @ 4.2ghz \ Asus P6T \ 12GB OCZ DDR3 1600 \ EVGA GTX470
Wolken007 is offline   Reply With Quote
Old 09-18-08, 10:14 AM   #39
loafer87gt
Registered User
 
Join Date: Jul 2004
Posts: 424
Default Re: Crysis Warhead Official Thread

Does anyone know how to use the old Crysis settings to get the game to run at acceptable framerates? I used to have Crysis running and looking good on my system, but with Warhead I can't find any combo besides dropping down to 1280x1024 at medium settings that run smoothly. I can't believe I was fooled a second time by the *******s at Crytek that this game would be better optimized. Seems like the only people not complaining about framerates are those running SLI 280 rigs.
__________________
System Specs:

Intel QX6700 @ 3.2 Ghz
Intel Bad Axe 2 Motherboard
8 GB Corsair Dominator 8500
MSI TwinFroz GTX 470
Soundblaster X-Fi
Silverstone Zeus 850 PSU
Dell FPW2405 LCD
Win 7 64 Bit
loafer87gt is offline   Reply With Quote
Old 09-18-08, 12:22 PM   #40
Bokishi
NV THIS
 
Bokishi's Avatar
 
Join Date: Jul 2005
Location: Hutt Space
Posts: 1,289
Default Re: Crysis Warhead Official Thread

I can't run this at 2560x1600 like I can with the first Crysis
__________________
i5 2500K @ 4.2GHz
EVGA Z68
Ripjaws X 16GB 1600MHz
EVGA GTX 680
X-Fi Titanium HD
Intel 40GB SSD (SRT Cache)
Hitachi 1TB Boot HDD
7TB Storage HDDs
Coolermaster 750w
Bokishi is offline   Reply With Quote
Old 09-18-08, 12:40 PM   #41
lapino
Registered User
 
Join Date: Jul 2004
Posts: 194
Default Re: Crysis Warhead Official Thread

Don't know what I might be doing wrong, but Warhead looks very bad here, and I have a pretty good system (E6600, 4gb ram, 4870 etc). Textures are blurry unless I get really close to them, lots of vegetation popup etc... Is this 'optimalisation'??
lapino is offline   Reply With Quote
Old 09-18-08, 12:40 PM   #42
Noodles
Registered User
 
Join Date: Sep 2007
Posts: 234
Default Re: Crysis Warhead Official Thread

IDK wtf is wrong with my computer... i think my ram is shot.. which is ridiculous cause its ddr3...


but i cant ****ing run this at max settings like i could EFFORTLESSLY with crysis...

really upset.
__________________
Intel Quad Core q6700
2x1g Kingston 1333 DDR3
EVGA GeForce 8800Ultra KO
WestDigi 7200 rpm 320g
WestDigi 7200 rpm 250g
Asus PK53 Deluxe mobo

^That's 4 years old, YIKES! time to upgrade!
Noodles is offline   Reply With Quote
Old 09-18-08, 12:42 PM   #43
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Crysis Warhead Official Thread

you only have 2gb
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 09-18-08, 12:46 PM   #44
Tr1cK
not coming back
 
Join Date: Nov 2004
Posts: 4,872
Default Re: Crysis Warhead Official Thread

Crysis = most overrated game series ever
Tr1cK is offline   Reply With Quote

Old 09-18-08, 02:38 PM   #45
lapino
Registered User
 
Join Date: Jul 2004
Posts: 194
Default Re: Crysis Warhead Official Thread

This is the kind of crap I'm getting (both in Vista 64bit and XP):




Constant texture streaming, popup in object detail and vegetation etc. And this with a 4870 and 4gb ram??
lapino is offline   Reply With Quote
Old 09-18-08, 02:57 PM   #46
newparad1gm
Registered User
 
newparad1gm's Avatar
 
Join Date: Mar 2007
Posts: 693
Default Re: Crysis Warhead Official Thread

I have that same problem. CryEngine's texture streaming is still bugged as hell, the mountains in the distance look worse with textures on Gamer or Enthusiast than on Mainstream.

You can fix this by setting r_TextureStreaming = 0, but unfortunately on my computer it crashes during level loads, probably because preloading the textures all at once instead of streaming them uses up too much memory, but since you have 4 GB, maybe you'll have better luck.
__________________
WAR MACHINE:
Intel Core i7 3930K | Asus X79 Sabertooth | 4x4 GB G.Skill RipJaw PC3-12800 | 2x EVGA NVIDIA GTX TITAN Signature 6GB SLI | OCZ Vertex 3 240GB SSD | 2x500 GB Seagate Barracuda RAID 0 | LG BD-ROM | Cyber Acoustics CA3001WB 2.1 Speakers | SeaSonic 1250W PSU | 3x Acer GD235HZ 23.6in 120Hz | Silverstone Fortress FT02 | Windows 8 Pro x64 | NVIDIA 3DVision SURROUND

CRIMSON DYNAMO:
Intel Core i7 2600K | Gigabyte Z68X-UD3H | 2x4 GB G.Skill Ripjaw PC3-12800 | XFX AMD R9 290X 4GB | Intel X-25M G2 160GB SSD | 2x250GB RAID 0 | Samsung BD-ROM | ABS SL 1050W PSU | Toshiba 42" REGZA 1080p HDTV | Antec 900 ATX | Windows 8 Pro x64

Sailor Jupiter (HTPC):
Intel Pentium Dual-Core E5200 | ZOTAC Geforce 9300 | 2x2 GB OCZ Fatal1ty PC2-8500 | WD 1TB | Hitachi 2TB External | MediaSonic HFR2-SU3S2 4x3TB Seagate Barracuda RAID 1+0 | LG Blu-Ray/HD DVD-ROM | FSP 150W PSU | Toshiba 42" REGZA 1080p HDTV | Foxconn RS233 mini-ITX | Windows 7 Pro x86
newparad1gm is offline   Reply With Quote
Old 09-18-08, 05:53 PM   #47
Skinner
Registered User
 
Skinner's Avatar
 
Join Date: Aug 2002
Location: Rotterdam, Netherlands
Posts: 1,128
Default Re: Crysis Warhead Official Thread

That texturestreaming issue could be vram limits. No problems here with a gig Vram.
__________________
*Intel i7@3,8gHz*Asus P6T Deluxe* 2x Sapphire HD7970 3GB Crossfire *6 GB Corsair Dominator 1600C8*OCZ Vertex 120 GB SSD*adaptec 19160U160*Intel X25 80 GB Quantum Atlas 15KII SCSI U160 147Gig* WD Raptor 300 GB*Apple 24" LED Cinema *X-Fi Titanium*Logitech Z5500*Coolmaster RP 1000W*W7 64 Home *
Skinner is offline   Reply With Quote
Old 09-18-08, 06:09 PM   #48
grey_1
Guest
 
Posts: n/a
Default Re: Crysis Warhead Official Thread

Quote:
Originally Posted by Skinner View Post
That texturestreaming issue could be vram limits. No problems here with a gig Vram.
Same issue here running a mix of enthusiast and gamer, specs in sig. plus I get weird "popping" textures every now and then, but it's too quick to get a screeny of.

Game wise, I was a bit disappointed at the start, but it's picking up quite a bit. I still prefer the original, which I still love playing.
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official Max Payne 3 Feedback Thread Ghosthunter Gaming Central 94 10-05-12 06:00 AM
Crysis 3 preview News Gaming Headlines 0 06-16-12 07:20 AM
Official detonator 40.71 feedback thread Crake NVIDIA Windows Graphics Drivers 88 10-01-02 11:38 AM
Detonator 30.30 feedback thread Matthyahuw NVIDIA Windows Graphics Drivers 26 07-31-02 09:14 PM

All times are GMT -5. The time now is 12:08 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.