Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-29-08, 09:34 AM   #1
statue
Registered User
 
Join Date: Sep 2008
Posts: 3
Default 8200 on OpenSuSE 10.3 x86_64

Hello Ya'all:

I was wondering if there was (or is going to be) a driver which works on the nVidia GeForce 8200 with OpenSuSE 10.3 x86_64? I saw a driver posted in another forum on this site two days ago which claims to be for this exact purpose, however after installing it, it corrupted Xorg (After uninstalling the driver, Xorg remained corrupt as well).

Lance
statue is offline   Reply With Quote
Old 09-30-08, 05:50 PM   #2
statue
Registered User
 
Join Date: Sep 2008
Posts: 3
Default Re: 8200 on OpenSuSE 10.3 x86_64

Message to sysop:

It really wasn't nice deleting my account - I have a legitimate problem and am trying to get help. I did not violate any of the terms of the agreement.

Lance
statue is offline   Reply With Quote
Old 09-30-08, 05:50 PM   #3
statue
Registered User
 
Join Date: Sep 2008
Posts: 3
Default Re: 8200 on OpenSuSE 10.3 x86_64

On OpenSuSE 11.0 Release x86/64, driver installs, but just doesn't operate - no errors.
statue is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.