Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-04-08, 03:45 PM   #1
extreme4377
Registered User
 
Join Date: Aug 2004
Posts: 360
Exclamation Help! No video signal after upgrading RAM

I just switched my OCZ 2GB of ram for some Corsair 4GB of ram and now Im getting no video signal. I switched back to the OCZ ram and tried that, no go. I tried one stick at a time in each different slot and that didnt work either. I tried resetting the BIOS, that didnt work either. I tried taking the video card out and re-seating it - no go. I also tried switching DVI ports on the video card, same result. I keep getting NO SIGNAL.

Any help is very much appreciated. I am stumped. I hope my motherboard or video card is not dead!

Thanks
extreme4377 is offline   Reply With Quote
Old 10-05-08, 01:08 AM   #2
extreme4377
Registered User
 
Join Date: Aug 2004
Posts: 360
Default Re: Help! No video signal after upgrading RAM

I have fixed the issue by replacing the motherboard with a Gigabyte EP45-DS3R.
extreme4377 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
IOGEAR 3D Complete+ 4-Port HDMI Switcher with 2D/3D Video Processor News Latest Tech And Game Headlines 0 06-28-12 05:40 PM
Video: Looking at Innovation Beyond the TOP500 News Latest Tech And Game Headlines 0 06-01-12 07:30 AM
Video: The Golden Age of Supercomputing News Latest Tech And Game Headlines 0 05-27-12 03:00 PM
Best video card for running dual displays? nutsnbolts NVIDIA GeForce 7, 8, And 9 Series 10 09-03-02 02:02 PM

All times are GMT -5. The time now is 05:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.