Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-06-08, 06:04 PM   #37
wollyka
From the Land of Cedars
 
wollyka's Avatar
 
Join Date: Feb 2004
Location: Beirut-Lebanon
Posts: 449
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

i always thought that German Core 2 Duo are superior then their French brethren
__________________
System:
-Intel Core i7 2600 @4.2 Ghz
-ASUS P8Z68-V PRO GEN3
-G.SKILL SNIPER SERIES / 1600MHz
-evga Geforce 680GTX
-X-fi Fat1ality FPS
-Thermaltake Toughpower 1200W PSU
-LG LED E2380
wollyka is offline   Reply With Quote
Old 10-06-08, 06:06 PM   #38
Logical
Registered User
 
Logical's Avatar
 
Join Date: Apr 2007
Location: UK
Posts: 2,523
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Yesh but my Russian 486DX2 is teh pwnz0r.

Logical is offline   Reply With Quote
Old 10-06-08, 06:14 PM   #39
wollyka
From the Land of Cedars
 
wollyka's Avatar
 
Join Date: Feb 2004
Location: Beirut-Lebanon
Posts: 449
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by TrixteH View Post
Yesh but my Russian 486DX2 is teh pwnz0r.

You have the tesla powered model i see
__________________
System:
-Intel Core i7 2600 @4.2 Ghz
-ASUS P8Z68-V PRO GEN3
-G.SKILL SNIPER SERIES / 1600MHz
-evga Geforce 680GTX
-X-fi Fat1ality FPS
-Thermaltake Toughpower 1200W PSU
-LG LED E2380
wollyka is offline   Reply With Quote
Old 10-06-08, 06:45 PM   #40
nemecb
Registered User
 
Join Date: Jan 2005
Location: Rochester, MN
Posts: 4,018
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by crainger View Post
LOL

This guy is funnier than Bigman.
Bite your tongue. This is series business, srsly.
nemecb is offline   Reply With Quote
Old 10-06-08, 07:58 PM   #41
JohnEJohn
Who ate all the pies??
 
JohnEJohn's Avatar
 
Join Date: Feb 2004
Location: England
Posts: 387
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Damn, been on vacation playing the witcher too much (nealry finished) anyway got a question:

Does being loyal to a peice of hardware/interface make any sence?

Vintage cars maybe but staying loyal to an interface? You should start your own cult.
__________________
|DFI UT x48 T2R | Intel Q9550 @ 3.85 GHz| Thermalright Ultra 120 Extreme HSF| 4GB Pc-9200 reaper | |2* 5850 Toxic 1000/1300 | XFI Xtreme Gamer Fatal1ty Pro | 8* Raptors in Raid arrays (Raid 0) | 2* LG DVD±RW| |PSU 880W Quad Rail | 24" Dell LCD| Win7 x64 | Logitech z5300 5.1 Surround Sound| Logitech G9 and G15 |


JohnEJohn is offline   Reply With Quote
Old 10-06-08, 08:08 PM   #42
Starscream
Decepticook
 
Starscream's Avatar
 
Join Date: Jul 2002
Location: Cybertron
Posts: 1,005
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

You guys need to check out the new video card I just got. It uses this hot new thing called VESA Local Bus.

IT DOMINATES!!!



It scores 371 Bogomips in PC Shark 71.
__________________
Maybe tomorrow I'll wanna settle down, until tomorrow I'll just keep moving on...
Starscream is offline   Reply With Quote
Old 10-06-08, 08:16 PM   #43
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by JohnEJohn View Post
Damn, been on vacation playing the witcher too much (nealry finished) anyway got a question:

Does being loyal to a peice of hardware/interface make any sence?

Vintage cars maybe but staying loyal to an interface? You should start your own cult.
I think the difference is that no matter how much a vintage-car lover loves his car he knows it isn't going to out-perform newer cars.

There is a big difference between sentimental value and performance.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-06-08, 08:18 PM   #44
JohnEJohn
Who ate all the pies??
 
JohnEJohn's Avatar
 
Join Date: Feb 2004
Location: England
Posts: 387
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by CaptNKILL View Post
I think the difference is that no matter how much a vintage-car lover loves his car he knows it isn't going to out-perform newer cars.

There is a big difference between sentimental value and performance.
Exactly my point
__________________
|DFI UT x48 T2R | Intel Q9550 @ 3.85 GHz| Thermalright Ultra 120 Extreme HSF| 4GB Pc-9200 reaper | |2* 5850 Toxic 1000/1300 | XFI Xtreme Gamer Fatal1ty Pro | 8* Raptors in Raid arrays (Raid 0) | 2* LG DVD±RW| |PSU 880W Quad Rail | 24" Dell LCD| Win7 x64 | Logitech z5300 5.1 Surround Sound| Logitech G9 and G15 |


JohnEJohn is offline   Reply With Quote

Old 10-06-08, 10:05 PM   #45
KasuCode
Wiley
 
KasuCode's Avatar
 
Join Date: Jun 2003
Location: Sarasota, FL
Posts: 1,878
Send a message via AIM to KasuCode
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Your gayer then the guy that brings a mac to a lan party.

This is worse then a loyal VIA Cryix CPU owner.
__________________

Check Out
~CrossWater~
KasuCode is offline   Reply With Quote
Old 10-07-08, 08:24 AM   #46
glObalist
working as intended
 
Join Date: Jun 2004
Posts: 935
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Now I realized I only need to know one thing before I die. What is a French Core 2 Duo??

Swift reply plx.
__________________
Intel E8400 C2D 3Ghz @ 3.6Ghz ---> ASUS P5Q Pro <--- 2x2GB PATRIOT DDR2 800Mhz
PALIT Sonic HD4850 1GB DDR3 <---> BENQ FP241W 24" LCD
M-AUDIO FireWire 410 <---> Logitech Z-5400 5.1 THX
Quote:
All MMO's are now baby-school weak. The only good MMO's make your eyes bleed and force you to eat glass. In my day we had to walk uphill in the snow 5 miles *JUST* to log in.
glObalist is offline   Reply With Quote
Old 10-07-08, 02:47 PM   #47
XDanger
Whaaat?
 
XDanger's Avatar
 
Join Date: Nov 2005
Posts: 5,728
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by CaptNKILL View Post
I think the difference is that no matter how much a vintage-car lover loves his car he knows it isn't going to out-perform newer cars.

There is a big difference between sentimental value and performance.
Reminds me of the Top Gear old vs new race I saw the other day.


But it doesn't apply to graphics cards in the slightest, If it did everyone would have stuck with agp, this guy thinks he's the only smart guy on the planet or something...
__________________
2500K 4.7ghz,P8P67Pro,120gb Force3, 8gb Vengeance,R9290,TX850v2,W7HP,LaCie Blue 22" crt COMMODORE 64 Silver Label 1Mhz/128D 4Mhz(Z80)
XDanger is offline   Reply With Quote
Old 10-07-08, 11:48 PM   #48
Starscream
Decepticook
 
Starscream's Avatar
 
Join Date: Jul 2002
Location: Cybertron
Posts: 1,005
Default Re: 16000 on 3D Mark 2005 via AGP proves that there was never a need for PCI-E 1.0

Quote:
Originally Posted by KasuCode View Post
Your gayer then the guy that brings a mac to a lan party.

This is worse then a loyal VIA Cryix CPU owner.
Let's play some Marathon!
__________________
Maybe tomorrow I'll wanna settle down, until tomorrow I'll just keep moving on...
Starscream is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 02:57 AM

All times are GMT -5. The time now is 12:29 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.