Go Back   nV News Forums > Linux Support Forums > NVIDIA Solaris

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-07-08, 05:11 AM   #1
Phelk
Sun Ray Junkie
 
Join Date: Nov 2005
Posts: 3
Default NVS 150M Pixellation during ogg movie

I'm experiencing severe pixellation when playing an .ogg move through the Totem Player.


I have a brand new Toshiba Tecra M10 with NVIDIA NVS 150M.

I installed OpenSolaris Build 98, removed the default NVIDIA drivers and installed the 1.77.78 BETA for Solaris x64/x86.

The driver seems to be working well with Compiz features performing faultlessly.

I tried to view "Big Buck Bunny" in .ogg format and got the following images. NB: small parts of the bottom of the screen showed fine but most active areas were heavily pixellated.
Attached Thumbnails
Click image for larger version

Name:	Screenshot.jpg
Views:	181
Size:	102.8 KB
ID:	33495  Click image for larger version

Name:	Screenshot-1.jpg
Views:	172
Size:	107.0 KB
ID:	33496  
Phelk is offline   Reply With Quote
Old 10-07-08, 04:09 PM   #2
Phelk
Sun Ray Junkie
 
Join Date: Nov 2005
Posts: 3
Default Re: NVS 150M Pixellation during ogg movie

I've managed to recreate this on another system using an ATI card therefore it's safe to assume it's not a NVIDIA driver issue. There is a known bug #6722237 with libtheora which may be the issue.
Phelk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Movie Independence Day Getting Converted to 3D for 2013 Release News Archived News Items 0 06-02-12 03:00 AM

All times are GMT -5. The time now is 02:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.