Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-27-08, 06:21 AM   #1
carm
Registered User
 
Join Date: Mar 2008
Posts: 13
Default Asus Maximus Formula PC does not Restart

Hi,

I have following problem:

when I try to restart my computer, it sort of restarts but "hangs" and gives me blank screen (the system doesn't fully restarts so i need to restart manually, .i.e. press nice red button named "restart" in the front of my pc case )

Shutdown works fine. Bios version is 0907. So maybe somebody had simillar problem.

In my honest opinion, the update of bios version should solve this problem, but there is another question, which version to choose. Please share your experience and knowledge.

Thank you for you answers.

P.S. Tried Win XP, Win Vista x64, Ubuntu live, same problem on each of mentioned OSs.
carm is offline   Reply With Quote
Old 10-27-08, 06:34 AM   #2
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Asus Maximus Formula PC does not Restart

This sounds really familiar... I might have had something like this with a system in the last couple years but its been a while.

Since its happening with more than one OS though that makes it tougher.

Try messing with some of the power related settings in the BIOS, it might be trying to go into sleep mode or something.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-27-08, 09:19 AM   #3
carm
Registered User
 
Join Date: Mar 2008
Posts: 13
Default Re: Asus Maximus Formula PC does not Restart

Quote:
Originally Posted by CaptNKILL View Post
<..>Try messing with some of the power related settings in the BIOS<..>
Hi, I have done that already: tried various combinations in acpi/suspend section in BIOS.
Did not help
Any more ideas
carm is offline   Reply With Quote
Old 10-27-08, 09:27 AM   #4
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Asus Maximus Formula PC does not Restart

What are the specs of your system? Including power supply.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-27-08, 11:38 AM   #5
DCult
Registered User
 
Join Date: Jul 2005
Location: Greece
Posts: 264
Default Re: Asus Maximus Formula PC does not Restart

I started having the same problems a few days ago with the ASUS P5E (x38). Computer freezes in windows after boot or during login, and then fails to display to monitor after reset. Specs below. Could the memory overvoltage problems of the ASUS x38 boards finally showing their effect? Any help would be appreciated. OSes curiously also winXP32, Vista64, and Ubuntu 8.04.
DCult is offline   Reply With Quote
Old 10-27-08, 04:14 PM   #6
carm
Registered User
 
Join Date: Mar 2008
Posts: 13
Default Re: Asus Maximus Formula PC does not Restart

Quote:
Originally Posted by CaptNKILL View Post
What are the specs of your system? Including power supply.
Asus Maximus formula (chipset x38) - Intel Core 2 Duo E8400 @ 3000 MHz - TWIN 2x4096-8500C5DF G Corsair (2x2048 MB) @800MHz (some time ago I had Kingston's 2x1024MB @800MHz still same problem) - Corsair PSU 520W - Asus Geforce 8800GTS Top 512MB 256bit - WD 500GB + 3x WD 1TB (there was problem with only one 500GB hard disk installed) OS - Windows XP SP3

I suppose LCD has no influence to this problem, so I won't mention it.
carm is offline   Reply With Quote
Old 10-27-08, 04:24 PM   #7
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Asus Maximus Formula PC does not Restart

Hmm...

There is a small chance that your PSU isn't strong enough for all those components or that its going bad. Not real likely, but its possible, especially if the PSU is a couple years old since they do degrade over time.

Try a less power hungry graphics card if you have one, see if that makes a difference. If you don't have any other parts to try it could be harder to diagnose.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 10-27-08, 08:54 PM   #8
Villa
Registered User
 
Join Date: Sep 2006
Posts: 45
Default Re: Asus Maximus Formula PC does not Restart

Do you have your LCD Poster connected, what is it displaying?
Villa is offline   Reply With Quote

Old 10-28-08, 12:29 AM   #9
carm
Registered User
 
Join Date: Mar 2008
Posts: 13
Default Re: Asus Maximus Formula PC does not Restart

Quote:
Originally Posted by Villa View Post
Do you have your LCD Poster connected, what is it displaying?
Hi, I did not connect LCD poster, just don't need it.
But will try it and share results.
Thanks.
carm is offline   Reply With Quote
Old 10-28-08, 02:17 AM   #10
JCGhz
Registered User
 
JCGhz's Avatar
 
Join Date: Aug 2004
Location: Greenville, NC
Posts: 25
Default Re: Asus Maximus Formula PC does not Restart

update your bios.. latest is 1207. Im running at 500FSB 24/7
JCGhz is offline   Reply With Quote
Old 10-28-08, 02:20 AM   #11
methimpikehoses
Guest
 
Posts: n/a
Default Re: Asus Maximus Formula PC does not Restart

Maybe needs a new BIOS, also make sure all your connections are good... maybe the OC is unstable.
  Reply With Quote
Old 10-28-08, 08:32 AM   #12
DCult
Registered User
 
Join Date: Jul 2005
Location: Greece
Posts: 264
Default Re: Asus Maximus Formula PC does not Restart

Quote:
Originally Posted by carm View Post
Asus Maximus formula (chipset x38) - Intel Core 2 Duo E8400 @ 3000 MHz - TWIN 2x4096-8500C5DF G Corsair (2x2048 MB) @800MHz (some time ago I had Kingston's 2x1024MB @800MHz still same problem) - Corsair PSU 520W - Asus Geforce 8800GTS Top 512MB 256bit - WD 500GB + 3x WD 1TB (there was problem with only one 500GB hard disk installed) OS - Windows XP SP3

I suppose LCD has no influence to this problem, so I won't mention it.

Our systems are remarkably close I see. For me the problem appeared after installing latest whql forceware. Probably either the mb is doing long term damage to the memory, or it's the 8800 GTS card slowly failing.
DCult is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Maximus Fires Up Visual Effects In Men in Black 3 News Latest Tech And Game Headlines 0 06-26-12 06:00 PM
Review of the 23-inch Asus VG23AH Passive 3D IPS Display News Latest Tech And Game Headlines 0 06-21-12 07:40 PM
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 08:30 PM
ASUS GeForce GTX 670 DirectCU II Top Unveiled Features 1137MHz Boost Clock (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 06:30 AM
ASUS Maximus V GENE Z77 mATX Motherboard Review News Latest Tech And Game Headlines 0 05-07-12 11:00 AM

All times are GMT -5. The time now is 09:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.