Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-27-03, 11:32 PM   #1
beowulf573
Registered User
 
Join Date: Aug 2003
Posts: 2
Default SN41G2, X11 lockups, RH9 and TV-OUT

I've got a small SN41G2 box that I'm setting up as a music server. (GeForce4 MX)

Using the latest nforce drivers I was able to get S/PDIF out working, sounds fantastic, and I run the TV-OUT (SVIDEO) over to the TV which I'll use as my primary display.

However, I suffer from inevitable lockups under XFree. Usually it takes 10-20 minutes, but it will happen. I can't find any correlation with anything I'm doing to cause the lock. Usually I'm just using mozilla or xmms.

The mouse will still move the cursor, but the keyboard is dead. I can go to another machine and ssh in and reboot.

glxgears seems to hardlock the system, so I just don't load the glx module. Annoying but I think I could live with that.

Current I have acpi turned off (acpi=off on the kernel line in grub) and NvAGP set to '1', Setting it to '0' seems to cause X11 to fault back to the terminal with a 'caught signal 11'.

Any ideas?

thanks,
Eddie
beowulf573 is offline   Reply With Quote
Old 08-28-03, 12:34 PM   #2
osrogon
Registered User
 
Join Date: Aug 2003
Posts: 6
Default Check for RenderAccel

I have the same system than you (but SuSE 8.2 instead of RedHat) and although I'm not using it as a music server (nor TVOUT or s/pdif) I've realized that if I set RenderAccel option to true (look for it in "Device" section of your XF86Config file), my system will lockup after a while. Removing RenderAccel from my XF86Config file solved the problem.
osrogon is offline   Reply With Quote
Old 08-28-03, 12:39 PM   #3
osrogon
Registered User
 
Join Date: Aug 2003
Posts: 6
Default Opps!

I don't know why I thought you were using RedHat. Sorry!
osrogon is offline   Reply With Quote
Old 08-28-03, 01:07 PM   #4
beowulf573
Registered User
 
Join Date: Aug 2003
Posts: 2
Default

Actually I am using RedHat, you were right the first time.

Hmm, I don't believe I have RenderAccel set, and it defaults to 'false', right? I'll try explicitly setting it to 'false' and try it out.

thanks,
Eddie
beowulf573 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:27 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.