Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-29-03, 07:52 AM   #1
sphincter
Registered User
 
sphincter's Avatar
 
Join Date: Mar 2003
Posts: 154
Default NVIDIA driver and RH 2.4.21-20.1.2024.2.1.nptl rawhide kernel

Anyone taken a look at this? Looks like a number of interfaces have been changed. The module will not compile. The kernel though does include support for ACPI and NV AGPGART. If one of the gurus has the time, I'd really appreciate it if they could take a look at this kernel and tell me if I'm wasting my time trying to get it running with the NVIDIA drivers.
__________________
It never gets easier, you just go faster. - Greg Lemond
sphincter is offline   Reply With Quote
Old 08-29-03, 08:25 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default

What's the exact error message and with which kernel configuration does this happen? I briefly tried -i586, -i686, -i686-smp, -i686-bigmem and -athlon, -athlon-smp - 1.0-4496 built fine against each one of them.
zander is offline   Reply With Quote
Old 08-29-03, 09:25 AM   #3
sphincter
Registered User
 
sphincter's Avatar
 
Join Date: Mar 2003
Posts: 154
Default

DOH! Yeah, it was user error. I forgot to put include at then end when I specified the path to the kernel headers. Thanks.
__________________
It never gets easier, you just go faster. - Greg Lemond
sphincter is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.