Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-28-03, 01:38 AM   #1
mopfattn
Registered User
 
Join Date: Aug 2003
Posts: 1
Default GeForce 2 MX & TV Out

I'm trying to get TV-out running, but I always get the following message in my XFree86.0.log:

(**) NVIDIA(0): Option "ConnectedMonitor" "TV"
(**) NVIDIA(0): Option "TVStandard" "Pal-B"
(**) NVIDIA(0): ConnectedMonitor string: "TV"
(**) NVIDIA(0): TV Standard string: "Pal-B"
(--) NVIDIA(0): Linear framebuffer at 0xD0000000
(--) NVIDIA(0): MMIO registers at 0xDE000000
(II) NVIDIA(0): NVIDIA GPU detected as: GeForce2 MX/MX 400
(--) NVIDIA(0): VideoBIOS: 03.11.01.24.58
(--) NVIDIA(0): VideoRAM: 65536 kBytes
(II) NVIDIA(0): Using ConnectedMonitor string "TV-0"
(WW) NVIDIA(0): Inappropriate ConnectedMonitor string.
(II) NVIDIA(0): Connected display device(s): CRT-0

I only want to run a single X server which sends it output to the TV screen, no TwinView or other X servers are running on the system. I know I could send all the output to the TV by disconnecting the CRT when booting, but that's annoying and depending on the system I boot I want to see the output on the CRT or the TV (e.g. when I run something like freevo)

Output of /proc/driver/nvidia/cards/0:

Model: GeForce2 MX/MX 400
IRQ: 11
Video BIOS: 03.11.01.24.58
Card Type: AGP
mopfattn is offline   Reply With Quote
Old 08-30-03, 03:25 AM   #2
fd2k
Registered User
 
Join Date: Aug 2003
Posts: 1
Lightbulb TV-out works but ....

My tv-out works (not in a twinview mode) but I seem to have one problem lately. It seems that after running a tv session (after logging out), my stays off. It is like the vga output isn't reactivated.
It's not that the pc locks up, because I can still log in through ssh or type blindly to reboot the PC.

Anyone knows a solution to this problem?

Linux kernel:2.4.20-19.8
Graphics driver version: 1.0-4496

If you see the XF86Config file, you see the default startup is with the monitor.
To start the tvout I use a short shell script with the following 2 lines:

[script: tvout]
unset SESSION_MANAGER
startx -- :2 -bpp 24 -screen screen_tvout800
[end of script tvout]

or

[script: tvout2]
unset SESSION_MANAGER
startx -- :2 -bpp 24 -screen Screen_tvout640
[end of script tvout2]
Attached Files
File Type: txt xf86config.txt (4.2 KB, 162 views)
fd2k is offline   Reply With Quote
Old 08-30-03, 05:49 AM   #3
Prommy
King of the hill
 
Join Date: Aug 2003
Location: Sweden
Posts: 60
Send a message via ICQ to Prommy
Default Re: GeForce 2 MX & TV Out

Quote:
Originally posted by mopfattn
(II) NVIDIA(0): Using ConnectedMonitor string "TV-0"
(WW) NVIDIA(0): Inappropriate ConnectedMonitor string.
Sounds to me like the option ConnectedMonitor in your XF86Config is at fault. My ConnectedMonitor is set to "CRT, TV", you might try that...

/Daniel
Prommy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 04:20 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 06:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 05:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.