Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-10-08, 03:05 PM   #1
oldsoundguy
Registered User
 
Join Date: Jan 2008
Posts: 43
Default FX5500 in Ubuntu 8.10 Intrepid problems

Ok, here is the deal.
I have an older machine running an FX5500 card. I had it working just fine in Gutsy and in Hardy. Driving a wide screen rotatable cinema display (HP LP2465) and able to rotate the thing just fine.
Went to Intrepid and all he** broke loose. The 177driver would not even display (black screen) so I did a repair install and put in the 173 .. got a display but it was split on the screen and the mouse would not work.
Next step was to go to another display and on a standard aspect ration LCD the thing worked with 173 but no screen rotation (the standard screen is also a rotatable )
So decided to give the Legacy 96 a shot.
Got my wide screen back using same .. but still no screen rotation.

And the weirdest xorg.conf file I have ever seen!

searched all over for help here on the forums, but either there is none, or I am putting the wrong parameters into the search.

Any ideas will be appreciated!
oldsoundguy is offline   Reply With Quote
Old 11-11-08, 03:46 AM   #2
alienexplorers
Registered User
 
alienexplorers's Avatar
 
Join Date: Feb 2007
Location: Hershey, PA, USA
Posts: 139
Default Re: FX5500 in Ubuntu 8.10 Intrepid problems

I am using a FX5200 card on Ubuntu 8.10 and need to run the 96.43.09 drivers. My xorg.conf is basically the same as 8.04. I have had little problems with the new drivers with only problems running KDE programs under Gnome such as k3b. K3b shows no text in the program. Should be fixed hopefully once the final build of 96.43.09 is out.
alienexplorers is offline   Reply With Quote
Old 11-13-08, 05:47 PM   #3
oldsoundguy
Registered User
 
Join Date: Jan 2008
Posts: 43
Default Re: FX5500 in Ubuntu 8.10 Intrepid problems

bump

still no relief. Any clues as to a target date to fix the issues? (from what I read here, I am not the only one that would like to see a complete kernel vs one that "just works for basic display.")
oldsoundguy is offline   Reply With Quote
Old 11-13-08, 10:10 PM   #4
Xinef
Registered User
 
Join Date: May 2007
Posts: 36
Default Re: FX5500 in Ubuntu 8.10 Intrepid problems

Quote:
Originally Posted by oldsoundguy View Post
The 177 driver would not even display (black screen)
177.* do not support 5xxx series any more, so sticking with 173 is the way to go.
Quote:
Originally Posted by oldsoundguy View Post
And the weirdest xorg.conf file I have ever seen!
What about showing us the content of your xorg.conf?
Xinef is offline   Reply With Quote
Old 11-13-08, 10:57 PM   #5
oldsoundguy
Registered User
 
Join Date: Jan 2008
Posts: 43
Default Re: FX5500 in Ubuntu 8.10 Intrepid problems

173 wouldn't do a wide screen. Only 96 would .. none will rotate (they did in Gutsy)

the weirdest xorg I have ever seen

Section "Device"
Identifier "Configured Video Device"
Option "RandRotation" "on" ((((I added this line))))
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection


xorg.conf2 and xorg.conf3 look like the real deal, though.
BUT IF I try and make either of them straight ahead xorg.conf. by doing a copy/paste and re-boot .. get no display and have to run a repair boot and re-install the 96 driver.

again, the equipment:
Nvidia 5500 card
HP LP2465 Cinema display.
ATTEMPTING to use 8.10

as an added note .. I have three computers I updated and NONE will rotate now, whereas ALL rotated using Gutsy and the drivers therein. So it IS the driver/kernel issue.
oldsoundguy is offline   Reply With Quote
Old 01-15-09, 07:19 PM   #6
mykool
Registered User
 
Join Date: Jan 2009
Posts: 2
Default Re: FX5500 in Ubuntu 8.10 Intrepid problems

Ive tryed making this thing work about once a week since early december, I cannot believe it's not fixed yet, I guess I'm going to have to go buy a new card....can anyone suggest one that WILL work for less than $100, thats not ATI or nVIDIA?
mykool is offline   Reply With Quote
Old 01-16-09, 04:29 AM   #7
luk1don
Registered User
 
luk1don's Avatar
 
Join Date: Nov 2008
Posts: 55
Default Re: FX5500 in Ubuntu 8.10 Intrepid problems

Quote:
Originally Posted by oldsoundguy View Post
173 wouldn't do a wide screen. Only 96 would .. none will rotate (they did in Gutsy)

the weirdest xorg I have ever seen

Section "Device"
Identifier "Configured Video Device"
Option "RandRotation" "on" ((((I added this line))))
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection


xorg.conf2 and xorg.conf3 look like the real deal, though.
BUT IF I try and make either of them straight ahead xorg.conf. by doing a copy/paste and re-boot .. get no display and have to run a repair boot and re-install the 96 driver.

again, the equipment:
Nvidia 5500 card
HP LP2465 Cinema display.
ATTEMPTING to use 8.10

as an added note .. I have three computers I updated and NONE will rotate now, whereas ALL rotated using Gutsy and the drivers therein. So it IS the driver/kernel issue.
Your xorg is very modest Try to use commands:
Code:
sudo dexconf
to restore your xorg and
Code:
sudo nvidia-xconfig
to create the new xorg.
luk1don is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unity 5.12 Fixes Ubuntu OpenGL Performance Problems News Archived News Items 0 06-11-12 02:20 PM

All times are GMT -5. The time now is 08:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.