Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-30-03, 09:25 AM   #1
rajeshkgk
Registered User
 
Join Date: Aug 2003
Posts: 1
Default Integrated Geforce 2 MX with LInux 8.0 problem , Immeadiate help needed

sir
iam using A7N266 VM SE with integrated nForce 2 MX graphics andsound and AMD Athlon 2000 Xp prcessor and 17" LG Studio works 700S monitor , i tried to install my redhat linux 8.0 on my system .But X is not running properly ,How cn i install X on my system , pls help me with valuable tips, its is probing correctly my video card ,it is showing Geforce 2 MX (generic) , is anything wrong with that .Pls help immeadiatly. i had given vert and hori sync rates of monitor correctly
__________________
Rajesh k George
rajeshkgk is offline   Reply With Quote
Old 08-30-03, 10:27 PM   #2
unhappy_mage
Registered User
 
Join Date: Aug 2003
Posts: 13
Send a message via AIM to unhappy_mage
Default adding X to existing install

it's probably best to go back with the install CDs and do an 'upgrade' over your existing install. then tell it you want to pick what packages to upgrade, select gnome, and then go back and fill all dependencies if it fails. good luck.
unhappy_mage is offline   Reply With Quote
Old 08-31-03, 06:47 AM   #3
kirankumarp
Registered User
 
Join Date: Aug 2003
Location: Bangalore India
Posts: 5
Talking here is the solution

Hai,
simple solution is first try to install the RH 8 in text mode ( i e typing linux text in the command line when u install) then choose text login as default login and choose the LILO instead of Grub .
Before doing this u shuld download this files from NVIDIA site ftp://download.nvidia.com/XFree86_40/1.0-3123
files 1. NVIDIA_kernel-1.0-3123.src.rpm
2.NVIDIA_GLX-1.0-3123.i386.rpm
burn this files in a CD ROM and boot the computer login as root
mount the CDROM (that u have burnt)
"mount /mnt/cdrom" and then move to the directory " cd /mnt/cdrom" and copy " cp * /root"
this copy everything to root directory and change to root directory " cd /root"
then unzip and install
1. rpm --rebuildNVIDIA_kernel-1.0-3123.src.rpm
2. rpm --ivh /usr/src/redhat/RPMS/i386/NVIDIA_kernel-1.0-3123.i386.rpm
3. rpm -ivh NVIDIA_GLX-1.0-3123.i386.rpm
then edit the /etc/X11/XF86Config and i.e
"cd /etc/X11" and then open it using vi editor
"vi XF86Config" change the driver from "nv" to "nvidia" and remove the three lines at the bottom re : "dri" till end section ( 3 lines) so after this go ahead type "startx" u can enjoy display feature of nvidia
Easy method to solve this problem is go ahead and install RH 9.0 u shuld be able to use the graphics without any problem here
__________________
Kiran Kumar P
Server Specialist
kirankumarp is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
302.17 for Linux x86/x86_64 released AaronP NVIDIA Linux 0 06-16-12 04:12 PM
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM
Ti4200 and Linux Install Problem ultrajava NVIDIA Linux 5 09-28-02 08:13 AM
Suse Linux 8.0 - Geforce 4 TwinView TA00 NVIDIA Linux 8 08-30-02 03:24 AM

All times are GMT -5. The time now is 05:04 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.