Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-31-03, 06:55 AM   #1
davidt
Registered User
 
Join Date: Aug 2003
Posts: 3
Question GeForce 3 Ti200 and Red Hat 8

I have downloaded the latest nVidia drivers for my GeForce 3 Ti200 but I can't get them to work.

I have installed the package and edited the XF86Config file properly (change 'Driver "nv"' to 'Driver "nvidia"', add the line 'Load "glx"' and remove the line 'Load"dri"'), rebooted, run the command startx, but all I get is a black screen.

I have tried checking the XFree86 log files (I have two for some reason - XFree86.0.log and XFree86.1.log) but can't find anything.

If it helps I am running Red Hat 8, with the default kernel - 2.4.18-14.

My hardware is:
Abit NF7-S motherboard (nForce 2 chipset)
AMD AthlonXP 2100+
256MB PC2700 memory
nVidia Geforce 3 Ti200

I have attached my XFree86 config and log files also.

David
Attached Files
File Type: txt xf86config.txt (3.2 KB, 117 views)
davidt is offline   Reply With Quote
Old 08-31-03, 06:55 AM   #2
davidt
Registered User
 
Join Date: Aug 2003
Posts: 3
Default

Log file 0
Attached Files
File Type: log xfree86.0.log (29.2 KB, 109 views)
davidt is offline   Reply With Quote
Old 08-31-03, 06:56 AM   #3
davidt
Registered User
 
Join Date: Aug 2003
Posts: 3
Default

Log file 1

(Sorry - can't figure out how to post more than one attachment in one post)
Attached Files
File Type: log xfree86.1.log (29.4 KB, 111 views)
davidt is offline   Reply With Quote
Old 09-01-03, 07:01 PM   #4
Gyokuran
Registered User
 
Join Date: May 2003
Posts: 30
Default

Well, according to the files you sent you haven't removed dri and you haven't changed nv to nvidia. Make sure you are root when editing the config-file and don't run any x11-config-programs afterwards that would change the file.

The .1 log file is simply the older version, .0 is the current version.
Gyokuran is offline   Reply With Quote
Old 09-02-03, 03:09 PM   #5
XoD
Registered User
 
XoD's Avatar
 
Join Date: Aug 2003
Location: Paris - France
Posts: 101
Default kernel 2.4.22

Also, try to update to the kernel 2.4.22. I heard that the nforce 2 chipset is now supported from this version.
XoD is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.