Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-28-08, 11:33 AM   #13
muelo1000
Registered User
 
Join Date: Feb 2008
Posts: 165
Question Re: vista ultimate takes long time 2 boot up

i have a regular keyboard i defrag my HD but still takes a long time to boot up i have install a couple of games but i dont know if that would do it i still have 329GB free up ?????? and i dont have any programs starting up on boot ??? any help or just point me the right way would appriciated Thanx
muelo1000 is offline   Reply With Quote
Old 09-28-08, 05:45 PM   #14
Jsunn
Bad Mamajamma
 
Jsunn's Avatar
 
Join Date: Aug 2007
Location: Earth
Posts: 173
Default Re: vista ultimate takes long time 2 boot up

You can type "msconfig" in the search/run window. go to the boot tab and select "no gui boot"

you can also go into the bios and select the HD as your first boot device. If you need to boot from sothing else you can always change it into the bios. If you really screw up the computer and can't boot into the bios, you will have to reset it.

Also you can disable booting from the A drive and CD rom drive. Also disable those ports that you aren't using i.e. Parallel port or Serial port.

These will all help boot times.

I have vista ultimate and I boot to the log in screen in under a minute easy (haven't actually timed it.)
__________________
Core 2 Quad Q9650 @ 4.00Ghz 1.3375(v) F9 BIOS
2 X 2 GB DDR2 1100 @ 1000 G.Skill PC2-8800
2 X 500gb GB SATA 2 HD RAID 0
Gigabyte GA-EP45-UD3P
EVGA GTX285 SSC
EVGA 8800GTS G92 PhysX

My 3DMark Vantage Score 16,444

Pics of my computer
Jsunn is offline   Reply With Quote
Old 09-29-08, 02:02 AM   #15
einstein_314
w00t!!
 
einstein_314's Avatar
 
Join Date: Dec 2003
Location: Victoria, BC
Posts: 2,905
Default Re: vista ultimate takes long time 2 boot up

Quote:
Originally Posted by Jsunn View Post
You can type "msconfig" in the search/run window. go to the boot tab and select "no gui boot"

you can also go into the bios and select the HD as your first boot device. If you need to boot from sothing else you can always change it into the bios. If you really screw up the computer and can't boot into the bios, you will have to reset it.

Also you can disable booting from the A drive and CD rom drive. Also disable those ports that you aren't using i.e. Parallel port or Serial port.

These will all help boot times.

I have vista ultimate and I boot to the log in screen in under a minute easy (haven't actually timed it.)
Disabling parallel and serial ports speed up booting? I presume you are referring to the POST part of booting and not the windows part? Because I don't think it will increase the windows boot speed....
__________________
Intel Core 2 Quad Q6600 @ 3.2GHz (9 x 355) w/ Swiftec APOGEE GTX Waterblock|| Asus P5B-Deluxe WiFi Edition
eVGA 8800 GTX Superclocked Edition @ 675/1150 w/ DangerDen 8800GTX Waterblock|| 4x1GB Mushkin XP2 PC2-8500
X-Fi Fatal1ty 64MB || PC Power & Cooling Silencer 750W || Seagate 7200.10 320 GB || Dell 2407WFP
Logitech Z-5300 Speakers || Sennheiser HD555's || Logitech G7 || Logitech G15 || Windows Vista Ultimate x64
einstein_314 is offline   Reply With Quote
Old 09-29-08, 07:32 AM   #16
npras42
Hi Everybody!
 
npras42's Avatar
 
Join Date: Jun 2004
Location: Manchester, UK
Posts: 1,698
Default Re: vista ultimate takes long time 2 boot up

Quote:
Originally Posted by LurkerLito View Post
Honestly that is my #2 biggest gripe with Vista. I haven't really been able to find a way to significantly speed it up, so I started using sleep mode so as to avoid the boot time entirely. Kind of a shame because I usually like to boot from scratch at least once a day but the about 2 mins to get to my desktop and actually start using the computer is just too long.

If you run several apps at start up you can increase the speed at which the system boots slightly if you use an app like startup delayer (http://www.r2.com.au/software.php?pa...bc4dab7acc8aff)
Quote:
Originally Posted by muelo1000 View Post
225 seconds to boot up !!!!!!!!!!!!! that is bull theres gots to be something wrong almost 4 minutes
I think there is defintely something wrong. I just ran that script on my old desktop which is an athlon 3200+ with 2gb ram and vista hp sp1 and it took 83 secs. This is a system thats been up for at least 4-5 months.
npras42 is offline   Reply With Quote
Old 09-29-08, 07:45 AM   #17
Wolfhound
Moving to new home
 
Wolfhound's Avatar
 
Join Date: Jan 2005
Location: Spain
Posts: 1,358
Send a message via MSN to Wolfhound Send a message via Yahoo to Wolfhound
Default Re: vista ultimate takes long time 2 boot up

Ok, if possible can you post boot log?, When windows starts press F8 and select the option "Enable Boot Logging", or enable it via msconfig, on boot tab check "Boot log" and post the result, the file is called ntbtlog.txt.

It looks like this:

Code:
 Service Pack 1 9 29 2008 18:57:36.109
Loaded driver \SystemRoot\system32\ntoskrnl.exe
Loaded driver \SystemRoot\system32\hal.dll
Loaded driver \SystemRoot\system32\kdcom.dll
Loaded driver \SystemRoot\system32\mcupdate_GenuineIntel.dll
Loaded driver \SystemRoot\system32\PSHED.dll
Loaded driver \SystemRoot\system32\CLFS.SYS
Loaded driver \SystemRoot\system32\CI.dll
Loaded driver \SystemRoot\system32\drivers\Wdf01000.sys
Loaded driver \SystemRoot\system32\drivers\WDFLDR.SYS
Loaded driver \SystemRoot\system32\drivers\acpi.sys
Loaded driver \SystemRoot\system32\drivers\WMILIB.SYS
Loaded driver \SystemRoot\system32\drivers\msisadrv.sys
Loaded driver \SystemRoot\system32\drivers\pci.sys
Loaded driver \SystemRoot\System32\drivers\partmgr.sys
Loaded driver \SystemRoot\system32\drivers\volmgr.sys
Loaded driver \SystemRoot\System32\drivers\volmgrx.sys
Loaded driver \SystemRoot\system32\drivers\pciide.sys
Loaded driver \SystemRoot\system32\drivers\PCIIDEX.SYS
Loaded driver \SystemRoot\System32\drivers\mountmgr.sys
Loaded driver \SystemRoot\system32\drivers\atapi.sys
Loaded driver \SystemRoot\system32\drivers\ataport.SYS
Loaded driver \SystemRoot\system32\drivers\fltmgr.sys
Loaded driver \SystemRoot\system32\drivers\fileinfo.sys
Loaded driver \SystemRoot\System32\Drivers\ksecdd.sys
Loaded driver \SystemRoot\system32\drivers\ndis.sys
Loaded driver \SystemRoot\system32\drivers\msrpc.sys
Loaded driver \SystemRoot\system32\drivers\NETIO.SYS
Loaded driver \SystemRoot\System32\drivers\tcpip.sys
Loaded driver \SystemRoot\System32\drivers\fwpkclnt.sys
Loaded driver \SystemRoot\System32\Drivers\Ntfs.sys
Loaded driver \SystemRoot\system32\drivers\volsnap.sys
Loaded driver \SystemRoot\System32\Drivers\spldr.sys
Loaded driver \SystemRoot\System32\Drivers\mup.sys
Loaded driver \SystemRoot\System32\drivers\ecache.sys
Loaded driver \SystemRoot\system32\drivers\disk.sys
Loaded driver \SystemRoot\system32\drivers\CLASSPNP.SYS
Loaded driver \SystemRoot\system32\drivers\crcdisk.sys
Loaded driver \SystemRoot\system32\DRIVERS\tunnel.sys
Loaded driver \SystemRoot\system32\DRIVERS\tunmp.sys
Loaded driver \SystemRoot\system32\DRIVERS\intelppm.sys
Loaded driver \SystemRoot\System32\drivers\dxgkrnl.sys
Loaded driver \SystemRoot\system32\DRIVERS\nvlddmkm.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbuhci.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbehci.sys
Loaded driver \SystemRoot\system32\DRIVERS\Rtlh64.sys
Loaded driver \SystemRoot\system32\drivers\ctoss2k.sys
Loaded driver \SystemRoot\system32\drivers\ctprxy2k.sys
Loaded driver \SystemRoot\system32\drivers\ctaud2k.sys
Loaded driver \SystemRoot\system32\drivers\ksthunk.sys
Loaded driver \SystemRoot\system32\DRIVERS\cdrom.sys
Loaded driver \SystemRoot\system32\DRIVERS\GEARAspiWDM.sys
Loaded driver \SystemRoot\system32\DRIVERS\msiscsi.sys
Loaded driver \SystemRoot\system32\DRIVERS\rasl2tp.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndistapi.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndiswan.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspppoe.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspptp.sys
Loaded driver \SystemRoot\system32\DRIVERS\rassstp.sys
Loaded driver \SystemRoot\system32\DRIVERS\termdd.sys
Loaded driver \SystemRoot\system32\DRIVERS\kbdclass.sys
Loaded driver \SystemRoot\system32\DRIVERS\mouclass.sys
Loaded driver \SystemRoot\system32\DRIVERS\swenum.sys
Loaded driver \SystemRoot\system32\DRIVERS\mssmbios.sys
Loaded driver \SystemRoot\system32\DRIVERS\umbus.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbhub.sys
Loaded driver \SystemRoot\system32\drivers\ha20x2k.sys
Loaded driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Loaded driver \SystemRoot\system32\drivers\emupia2k.sys
Loaded driver \SystemRoot\system32\drivers\ctsfm2k.sys
Loaded driver \SystemRoot\system32\drivers\ctac32k.sys
Loaded driver \SystemRoot\system32\CTHWIUT.DLL
Loaded driver \SystemRoot\system32\CT20XUT.DLL
Loaded driver \SystemRoot\system32\CTEXFIFX.DLL
Loaded driver \SystemRoot\System32\Drivers\Fs_Rec.SYS
Loaded driver \SystemRoot\System32\Drivers\Null.SYS
Did not load driver \SystemRoot\system32\DRIVERS\kbdhid.sys
Loaded driver \SystemRoot\System32\drivers\vga.sys
Loaded driver \SystemRoot\System32\DRIVERS\RDPCDD.sys
Loaded driver \SystemRoot\system32\drivers\rdpencdd.sys
Loaded driver \SystemRoot\System32\Drivers\Msfs.SYS
Loaded driver \SystemRoot\System32\Drivers\Npfs.SYS
Loaded driver \SystemRoot\System32\DRIVERS\rasacd.sys
Loaded driver \SystemRoot\system32\DRIVERS\tdx.sys
Loaded driver \SystemRoot\system32\DRIVERS\smb.sys
Loaded driver \SystemRoot\system32\DRIVERS\epfwtdir.sys
Loaded driver \SystemRoot\system32\drivers\afd.sys
Loaded driver \SystemRoot\System32\DRIVERS\netbt.sys
Loaded driver \SystemRoot\system32\DRIVERS\pacer.sys
Loaded driver \SystemRoot\system32\DRIVERS\netbios.sys
Loaded driver \SystemRoot\system32\DRIVERS\wanarp.sys
Loaded driver \SystemRoot\system32\DRIVERS\rdbss.sys
Loaded driver \SystemRoot\system32\drivers\nsiproxy.sys
Loaded driver \SystemRoot\system32\DRIVERS\easdrv.sys
Loaded driver \SystemRoot\System32\Drivers\dfsc.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbccgp.sys
Loaded driver \SystemRoot\system32\drivers\copperhd.sys
Loaded driver \SystemRoot\system32\DRIVERS\hidusb.sys
Loaded driver \SystemRoot\system32\DRIVERS\mouhid.sys
Loaded driver \SystemRoot\system32\DRIVERS\kbdhid.sys
Loaded driver \SystemRoot\system32\DRIVERS\cdfs.sys
Loaded driver \SystemRoot\system32\DRIVERS\monitor.sys
Loaded driver \SystemRoot\system32\drivers\luafv.sys
Loaded driver \SystemRoot\system32\drivers\drmkaud.sys
Loaded driver \SystemRoot\system32\DRIVERS\lltdio.sys
Loaded driver \SystemRoot\system32\DRIVERS\rspndr.sys
Loaded driver \SystemRoot\system32\drivers\HTTP.sys
Loaded driver \SystemRoot\System32\DRIVERS\srvnet.sys
Loaded driver \SystemRoot\system32\DRIVERS\bowser.sys
Loaded driver \SystemRoot\System32\drivers\mpsdrv.sys
Loaded driver \SystemRoot\system32\drivers\mrxdav.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb10.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb20.sys
Loaded driver \SystemRoot\System32\DRIVERS\srv2.sys
Loaded driver \SystemRoot\System32\DRIVERS\srv.sys
Did not load driver \SystemRoot\System32\DRIVERS\srv.sys
Loaded driver \SystemRoot\system32\DRIVERS\asyncmac.sys
Loaded driver \SystemRoot\system32\DRIVERS\atksgt.sys
Loaded driver \SystemRoot\system32\DRIVERS\eamon.sys
Loaded driver \SystemRoot\system32\DRIVERS\lirsgt.sys
Loaded driver \SystemRoot\system32\drivers\peauth.sys
Loaded driver \SystemRoot\System32\Drivers\secdrv.SYS
Loaded driver \SystemRoot\System32\drivers\tcpipreg.sys
__________________
Intel Quad Core Q6600 @ 3,4 | 4Gigs (2x2) OCZ Reaper PC-8500 | Gigabyte P35-DS3R | Western Digital 500G Caviar SE16 SATA2 NCQ | Seagate160 Gig 7200.9 SATA NCQ | Maxtor 300Gig SATA NCQ | Asus Geforce 260GTX | Samsung Syncmaster 930BF 19'' | BeQuiet Straight Power 700W | Cooler Master CM690 |Windows Vista x64 SP2 |Windows XP SP3 [Deceased PSU, no money for new one, stucked with laptop and XBOX 360]

Macbook Pro 13': 4gigs | Core2 Duo 2,53Mhz | 250Gigs HDD |geforce 9400M| aluminium unibody | Mac OS X 10.6.2 Snow Leopard |gentoo Linux 2.631 kernel


Wolfhound´s Brute: http://wolfhound77.mybrute.com
Wolfhound is offline   Reply With Quote
Old 09-29-08, 05:43 PM   #18
muelo1000
Registered User
 
Join Date: Feb 2008
Posts: 165
Default Re: vista ultimate takes long time 2 boot up

Service Pack 1 9 29 2008 16:37:37.125
Loaded driver \SystemRoot\system32\ntoskrnl.exe
Loaded driver \SystemRoot\system32\hal.dll
Loaded driver \SystemRoot\system32\kdcom.dll
Loaded driver \SystemRoot\system32\mcupdate_GenuineIntel.dll
Loaded driver \SystemRoot\system32\PSHED.dll
Loaded driver \SystemRoot\system32\BOOTVID.dll
Loaded driver \SystemRoot\system32\CLFS.SYS
Loaded driver \SystemRoot\system32\CI.dll
Loaded driver \SystemRoot\system32\drivers\Wdf01000.sys
Loaded driver \SystemRoot\system32\drivers\WDFLDR.SYS
Loaded driver \SystemRoot\system32\drivers\acpi.sys
Loaded driver \SystemRoot\system32\drivers\WMILIB.SYS
Loaded driver \SystemRoot\system32\drivers\msisadrv.sys
Loaded driver \SystemRoot\system32\drivers\pci.sys
Loaded driver \SystemRoot\System32\drivers\partmgr.sys
Loaded driver \SystemRoot\system32\drivers\volmgr.sys
Loaded driver \SystemRoot\System32\drivers\volmgrx.sys
Loaded driver \SystemRoot\system32\drivers\pciide.sys
Loaded driver \SystemRoot\system32\drivers\PCIIDEX.SYS
Loaded driver \SystemRoot\System32\drivers\mountmgr.sys
Loaded driver \SystemRoot\system32\drivers\atapi.sys
Loaded driver \SystemRoot\system32\drivers\ataport.SYS
Loaded driver \SystemRoot\system32\drivers\fltmgr.sys
Loaded driver \SystemRoot\system32\drivers\fileinfo.sys
Loaded driver \SystemRoot\System32\Drivers\ksecdd.sys
Loaded driver \SystemRoot\system32\drivers\ndis.sys
Loaded driver \SystemRoot\system32\drivers\msrpc.sys
Loaded driver \SystemRoot\system32\drivers\NETIO.SYS
Loaded driver \SystemRoot\System32\drivers\tcpip.sys
Loaded driver \SystemRoot\System32\drivers\fwpkclnt.sys
Loaded driver \SystemRoot\System32\Drivers\Ntfs.sys
Loaded driver \SystemRoot\system32\drivers\wd.sys
Loaded driver \SystemRoot\system32\drivers\volsnap.sys
Loaded driver \SystemRoot\System32\Drivers\spldr.sys
Loaded driver \SystemRoot\System32\Drivers\mup.sys
Loaded driver \SystemRoot\System32\drivers\ecache.sys
Loaded driver \SystemRoot\System32\DRIVERS\fvevol.sys
Loaded driver \SystemRoot\system32\drivers\disk.sys
Loaded driver \SystemRoot\system32\drivers\CLASSPNP.SYS
Loaded driver \SystemRoot\system32\drivers\crcdisk.sys
Loaded driver \SystemRoot\system32\DRIVERS\tunnel.sys
Loaded driver \SystemRoot\system32\DRIVERS\tunmp.sys
Loaded driver \SystemRoot\system32\DRIVERS\intelppm.sys
Loaded driver \SystemRoot\System32\drivers\dxgkrnl.sys
Loaded driver \SystemRoot\system32\DRIVERS\nvlddmkm.sys
Loaded driver \SystemRoot\system32\DRIVERS\fdc.sys
Loaded driver \SystemRoot\system32\DRIVERS\parport.sys
Loaded driver \SystemRoot\system32\DRIVERS\serial.sys
Loaded driver \SystemRoot\system32\DRIVERS\serenum.sys
Loaded driver \SystemRoot\system32\DRIVERS\irsir.sys
Loaded driver \SystemRoot\system32\drivers\irenum.sys
Loaded driver \SystemRoot\system32\drivers\Afc.sys
Loaded driver \SystemRoot\system32\DRIVERS\cdrom.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbohci.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbehci.sys
Loaded driver \SystemRoot\system32\DRIVERS\Rtnicxp.sys
Loaded driver \SystemRoot\system32\DRIVERS\HDAudBus.sys
Loaded driver \SystemRoot\system32\DRIVERS\msiscsi.sys
Loaded driver \SystemRoot\system32\DRIVERS\rasl2tp.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndistapi.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndiswan.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspppoe.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspptp.sys
Loaded driver \SystemRoot\system32\DRIVERS\rassstp.sys
Loaded driver \SystemRoot\System32\Drivers\pcouffin.sys
Loaded driver \SystemRoot\system32\DRIVERS\rdpdr.sys
Loaded driver \SystemRoot\system32\DRIVERS\termdd.sys
Loaded driver \SystemRoot\system32\DRIVERS\kbdclass.sys
Loaded driver \SystemRoot\system32\DRIVERS\mouclass.sys
Loaded driver \SystemRoot\system32\DRIVERS\swenum.sys
Loaded driver \SystemRoot\system32\DRIVERS\mssmbios.sys
Loaded driver \SystemRoot\system32\DRIVERS\umbus.sys
Loaded driver \SystemRoot\System32\drivers\vga.sys
Loaded driver \SystemRoot\system32\DRIVERS\monitor.sys
Loaded driver \SystemRoot\system32\DRIVERS\flpydisk.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbhub.sys
Loaded driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Loaded driver \SystemRoot\system32\drivers\RTKVHDA.sys
Loaded driver \SystemRoot\System32\Drivers\Fs_Rec.SYS
Loaded driver \SystemRoot\System32\Drivers\Null.SYS
Loaded driver \SystemRoot\System32\Drivers\Beep.SYS
Did not load driver \SystemRoot\system32\DRIVERS\kbdhid.sys
Loaded driver \SystemRoot\System32\DRIVERS\RDPCDD.sys
Loaded driver \SystemRoot\system32\drivers\rdpencdd.sys
Loaded driver \SystemRoot\System32\Drivers\Msfs.SYS
Loaded driver \SystemRoot\System32\Drivers\Npfs.SYS
Loaded driver \SystemRoot\System32\DRIVERS\rasacd.sys
Loaded driver \SystemRoot\system32\DRIVERS\tdx.sys
Loaded driver \SystemRoot\system32\DRIVERS\smb.sys
Loaded driver \SystemRoot\system32\drivers\afd.sys
Loaded driver \SystemRoot\System32\DRIVERS\netbt.sys
Loaded driver \SystemRoot\system32\DRIVERS\pacer.sys
Loaded driver \SystemRoot\system32\DRIVERS\netbios.sys
Loaded driver \SystemRoot\system32\DRIVERS\wanarp.sys
Loaded driver \SystemRoot\system32\DRIVERS\rdbss.sys
Loaded driver \SystemRoot\system32\drivers\nsiproxy.sys
Loaded driver \SystemRoot\system32\drivers\csc.sys
Loaded driver \SystemRoot\System32\Drivers\dfsc.sys
Loaded driver \SystemRoot\system32\DRIVERS\cdfs.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbccgp.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbscan.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbprint.sys
Loaded driver \SystemRoot\system32\DRIVERS\USBSTOR.SYS
Loaded driver \SystemRoot\system32\DRIVERS\hidusb.sys
Loaded driver \SystemRoot\system32\DRIVERS\xusb21.sys
Loaded driver \SystemRoot\system32\DRIVERS\mouhid.sys
Loaded driver \SystemRoot\system32\DRIVERS\kbdhid.sys
Loaded driver \SystemRoot\system32\DRIVERS\USBSTOR.SYS
Loaded driver \SystemRoot\system32\drivers\luafv.sys
Loaded driver \SystemRoot\system32\drivers\drmkaud.sys
Loaded driver \SystemRoot\system32\DRIVERS\irda.sys
Loaded driver \SystemRoot\system32\DRIVERS\lltdio.sys
Loaded driver \SystemRoot\system32\DRIVERS\rspndr.sys
Loaded driver \SystemRoot\system32\drivers\HTTP.sys
Loaded driver \SystemRoot\System32\DRIVERS\srvnet.sys
Loaded driver \SystemRoot\system32\DRIVERS\bowser.sys
Loaded driver \SystemRoot\System32\drivers\mpsdrv.sys
Loaded driver \SystemRoot\system32\drivers\mrxdav.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb10.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb20.sys
Loaded driver \SystemRoot\System32\DRIVERS\srv2.sys
Loaded driver \SystemRoot\System32\DRIVERS\srv.sys
Did not load driver \SystemRoot\System32\DRIVERS\srv.sys
Loaded driver \SystemRoot\system32\DRIVERS\asyncmac.sys
Loaded driver \SystemRoot\System32\Drivers\fastfat.SYS
Loaded driver \SystemRoot\system32\DRIVERS\parvdm.sys
Loaded driver \??\C:\Windows\nvflash.sys
Loaded driver \SystemRoot\system32\drivers\peauth.sys
Loaded driver \SystemRoot\System32\Drivers\secdrv.SYS
Loaded driver \SystemRoot\System32\drivers\tcpipreg.sys
Loaded driver \SystemRoot\system32\DRIVERS\WUDFRd.sys
Loaded driver \??\C:\Windows\nvoclock.sys
muelo1000 is offline   Reply With Quote
Old 10-04-08, 04:56 PM   #19
Toss3
.<<o>>.
 
Toss3's Avatar
 
Join Date: Oct 2004
Location: Finland
Posts: 4,763
Default Re: vista ultimate takes long time 2 boot up

Mine boots up in less than a minute, but it takes almost ten seconds for the welcome screen to show up(all I see is a mouse pointer). But I assume that this has something to do with a recent update, as I only experience this after having updated vista. :/

Running two 750Gb samsung f1's in raid 0(frigging raid checkup takes too long and the same goes for bootmanager).
__________________
: :Asus Rampage II Gene : : Core i7 920 4011Mhz : : 6Gb 1600Mhz A-Data DDR3 : : Club3D Theatron Agrippa : : Intel 80GB SSD : : 2xSamsung F1 750Gb : : Sapphire 5850 @ 850/1225Mhz : :
: :Benq FP241W : : Optoma HD80 Projector + 92" Screen : : Genelec 8020B speakers : : Sony MDR-XB700 Headphones : : Razer Lycosa : : Razer Lachesis : :
Toss3 is offline   Reply With Quote
Old 10-09-08, 02:29 PM   #20
DRen72
Eastern Pipistrelle
 
DRen72's Avatar
 
Join Date: Jul 2004
Location: The Cave
Posts: 2,059
Default Re: vista ultimate takes long time 2 boot up

I get random boot times lately and am trying to figure it out. Sometimes it boots in 59 seconds, then a day later its at 115 seconds, then it can sometimes be a time in between. Vary random and annoying!

Full hard drive scan and test found no hardware issues there. MemTest comes back fine. Weird.
__________________
CPU: Intel i7 2600k
Video: EVGA GTX 780 / 24" BenQ FP241WZ LCD
Motherboard & RAM: ASRock P67 Extreme6 / 16GB DDR3 RAM
Storage: Corsair Force Series GT 265GB SSD / Western Digital Caviar Black 2TB / Two Seagate Barracuda 1.5TB drives
Optical Storage: Pioneer BDR-206DBKS
Sound: Sound Blaster X-Fi / Logitech Z-5500
OS: Windows 8 (64-bit)
Other: Antec P183 Case / Corsair AX-1200 Power Supply / Logitech G5 (v2.0) / Microsoft Natural Ergonomic Keyboard 4000
Console: XBox 360 Elite
DRen72 is offline   Reply With Quote

Old 10-10-08, 07:52 PM   #21
hokeyplyr48
hooah
 
hokeyplyr48's Avatar
 
Join Date: Nov 2006
Location: Raleigh, North Carolina
Posts: 755
Send a message via AIM to hokeyplyr48
Default Re: vista ultimate takes long time 2 boot up

i've got 2 raptors in raid 0 and mine still boots up terribly slow.
i've given up on trying to figure out how to fix it...
__________________
Main Rig:
CPU:Q6600 @ 3.5 w/ Ultra 120 extreme|| RAM: 4x2GB G. Skill || Motherboard: ABIT IP35 Pro || VideoCard: eVGA 260GTX & 7200GS for triple monitoring || Sound Card: Creative X-FI xtremegamer || Hard Drive: 2 x 150GB Raptor in RAID 0 (OS and Program Files) | 1 x 150GB Raptor (User Drive) | 1 x WD 2TB HD SATA II | 1 x 1TB Seagate | 1 x WD 500 GB HD SATA II | 1 x Seagate 400 GB HD SATA II | 1 x WD 160 GB HD IDE (slow, only for storage) || Monitor: Dell 30" 3007WFP LCD, Acer 22" widescreen, & Gateway 17" || Case: Antec 900 || PSU: 1 KW athenatech or force or something PSU || Keyboard: Logitech G15 || Mouse: Logitech MX 518 || OS: Windows 7 Build 7201 x64

Secondary Rig: FX-60, 7900GTX, 2 x 1BG OCZ Platinum, A8N32-SLI Deluxe, Antec 180, XP x32
hokeyplyr48 is offline   Reply With Quote
Old 12-08-08, 06:09 AM   #22
Koko56
Registered User
 
Koko56's Avatar
 
Join Date: Nov 2007
Location: UK
Posts: 1,970
Default Re: vista ultimate takes long time 2 boot up

Quote:
Originally Posted by K007 View Post
3gigs of ram.......
__________________
I want a rig that can play Crysis the way I can play Far Cry now.
Koko56 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora KDE 16 Geforce GTX260 and slow gtk applications Rendering NVIDIA Linux 10 07-11-13 08:02 AM
Why Windows 8 could be the next Vista News Archived News Items 0 06-15-12 11:30 AM
Upgraded after a long time T.h.o.m.a.s. CPUs, Motherboards And Memory 21 06-04-12 12:06 AM
A Two-Second Boot Time With systemd News Archived News Items 0 05-14-12 06:40 AM

All times are GMT -5. The time now is 10:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright İ1998 - 2014, nV News.