Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Closed Thread
 
Thread Tools
Old 12-12-08, 11:28 PM   #1
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Arrow 180.16 (BETA) for Linux x86/x86-64 released

VDPAU users, please note that the arguments to VdpDecoderCreate have changed. Updated VDPAU patches are available.

Release Highlights:
  • Added support for the following GPUs:
    • Quadro FX 2700M
    • GeForce 9400M G
    • GeForce 9800 GT
    • GeForce 9800 GT
    • GeForce 8200M G
    • GeForce Go 7700
    • GeForce 9800M GTX
    • GeForce 9800M GT
    • GeForce 9800M GS
    • GeForce 9500 GT
    • GeForce 9700M GT
    • GeForce 9650M GT
    • GeForce 9500 GT
  • Fixed a problem with the SDI sync skew controls in nvidia-settings.
  • Fixed a problem that caused some SDI applications to hang or crash.
  • Fixed an nvidia-settings crash when xorg.conf contains Device and Screen sections but no ServerLayout section.
  • Fixed a problem that caused the Linux OpenGL library to crash when used inside FreeBSD's Linux emulation layer.
  • Updated VDPAU:
    • VdpDecoderCreate API has changed incompatibly. All client applications must be rebuilt because of this change.
    • For H.264, require the application to tell VDPAU how many reference frames to allow. This allows the application to request more than 4 reference frames. VDPAU should now support level 4.1 reference frame limits on all GPUs (or very close to this limit). The application now has control over this aspect of VDPAU's memory usage.
    • Fix corruption decoding some H.264 streams on some GPUs.
    • Fix a bug that prevented VC-1/WMV3 decode from being allowed on some GPUs.
    • Documentation enhancements and cleanups to vdpau.h.
    • Don't paint the color key to presentation queue targets until the first frame is presented. This should reduce or remove the time the key is displayed before the presented frame is visible.
The 180.16 NVIDIA Accelerated Linux Graphics Driver Set for Linux/x86 is available for download via FTP.
The 180.16 NVIDIA Accelerated Linux Graphics Driver Set for Linux/x86-64 is available for download via FTP.

Please see the README (x86, x86-64) for more information about this release.

Please note: This NVIDIA Linux graphics driver release supports GeForce 6xxx and newer NVIDIA GPUs, GeForce4 and older GPUs are supported through the 96.43.xx and 71.86.xx NVIDIA legacy graphics drivers. GeForce FX GPUs are supported through the 173.14.xx NVIDIA legacy graphics drivers.

Please also note: If you encounter any problems with the 180.16 NVIDIA Linux graphics driver release, please start a new thread and include a detailed description of the problem, reproduction steps and generate/attach an nvidia-bug-report.log file (please see http://www.nvnews.net/vbulletin/showthread.php?t=46678 for details).
AaronP is offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
302.11 (beta) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 05-19-12 11:21 AM
302.07 (beta) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 05-02-12 10:55 AM

All times are GMT -5. The time now is 02:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.