Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-13-08, 03:34 PM   #1
LinuxLars
Registered User
 
Join Date: Dec 2008
Posts: 1
Default How must the content of xorg.conf be for GeForce 9600M GS and 9100M G?

Hello forum,

a few days ago I bought a Medion notebook with two nVidia cards in it: GeForce 9600M GS and 9100M G.

PCI:0:3:5 nVidia Corporation MCP79 Co-processor
PCI:2:0:0 GeForce 9600M GS
PCI:3:0:0 GeForce 9100M G

I installed Ubuntu 8.10 and the graphics driver with NVIDIA-Linux-x86-177.82-pkg1.run

For all 3 PCI I made a device section. If I tried to start the screen-section from device0 I became the error message:
Code:
No devices detected
When I tried to start the screen-section from device1 I became the error message:
Code:
The interrupt for NVIDIA graphics device PCI:2:0:0 appears to be edge-triggered.
Screen(s) found, but none have a usable configuration
I want to attach nvidia-bug-report.log and nvidia-installer.log but I don't know how. It is my first post here and I read ========> If you have a problem, PLEASE read this first <======== but there is no hint how to attach files to a new post and on this page for a new post I haven't found an upload button.

Perhaps anyone can help me? Thanks for your efforts!
Sincerely, Lars
LinuxLars is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:52 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.