Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-15-08, 04:36 PM   #13
ZYV
Registered User
 
Join Date: Nov 2008
Posts: 6
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

I also have an old P-600 desktop featuring a Riva TNT2 M64 which is only supported by the 71.x driver family. Unfortunately the driver no longer works in Ubuntu 8.10. Please help Ubuntu developers by providing a new compatible driver, they will be happy to package it ASAP.

Seeing how windows are redrawing is really a pain For now the only solution is to stick with nv.

P.S. I currently have no resources to buy a more expensive card and proceed with the upgrade.
ZYV is offline   Reply With Quote
Old 11-16-08, 02:48 PM   #14
JoeJaz2
Geforce4 TI 4600
 
Join Date: May 2003
Location: Illionis Wesleyan University
Posts: 10
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by AaronP View Post
JoeJaz2, GeForce2 Go is supported by 96.43.09, which supports the X server in Ubuntu 8.10.

See Appendix A for the list of which GPUs are supported in which drivers.
AaronP - thank you very much for your reply. I will definitely give that a try. I wasn't aware that the 96 series drivers were compatible. Thanks again.
JoeJaz2 is offline   Reply With Quote
Old 11-20-08, 07:27 PM   #15
mahsah
Registered User
 
Join Date: Nov 2008
Posts: 3
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by zander View Post
We plan on updating the 71.86.xx family of legacy graphics driver releases for X.Org 1.5, but unfortunately, this will likely not happen in the near future.
Zander,
Can you at least give some tentative estimate on when this would be released? It's about 2 months since this driver is broken. I am sure there are plenty of users who are just waiting.. I would really appreciate if you at least release a beta driver soon.
mahsah is offline   Reply With Quote
Old 11-21-08, 06:00 AM   #16
ZYV
Registered User
 
Join Date: Nov 2008
Posts: 6
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Yes, please!
ZYV is offline   Reply With Quote
Old 12-03-08, 01:47 PM   #17
samtek
Registered User
 
Join Date: Mar 2008
Posts: 1
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Nobody's posted in this thread for a while so...bump! I want to be able to update the older pcs in my house to the latest version of everything (including xorg) when I go home for xmas. Unfortunately a number of them use tnt2 cards Don't take away my 3d support!
samtek is offline   Reply With Quote
Old 12-19-08, 06:02 PM   #18
athanagor
Registered User
 
Join Date: Dec 2008
Posts: 4
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

First, thanks to NVidia and their developers for that great linux-support.
The best I know.
I understand, if somebody says, that a TNT2 is quite old (measured in Computeryears) and that more recent products will be supported first, but I belong to those dwarfs who don't need much 3d and who is fighting with himself to buy a newer card since years.
And if there is no solution for me in the next week, I've to empty my piggybank and get a new AGP Grafix.

Of course, from NVidia, I don't know better X-drivers than those.

Keep up the good working and maybe you can save my piggybanks life, by updating the drivers ;-).

Else, happy Xmas and a happy new year.
athanagor is offline   Reply With Quote
Old 12-20-08, 04:33 PM   #19
haunted
Registered User
 
Join Date: Jul 2004
Posts: 17
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

This needs immediate attention — OpenSUSE 11.1 also ships with Xorg 7.4.
(At least 96.x as far as I am concerned.)
haunted is offline   Reply With Quote
Old 12-23-08, 08:50 AM   #20
haunted
Registered User
 
Join Date: Jul 2004
Posts: 17
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

The latest beta release (96.43.09) fixed it, thanks!
haunted is offline   Reply With Quote

Old 12-24-08, 04:06 AM   #21
athanagor
Registered User
 
Join Date: Dec 2008
Posts: 4
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by haunted View Post
The latest beta release (96.43.09) fixed it, thanks!
96.xx is different to 71.xx drivers because they support different cards.

RTFM Athanagor.
athanagor is offline   Reply With Quote
Old 01-09-09, 03:47 AM   #22
dr_asfak
Registered User
 
Join Date: Jun 2008
Posts: 20
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by mahsah View Post
I have an old Nvidia RIVA TNT2 card for my desktop. I have been using Nvidia drivers for long time. But ever since I upgraded to Fedora 9 and xorg 1.5 my 3D is broken. I am eagerly waiting for the legacy driver 71.x.
Please make them available at earliest.
Use Mandriva 2009. 71xx driver are supported. But promise me u will never ever buy Nvidia till they open source their driver.
dr_asfak is offline   Reply With Quote
Old 01-11-09, 07:14 PM   #23
sourcematters
Registered User
 
Join Date: Jan 2009
Posts: 1
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
But promise me u will never ever buy Nvidia till they open source their driver.
Going to do a build in the next week or so and I will be avoiding NVidia cards because of this. The drivers for old cards would be quickly dealt with and enable us to support all the old PCs out there.

</ends shouting to the wind>
sourcematters is offline   Reply With Quote
Old 01-15-09, 01:59 PM   #24
ZYV
Registered User
 
Join Date: Nov 2008
Posts: 6
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

OK, this issue is now 9 months old, is there any hope? I'd like to see my old computer actually usable. You said the driver will be updated some day, is it still 1/2/3 months away?
ZYV is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 01:24 AM
Rumor: Sony Cloud Deal Will Make PS3 Backwards Compatible, Stream PS2/PS1 games News Archived News Items 0 06-01-12 12:10 PM
295.40 Drivers and Xorg 1:7.6+12 HIGH cpu usage norrland NVIDIA Linux 2 05-13-12 09:11 AM

All times are GMT -5. The time now is 10:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.