Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-28-08, 11:22 PM   #1
UbuNv
Registered User
 
Join Date: Nov 2007
Posts: 13
Default Gtkradiant + 8400gs + metacity + 177.78

Hi ^^

One week ago, I change my videocard with an 8400GS (my old vcard was 7300SE).

After this change (I remove and re-install driver ^^) but... when I open GtkRadiant (a tool to creat maps) there are some issues.


1) If I try to resize the windows.. all blank! and the application got crash.

2) I can't see some elements like the track that I draw (in the grid!)

(look the frame... the 3d window have the object that I've draw.. but in the grid there aren't the lines !)

I try to use again my 7300 and all works fine...

The only way to use my 8400GS + Gtkradiant is disable metacity's copositing! But I need it to use cairodock... (the same problem if I use compiz!)

And I think it's a driver problem... have u got some suggestions?

This is my xorg.conf:

Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder57)  Fri Sep 26 11:40:11 PDT 2008

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       30.0 - 110.0
    VertRefresh     50.0 - 150.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
I use Ubuntu 8.04
Amd 64 x2 4200+
ram 1GB ddr2
Point of View 8400GS 256MB
UbuNv is offline   Reply With Quote
Old 09-30-08, 08:46 PM   #2
UbuNv
Registered User
 
Join Date: Nov 2007
Posts: 13
Default Re: Gtkradiant + 8400gs + metacity + 177.78

bump nobody have some advice?
UbuNv is offline   Reply With Quote
Old 10-09-08, 01:40 PM   #3
UbuNv
Registered User
 
Join Date: Nov 2007
Posts: 13
Default Re: Gtkradiant + 8400gs + metacity + 177.78

same problem with the last driver .80 :'(
UbuNv is offline   Reply With Quote
Old 12-29-08, 09:07 AM   #4
UbuNv
Registered User
 
Join Date: Nov 2007
Posts: 13
Default Re: Gtkradiant + 8400gs + metacity + 177.78

GREAT!!!

180.11.02 (beta with opengl3) solve my problem =)
UbuNv is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:01 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.