Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-26-08, 10:10 AM   #1
NCleopatra
Registered User
 
Join Date: Dec 2008
Posts: 5
Angry Quadro NVS 140M logout=>black screen opensuse 11.1 Xorg 7.4

Nvidia Quadro NVS 140M (thinkpad T61/R61)
The new Opensuse 11.1 /Xorg 7.4/kernel 2.6.27
no compiz just kde4.1
driver: 177.82/180.16/180.17/180.18

start system=> OK
restart system=>OK
shutdown=>OK
"Ctrl+Alt+F*" =>OK

Logout or "Ctrl+Alt+Backspace" => black screen and freezes()
then try "Ctrl+Alt+F*" =>does't work
only "Ctrl+Alt+Delete"=> restart

please~~~~~~
Attached Files
File Type: gz nvidia-bug-report.log.gz (35.4 KB, 110 views)
File Type: gz nvidia-bug-report.log.old.gz (37.0 KB, 110 views)

Last edited by NCleopatra; 12-27-08 at 06:14 AM. Reason: mor clear
NCleopatra is offline   Reply With Quote
Old 12-27-08, 04:49 AM   #2
nalldrin
Registered User
 
Join Date: Dec 2008
Posts: 1
Default Re: Xorg 7.4 177.X/180.X Quadro NVS 140M problems opensuse 11.1

I have had the same problem on Gentoo for the past 6 months or so (been regularly upgrading the nvidia driver as new versions are released - using 180.18 now). Don't know exactly when or why the problem started, but I've been looking for a fix...
nalldrin is offline   Reply With Quote
Old 12-27-08, 07:00 AM   #3
NCleopatra
Registered User
 
Join Date: Dec 2008
Posts: 5
Angry Re: Xorg 7.4 177.X/180.X Quadro NVS 140M problems opensuse 11.1

Like all the Thinkpad T61/R61 with Quadro NVS 140 have this problem.
On Ubuntu Forum, there is so many talks about it.
Some one even returned to the 173 from 177/180.

Does that problem relate to X / multiple screen support or Xorg support? or Just NVS 140?
when logging out, X restarts, it takes 45 seconds to wait the response of the driver.
Then kdm/gdm gives 10 seconds. So timeout then timeout ......

Nvidia please~~~
Although NVS 140 is not a new card any more,
There's so many people using Lenovo T61/X61.......

Latest NVIDIA drivers: X hangs with blank screen after logout (NVS 140)
https://bugs.launchpad.net/ubuntu/+s...77/+bug/258357

openSUSE 11.1 on a Lenovo T61 laptop - nvidia / logout issue
http://203.208.39.99/search?q=cache:...LbCEtHO8wZgLLA

nvidia driver locks X server after logout, Thinkpad T61 / Quadro NVS 140
https://bugzilla.novell.com/show_bug.cgi?id=461262

Nvidia 177.X Quadro NVS 140M problems
http://www.nvnews.net/vbulletin/showthread.php?t=120626

Please~~~~~~~~~~~
NCleopatra is offline   Reply With Quote
Old 12-29-08, 10:40 AM   #4
mkossmann
Registered User
 
Join Date: Apr 2003
Posts: 26
Default Re: Xorg 7.4 177.X/180.X Quadro NVS 140M problems opensuse 11.1

I'am seeing probably the same problem on my new HP8530w notebook with Quadro FX770M graphics. All text consoles go black once X11 with nvidia driver is started and don't recover after closing X11. Tested with both 177.82 and 180.18. Unfortunately there is no support for the 770M in the nv driver shipped with SUSE-11.1. So I have to use the framebuffer driver @1920x1200 if I want to use a text console after starting X11 :-(

However the same driver(s) works fine with text consoles on a Desktop with a 7800GT (G70) based graphics card .
Attached Files
File Type: gz nvidia-bug-report.log.gz (37.9 KB, 96 views)

Last edited by mkossmann; 12-29-08 at 01:13 PM. Reason: Adding desktop experience
mkossmann is offline   Reply With Quote
Old 12-29-08, 11:30 AM   #5
pe1chl
Registered User
 
Join Date: Aug 2003
Posts: 1,026
Default Re: Xorg 7.4 177.X/180.X Quadro NVS 140M problems opensuse 11.1

Text console does not work on a 8500GT either, with opensuse 11.1 (177.82 driver).
It worked OK for me with opensuse 10.3 and an older driver. It has been broken in the nvidia driver some time ago.

For me it is not a big problem, I don't want to use a text console once I have started X. I just open a Shell window, much more convenient.
But I wonder why this problem keeps coming back. Sometimes it is fixed and then later it always re-appears (it has been like this for many years)...
pe1chl is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:04 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.