Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-29-08, 09:11 AM   #1
Solitaire
Registered User
 
Join Date: Oct 2008
Location: Ayrshire, Scotland
Posts: 7
Send a message via ICQ to Solitaire Send a message via MSN to Solitaire Send a message via Yahoo to Solitaire
Unhappy Problems with 96.43.09 install

Can anyone help me or point me in the right direction?

I'm running Ubuntu 8.10 Kernel 2.6.27-11
Graphics card "GeForce4 Go 440" mobile (Dell Inspiron 8200 laptop)
I'm trying to install the Nvidia drivers version: 96.43.09

I keep getting the following error when I install the Ubuntu version of the drivers.
Code:
(EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
(EE) NVIDIA(0):  *** Aborting ***
(EE) Screen(s) found, but none have a usable configuration.
I then have to run in safe mode or use the default drivers from Ubuntu.

If i try to run the Nvidia *.run script it keeps telling me that it can not find the kernel sources (i've installed all the kernel sources I can find!)

Am I missing something obvious?
I've uploaded the "nvidia-bug-report" to see if it shines a ling on what i'm doing wrong!

thanks
Attached Files
File Type: gz nvidia-bug-report.log.tar.gz (26.8 KB, 77 views)
Solitaire is offline   Reply With Quote
Old 12-29-08, 09:35 AM   #2
luk1don
Registered User
 
luk1don's Avatar
 
Join Date: Nov 2008
Posts: 55
Default Re: Problems with 96.43.09 install

Do you install on Ubuntu 7.10 96.43.09 driver? Why? That driver is for Ubuntu 8.10. (I know, kernel...?)
luk1don is offline   Reply With Quote
Old 12-29-08, 10:01 AM   #3
Solitaire
Registered User
 
Join Date: Oct 2008
Location: Ayrshire, Scotland
Posts: 7
Send a message via ICQ to Solitaire Send a message via MSN to Solitaire Send a message via Yahoo to Solitaire
Default Re: Problems with 96.43.09 install

Quote:
Originally Posted by luk1don View Post
Do you install on Ubuntu 7.10 96.43.09 driver? Why? That driver is for Ubuntu 8.10. (I know, kernel...?)
Typo sorry i'm on 8.10!
Solitaire is offline   Reply With Quote
Old 12-29-08, 11:44 AM   #4
luk1don
Registered User
 
luk1don's Avatar
 
Join Date: Nov 2008
Posts: 55
Default Re: Problems with 96.43.09 install

Ok. At first run NVIDIA Installer to uninstall driver with option
Code:
--uninstall
Then install packets:
Code:
build-essential
(if you don't have it) and
Code:
linux-headers
for your kernel and run installation once again
luk1don is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mageia 2 Cannot Install 71.86.15 for Riva TNT/TNT2 kbulgrien NVIDIA Linux 3 06-29-12 08:27 AM
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 02:20 AM
RPM Source problems LaoTzuTao NVIDIA Linux 10 01-19-03 05:15 AM
Red Hat null(limbo beta 3), guide to install Nvidia Drivers utiel NVIDIA Linux 21 09-30-02 05:32 PM
can't install old det's after 40.41's m!n!0n NVIDIA Windows Graphics Drivers 1 09-16-02 11:58 AM

All times are GMT -5. The time now is 01:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.