Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-09-09, 12:30 PM   #13
Tweetie
Registered User
 
Join Date: Nov 2006
Posts: 10
Default Re: Can't enable XGL

I disabled 3D, uninstalled compiz and emerald then logged out/in. Re-downloaded compiz then enabled XGL. As before, I could not log in.

When I changed the setting back to what I was using before (native support), I could log back into KDE4 as normal. And all the 3D effects were as normal (minus the emerald stuff obviously).

I do not know of any xgl.log existing, there is none in /var/log/ directory.
Tweetie is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GL_EXT_texture_compression_s3tc support for Quadro4 700 XGL marvin24 NVIDIA Linux 3 08-20-03 09:00 AM
how can enable tv out ? sndev NVIDIA Linux 1 10-09-02 04:11 PM
Quadro 4 900 xgl X86config-4 frankb NVIDIA Linux 5 08-13-02 12:12 PM
How to enable grayed out Twinview clone mode under nVIEW? angmang NVIDIA GeForce 7, 8, And 9 Series 2 08-01-02 12:37 AM
Can't enable AGP mr_dinu NVIDIA Linux 7 07-31-02 02:32 AM

All times are GMT -5. The time now is 10:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.