Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-11-09, 12:34 PM   #277
stefan9
Registered User
 
Join Date: Feb 2007
Location: pretoria,south africa
Posts: 298
Default Re: Post your WEI Score

Same situation for me. In vista 5.7 with my seagate and 3 in win 7.
__________________
P160w
Aopen 700 watt
asus p5n32 e sli bios 1205
2x2 gig ddr 2 1200 mhz ocz reaper ram
250 gig and 320 gig sata 2 seagate baracuda h/d
intel core2duo e8500
evga geforce 260gtx
sound max dts card
zalman 9500at
windows 7 home premium
stefan9 is offline   Reply With Quote
Old 01-11-09, 12:49 PM   #278
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,062
Default Re: Post your WEI Score

__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •

Last edited by mullet; 07-19-11 at 09:32 AM.
mullet is offline   Reply With Quote
Old 01-12-09, 12:50 AM   #279
Wolfhound
Moving to new home
 
Wolfhound's Avatar
 
Join Date: Jan 2005
Location: Spain
Posts: 1,358
Send a message via MSN to Wolfhound Send a message via Yahoo to Wolfhound
Default Re: Post your WEI Score

Quote:
Originally Posted by nekrosoft13 View Post
caution you say, then you better do it quick, that drive might die soon.

i'm not familiar with 640gb sammy. here are few drives(that i know) that do get 5.9 points

sammy
F1 series: 1tb, 750gb

WD
1tb, 750gb black series, 750gb, 640gb blue series, newer raptors

Seagate
7200.12 1tb, 750gb

Hitachi
new re-designed 1tb, 750gb
WD 500G WD5000AAKS gets 5.9 too
__________________
Intel Quad Core Q6600 @ 3,4 | 4Gigs (2x2) OCZ Reaper PC-8500 | Gigabyte P35-DS3R | Western Digital 500G Caviar SE16 SATA2 NCQ | Seagate160 Gig 7200.9 SATA NCQ | Maxtor 300Gig SATA NCQ | Asus Geforce 260GTX | Samsung Syncmaster 930BF 19'' | BeQuiet Straight Power 700W | Cooler Master CM690 |Windows Vista x64 SP2 |Windows XP SP3 [Deceased PSU, no money for new one, stucked with laptop and XBOX 360]

Macbook Pro 13': 4gigs | Core2 Duo 2,53Mhz | 250Gigs HDD |geforce 9400M| aluminium unibody | Mac OS X 10.6.2 Snow Leopard |gentoo Linux 2.631 kernel


Wolfhound΄s Brute: http://wolfhound77.mybrute.com
Wolfhound is offline   Reply With Quote
Old 01-12-09, 06:04 PM   #280
Carbon Unit
GeForce 3 Ti 200
 
Carbon Unit's Avatar
 
Join Date: Jul 2003
Location: Saint Louis, Missouri
Posts: 265
Send a message via AIM to Carbon Unit
Default Re: Post your WEI Score

Quote:
Originally Posted by Wolfhound View Post
WD 500G WD5000AAKS gets 5.9 too
win 7
Attached Thumbnails
Click image for larger version

Name:	Capture455.JPG
Views:	243
Size:	94.9 KB
ID:	35017  
__________________
Intel Core 2 Duo E6600 @3.6Ghz
CORSAIR Cooling Hydro Series CWCH50 water cooler
Mushkin PC2-6400 4-4-4-12 ~ 8gb
ASUS P5N-E SLI
EVGA 9800 GT 512 mb
Crucial M225 128gb SSD
Creative Labs XFi
LIAN LI PC-V2000Bplus II Black Aluminum Server Computer Case
Corsair 750w psu
Samsung 2343BWX 23" LCD 2048 x 1152
Carbon Unit is offline   Reply With Quote
Old 01-20-09, 08:14 PM   #281
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: Post your WEI Score

I read about the 320 GB seagate issue. The problem is intel chipsets, the chipset driver doesn't install correctly, but if you go through the device manager and manually update everything in there it will work and your score will go up. The problem is the chipset drivers dont install and win 7 is using a default driver. So I'm sure the performance is the same its just because it's using a default driver that the scores suck.
__________________
i7-2600k @ 4.6Ghz, Zotac GTX 680 (1310/7000), 16GB DDR3 1600, 2 x 1TB Samsung F3 RAID 0, Windows 7 x64, CPU and GPU custom watercooled

Quote:
Originally Posted by General Lee View Post
Oh, if the whole world had only one neck for me to squeeze in my hands...
mailman2 is offline   Reply With Quote
Old 01-21-09, 12:09 PM   #282
JaxMacFL
Registered User
 
Join Date: Oct 2004
Posts: 474
Default Re: Post your WEI Score

Win 7 Ult x64

Update: New hardware.


By jaxmacfl at 2009-02-16
__________________
i7 2600K @ 4.8GHz (1.40v) w/NH-D14 - P8P67 WS B3 rev (BIOS 2105) - G.SKILL Ripjaws DDR3-1600 16GB (7-8-7-24-2T) - Sapphire 7970 Crossfire w/Xtreme 7970 coolers - OCZ Agility 3 240GB - Dell 3008FPW - SB X-Fi Tit Fatal1ty Pro - Seasonic X-1250W - CM HAF X RC942 - Win 7 HP x64 SP1

Last edited by JaxMacFL; 02-16-09 at 01:05 PM.
JaxMacFL is offline   Reply With Quote
Old 02-03-09, 02:08 PM   #283
JasonPC
Registered User
 
Join Date: Feb 2007
Posts: 2,103
Default Re: Post your WEI Score

I get a 5.9 now with the write caching disabled. I don't have an intel but rather an nvidia storage controller though. I've tried updating the drivers but it just says the ones it has installed are the best ones.
JasonPC is offline   Reply With Quote
Old 02-17-09, 05:26 PM   #284
tornadog
Keeper of the Faith
 
tornadog's Avatar
 
Join Date: Aug 2004
Posts: 1,446
Default Re: Post your WEI Score

I am getting 5.4 on my Hitachi 250GB SATA Drive. Any way to increase it. Rest are all at 5.9 and E8400 at 5.8
__________________
i7 950 @ 4.2Ghz w/ Venomous-X, Asus Sabertooth x58, 8gb DDR3 GSkill 1600Mhz,MSI N670 PE, Win 7 Ult. x64, Samsung PN50C7000, Pioneer VSX 920-K, Polk Monitor 5.0 Speakers, Bic H100 Sub
tornadog is offline   Reply With Quote

Old 02-17-09, 06:46 PM   #285
JaxMacFL
Registered User
 
Join Date: Oct 2004
Posts: 474
Default Re: Post your WEI Score

Quote:
Originally Posted by tornadog View Post
I am getting 5.4 on my Hitachi 250GB SATA Drive. Any way to increase it. Rest are all at 5.9 and E8400 at 5.8
Check the box for 'Enable write caching on the device'. See if that helps. If you don't have a UPS I would uncheck it after running test.



By jaxmacfl at 2009-02-17
__________________
i7 2600K @ 4.8GHz (1.40v) w/NH-D14 - P8P67 WS B3 rev (BIOS 2105) - G.SKILL Ripjaws DDR3-1600 16GB (7-8-7-24-2T) - Sapphire 7970 Crossfire w/Xtreme 7970 coolers - OCZ Agility 3 240GB - Dell 3008FPW - SB X-Fi Tit Fatal1ty Pro - Seasonic X-1250W - CM HAF X RC942 - Win 7 HP x64 SP1
JaxMacFL is offline   Reply With Quote
Old 03-14-09, 06:29 PM   #286
ASUSEN7900GTX
Registered User
 
Join Date: Oct 2006
Posts: 2,646
Default Re: Post your WEI Score

i have 2x 1TB WD GP and 1 1tb WD black=os on

so i get totally 5.9 all the way why i wonder well maybe i know it is my slow CPU or the slower Green Power disks or my memory CL5

well guess it is as good as it gets
__________________
Intel I7 920
gigabyte HD6970 2gb
6GB DDR3
Asus P6t deluxe V2

"be to others as you want others to be against you"
some wiseass came up with it
ASUSEN7900GTX is offline   Reply With Quote
Old 04-01-09, 07:40 PM   #287
tjohn
Paleo Pennsylvania
 
tjohn's Avatar
 
Join Date: Jul 2007
Posts: 721
Default Re: Post your WEI Score

Ha Ha.. here's a good one for you guys.... I installed win7 7068 x86 on my very old lappy and here is the result

XP actually worked better, was able to use nvidia drivers, faster performance all around. Can't enable aero now but I still like running win7 for some stupid reason. This lappy is pretty much trash anyway Poor little guy.....

__________________
Main Rig == ASRock Z68 Pro Gen3 | I7 2600K @ 4.6 | G.Skill Ripjaws 16 GB | CMV8 Cooler | Crucial C300 RealSSD 128GB | EVGA 570GTX | CM HAFX | Win7 x64

HTPC == Gigabyte GA-MA785GMT | AMD X2 240 Regor | A-DATA 2X4 PC3 10600 | WD 1TB | LG Blue-Ray | Corsair 400W PSU | Lian Li PC-C37B | Win7 x64

Home Server == Gigabyte GA-MA785GM | AMD Sempron 2.7GHz 45W | G.SKILL 2X1 DDR2 667 | WD GRN 1 TB x3 | Seasonic 380W 80+ Bronze | Antec 300 case | Windows Home Server

Toshiba U405-S2830 Laptop | 13.3" - 1200x800 | C2D T8100 2.1 Penryn | 4 GB DDR2 677 | Wireless N | Intel X3100 Vid | 250GB HDD | Win7 x64

HP dm3 Laptop | 13.3" - 1366x768 | AMD Athlon Neo X2 | ATI Radeon HD 3200 | 4GB DDR2 | 320GB HDD | Wireless N | Bluetooth | Windows 8 Developer Preview
tjohn is offline   Reply With Quote
Old 05-14-09, 12:43 PM   #288
OldOfEvil
Parrots + Xanax =
 
OldOfEvil's Avatar
 
Join Date: Jun 2003
Posts: 662
Default Re: Post your WEI Score

Quote:
Originally Posted by mullet View Post



Crazy, with my 8800 GTS (G92) stock, I get 6.0 Graphics & Gaming Graphics..

Any clue why their is such a disparity?
Attached Thumbnails
Click image for larger version

Name:	WEI.png
Views:	611
Size:	24.9 KB
ID:	36920  
__________________
i5 3570k | Sabertooth z77 | GTX 680 (320.49) | 16GB DDR2 | Win7 x64 Pro
OldOfEvil is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Daily Deal - Post Apocalyptic Mayhem, 75% off! News Gaming Headlines 0 06-21-12 07:20 PM
What's your score at 3DMark2001? Wolfie Benchmarking And Overclocking 212 12-23-05 08:01 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
poor 3Dmark score wysiwyg Benchmarking And Overclocking 4 09-27-02 04:25 AM

All times are GMT -5. The time now is 07:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.