Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-19-08, 07:35 PM   #13
adamorjames
Registered User
 
adamorjames's Avatar
 
Join Date: Oct 2008
Posts: 39
Default Re: Flickering and locked up screen w/ 8600M GT & 180.11

It still happens to me too with 180.16. We were all browsing the web weren't we? That is interesting... Maybe the problem has something to do with Firefox and/or Gecko and the nvIDIA driver? Nah.. probably not.
adamorjames is offline   Reply With Quote
Old 12-20-08, 02:39 AM   #14
DanielW
Registered User
 
Join Date: Jul 2008
Posts: 10
Default Re: Flickering and locked up screen w/ 8600M GT & 180.11

Same problem here. (looks the same, will make a photo the next time too)

8600m-Gt. Happens only with 180.x drivers (but older drivers are unusable slow :-( )

And I do not think it is related to Firefox/Flash/Gecko. Happend without flash and I mostly use Konqueror.
DanielW is offline   Reply With Quote
Old 01-14-09, 03:11 PM   #15
slasher-fun
Registered User
 
Join Date: Dec 2008
Posts: 5
Default Re: Flickering and locked up screen w/ 8600M GT & 180.11

Still having this bug with official and recommended release 180.22...
slasher-fun is offline   Reply With Quote
Old 01-15-09, 07:51 AM   #16
madmage
Registered User
 
Join Date: Sep 2008
Posts: 67
Default Re: Flickering and locked up screen w/ 8600M GT & 180.11

I think your problem is very related (or the same) as we are collecting in:

http://www.nvnews.net/vbulletin/showthread.php?t=123912

Please go there. Moreover, if you are able to make the problem appear in a more or less deterministic way, please post your hardware configuration (it seems the problem is more likely to happen with laptops) and what you were doing before the problem happened (we are trying to make this happens on developers' computers).

Moreover, follow these instructions of NvFuchs, in order to collect the relevant (?) data for the developers: after the "sad event" happens, reboot, edit the boot options and add a 3 to the options, in order to boot in non-graphic mode. At this point, login in text mode and run nvidia-bug-report.sh, that will collect information in a log file. After that, reboot in normal graphic mode and attach the log to your forum post.

The more information we give, the more easy is for the developers to fix this.
madmage is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.