Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-20-09, 03:18 PM   #1
two reelers
Registered User
 
Join Date: Jan 2009
Posts: 1
Default Problem with FX 1700 under Redhat / SUN Ultra 40

Dear all

We got a new SUN Ultra 40 M2 Workstation (AMD 64bit) with an Quadro FX 1700 graphic card. We installed Redhat Enterprise 4.6, applied a specific additional script from a Workstation CD, which installed drivers for Redhat, but the system doesn't detect the card - it says VESA card/driver - and the maximum resolution I can get is 800x600.
I downloaded the latest driver from the NVIDIA homepage (install/compiling kernel interace), but the same thing again. What happens is that all the time a new xorg.conf file is written, and the graphic mode doesn't work after that. Only if I restore the original xorg.conf file, I can get graphic but mode limited to 800x600.
In the Redhat Display settings, I always see a lot of Graphic cards, including many NVIDIA's, but never FX 1700. Hardware testing gives me a resolution of at least 1024x768.
It also seems that the kernel is old, but that shouldn't be a problem - the Redhat and SUN combination should be certified to work.
As you may also see I'm not an expert with Linux...anyways, thanks.
two reelers is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.