Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-24-09, 04:23 AM   #1
hoshisama
Registered User
 
Join Date: Jan 2009
Posts: 1
Default No login screen after boot, same for safe mode

Hi everybody, I'm running windows XP pro on a Toshiba Satellite L20

Yesterday I ran two programs - namely CaSIR and RegCleaner. I suppose i deleted the wrong registries, as when the computer booted back up the wallpaper loaded, without any login prompt. The result was the same on safe mode, no login screen, just the safe mode 'wallpaper' which shows 'safe mode' on the four corners of the screen and the SP version on the top.

I have UBCD4Win, which allows me to still access my com using the bootcd, and have cleaned out all the viruses and malware on the computer - leaving the registry in tatters.

Can anyone help me with this? A clean install of windows is not possible as I have lost the installation cd, and I'm hoping someone would know the registry values for making the login page appear on windows.

Many thanks!
hoshisama is offline   Reply With Quote
Old 01-24-09, 05:55 PM   #2
AthlonXP1800
Registered User
 
AthlonXP1800's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
Posts: 4,352
Default Re: No login screen after boot, same for safe mode

Hi welcome to NVNews.

To fix your problem, all you need is restore registry from backup but the only way to access it is from recovery console so I am afraid you will need XP CD to do it.

Here the link how to restore registry.

http://www.aitechsolutions.net/winxpnoboot.html
__________________
Intel Core i7 3770K, Corsair H80 liquid cooler with Noctua S12-1200 fan, ASUS P8Z77V with UEFI 2104, 16GB Samsung Green 30nm DDR3-RAM, Pioneer BDR-S09XLT 16x Blu-ray writer, Corsair AX850 PSU, Western Digital 2TB SATA3 hard drive, CanonScan LiDE 210 scanner, Microsoft Internet Keyboard, Microsoft Touch Explorer mouse, 32inch Sharp LC32LE600 LED TV, EVGA Geforce GTX 670 SC 4GB with Geforce 370.50 driver, 50Mb broadband Virgin Media VMDG480 Super Hub, Aspire Xplorer Midi Tower, Windows 8.1 Pro 64bit.
AthlonXP1800 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
320.17 can't detect video modes on Lenovo laptop tadawson NVIDIA Linux 13 07-14-12 02:40 AM
Very slow X startup Jeremy NVIDIA Linux 96 05-23-03 11:11 AM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 11:46 PM
Nvidia GF4 MX 440 + Mandrake tomchristopher NVIDIA Linux 3 08-18-02 10:42 AM
nVidia drivers + Red Hat Linux 7.3 Error404 NVIDIA Linux 17 08-16-02 12:34 PM

All times are GMT -5. The time now is 02:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.