Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-23-09, 10:35 PM   #1
F.User_4_Life
Registered User
 
Join Date: Jan 2009
Posts: 12
Default fedora 9 sli help please

ok im on fedora 9 and im needing help step by step or at least some help in the right direction i asked around on the fedora forum but no help really they're not nvidia forum so....

ok now heres alittle info on my lspci stuff

[root@Fedora ed]# /sbin/lspci | grep -i nvidia
00:00.0 RAM memory: nVidia Corporation Unknown device 0754 (rev a2)
00:01.0 ISA bridge: nVidia Corporation Unknown device 075d (rev a2)
00:01.1 SMBus: nVidia Corporation Unknown device 0752 (rev a1)
00:01.2 RAM memory: nVidia Corporation Unknown device 0751 (rev a1)
00:01.3 Co-processor: nVidia Corporation Unknown device 0753 (rev a2)
00:01.4 RAM memory: nVidia Corporation Unknown device 0568 (rev a1)
00:02.0 USB Controller: nVidia Corporation Unknown device 077b (rev a1)
00:02.1 USB Controller: nVidia Corporation Unknown device 077c (rev a1)
00:04.0 USB Controller: nVidia Corporation Unknown device 077d (rev a1)
00:04.1 USB Controller: nVidia Corporation Unknown device 077e (rev a1)
00:06.0 IDE interface: nVidia Corporation Unknown device 0759 (rev a1)
00:07.0 Audio device: nVidia Corporation Unknown device 0774 (rev a1)
00:08.0 PCI bridge: nVidia Corporation Unknown device 075a (rev a1)
00:09.0 IDE interface: nVidia Corporation Unknown device 0ad0 (rev a2)
00:0a.0 Ethernet controller: nVidia Corporation Unknown device 0760 (rev a2)
00:10.0 PCI bridge: nVidia Corporation Unknown device 0778 (rev a1)
00:11.0 PCI bridge: nVidia Corporation Unknown device 0779 (rev a1)
00:13.0 PCI bridge: nVidia Corporation Unknown device 077a (rev a1)
00:14.0 PCI bridge: nVidia Corporation Unknown device 077a (rev a1)
02:00.0 VGA compatible controller: nVidia Corporation Unknown device 0641 (rev a1)
03:00.0 VGA compatible controller: nVidia Corporation Unknown device 0641 (rev a1)
[root@Fedora ed]# /sbin/lspci | grep -i vga
02:00.0 VGA compatible controller: nVidia Corporation Unknown device 0641 (rev a1)
03:00.0 VGA compatible controller: nVidia Corporation Unknown device 0641 (rev a1)
[root@Fedora ed]# /sbin/lspci -t
-[0000:00]-+-00.0
+-01.0
+-01.1
+-01.2
+-01.3
+-01.4
+-02.0
+-02.1
+-04.0
+-04.1
+-06.0
+-07.0
+-08.0-[0000:01]--+-08.0
| \-0a.0
+-09.0
+-0a.0
+-10.0-[0000:02]----00.0
+-11.0-[0000:03]----00.0
+-13.0-[0000:04]--
+-14.0-[0000:05]--
+-18.0
+-18.1
+-18.2
+-18.3
\-18.4
[root@Fedora ed]#


not sure but it all looks fine to me and i tried editing teh xorg and still no help.

now this is my problem is that when i enable sli or both cards are in the pc i get a black screen when the nvidia driver initializes. in rhgb now im running the kmod-nvidia from either fresh rpm or livna not sure i am possitive im useing livna. now this is the first time im trying to run sli or nvidia in general in linux or at all so im noobish to installing and editing things nvidia. i am running 1 card right now but would rather be running both. there both evga GeForce 9400 gt 1 gig cards. mobo is M3N-72 D or something like that its a new board. 2 pciex slots 1 is a 16x and the other is a universal. thats what it says on the board but its a 16x its universal doie...

so if u can help me please do..
F.User_4_Life is offline   Reply With Quote
Old 01-26-09, 12:32 PM   #2
F.User_4_Life
Registered User
 
Join Date: Jan 2009
Posts: 12
Default Re: fedora 9 sli help please

okidokie

# Xorg configuration created by livna-config-display

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
ModulePath "/usr/lib64/xorg/modules/extensions/nvidia"
ModulePath "/usr/lib64/xorg/modules"
EndSection

Section "Module"
Load "type1"
Load "freetype"
Load "glx"
Load "dbe"
Load "extmod"
EndSection

Section "ServerFlags"
Option "AIGLX" "on"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from data in "/etc/sysconfig/keyboard"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbLayout" "us"
Option "XkbModel" "pc105"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 30.0 - 110.0
VertRefresh 50.0 - 150.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
Option "AddARGBGLXVisuals" "True"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection


this is bug report second card is not installd so ill generate it when i putt it in later when i have more time

http://www.mediafire.com/?nyzmszmzemc
F.User_4_Life is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia 173.14.35: Fedora 17 x86 terribly slow Mr Wolf NVIDIA Linux 25 07-02-12 01:44 AM
680 GTX SLI + 560 Physx bench for those interested gerardfraser NVIDIA GeForce 600 Series 2 06-20-12 04:34 AM
Tex Is Back: Project Fedora Receives Its Funding News Archived News Items 0 06-07-12 09:50 AM
Fedora could seek Microsoft code signing to contend with secure boot News Archived News Items 0 06-03-12 04:10 PM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM

All times are GMT -5. The time now is 04:59 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.